• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 11 di 11

Discussione: problema con ut2k4 scatti

Cambio titolo
  1. #1
    mr_tommy
    Ospite

    problema con ut2k4 scatti

    ciao vengo al dunque, quando gioco a ut2k4 da ieri mi scatta qualche volta tutto soprattutto in certe mappe sino a giungere a 3 fps. Il gioco risulta quindi "ingiocabile".
    Ora ho aggiornato ieri i driver Nvidia ufficiali whql (usando driver cleaner), faccio un defrag al giorno assieme ad una scansione virus e spybot(non ne ho), ho 53gb disponibili dell'hdd su 80gb. Nulla è overcloccato, le temperature in gioco della cpu sono di 41°max e a riposo 31°, le temp della mobo salgono a 28°max. Mi potete aiutare?grazie mille un saluto Mr_Tommy

    PS:Il gioco è originale,ci gioco solamente in internet e con la ultima patch.

  2. #2
    P.D. bestemmia L'avatar di asdrubale88
    Registrato il
    05-03
    Località
    Brescia
    Messaggi
    5.697
    con il tuo sistema la cosa mi sembra molto losca..
    non è che hai l'hd troppo pieno?
    driver li hai aggiornati?
    patchato il gioco?
    succede solo al massimo dettaglio e con filtri?

  3. #3
    Vecchio decano L'avatar di stevross
    Registrato il
    01-04
    Località
    Sicily
    Messaggi
    5.776
    Citazione asdrubale88
    non è che hai l'hd troppo pieno?
    driver li hai aggiornati?
    patchato il gioco?
    succede solo al massimo dettaglio e con filtri?
    scusa ma...che domande fai??
    ti ha già detto tutto!!

    Semmai può provare dando le caratteristiche del pc (o le ha in firma??io le firme le ho disabilitate) o provare ad avviare il gioco NON online e fermare un po di programmi che potrebbero girare in background e quindi rallentare
    Cose che prosciugano un po la ram!
    Io tipo avverto dei rallentamenti in HL2 quando sn online e nel gioco faccio un po di casotto (tipo salti con l'idroscivolante o se c'è un po di folla)

  4. #4
    mr_tommy
    Ospite
    si il mio pc è un p4 3000ht,1024ddr400,nvidia6800liscia,2 x maxtor80gb sata 8mb cache, asus p4p800deluxe..

  5. #5
    Vecchio decano L'avatar di stevross
    Registrato il
    01-04
    Località
    Sicily
    Messaggi
    5.776
    Citazione mr_tommy
    si il mio pc è un p4 3000ht,1024ddr400,nvidia6800liscia,2 x maxtor80gb sata 8mb cache, asus p4p800deluxe..
    in effetti dovrebbe andarti +che bene!!
    Già,è molto strano che t dia problemi!!non è che hai settato la qualità di gioco un po TROPPO alta tipo filtri assurdi o risoluzioni esagerate??

  6. #6
    Utente L'avatar di Alanesh
    Registrato il
    09-04
    Messaggi
    6.411
    Citazione stevross
    in effetti dovrebbe andarti +che bene!!
    Già,è molto strano che t dia problemi!!non è che hai settato la qualità di gioco un po TROPPO alta tipo filtri assurdi o risoluzioni esagerate??
    prova a diminuire i dettegli

  7. #7
    mr_tommy
    Ospite
    mmm no è tutto al max a 1024x768 senza filtri..ma lo fa solo li..ora provo in single player le stesse mappe

  8. #8
    Vecchio decano L'avatar di stevross
    Registrato il
    01-04
    Località
    Sicily
    Messaggi
    5.776
    Citazione mr_tommy
    mmm no è tutto al max a 1024x768 senza filtri..ma lo fa solo li..ora provo in single player le stesse mappe
    si meglio!
    prova anche a disinstallare e reinstallare se nn dovesse succedere nulla
    e nel peggiore di casi (se quel pc nn ne può +) un bel format,anche se si tratta di una soluzione un po barbara!

  9. #9
    mr_tommy
    Ospite
    Citazione stevross
    si meglio!
    prova anche a disinstallare e reinstallare se nn dovesse succedere nulla
    e nel peggiore di casi (se quel pc nn ne può +) un bel format,anche se si tratta di una soluzione un po barbara!
    ora ho sistemato,cioè mi sono fatto 30min di partita online e nulla non scattava...bene dai speriamo si sia risolto

  10. #10
    P.D. bestemmia L'avatar di asdrubale88
    Registrato il
    05-03
    Località
    Brescia
    Messaggi
    5.697
    Citazione mr_tommy
    ora ho sistemato,cioè mi sono fatto 30min di partita online e nulla non scattava...bene dai speriamo si sia risolto
    peccato, stavo per suggerire un formattone

  11. #11
    mr_tommy
    Ospite
    Citazione asdrubale88
    peccato, stavo per suggerire un formattone
    allora mi è andata bene :9

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •