• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 11 di 11

Discussione: Problema tecnico con far cry

Cambio titolo
  1. #1
    Utente
    Registrato il
    01-05
    Messaggi
    40

    Problema tecnico con far cry

    In regalo con la scheda video geforce 6600 gt c' era, oltre a prince pf persia 2, anche far cry in inglese... il problema che il gioco mi da degli errori grafici... delle texture orrende negli interni, mentre negli esterni sembra che manchino le texture della sabbia, perch il terreno tutto nero! Ah, sapete dove posso trovarne la traduzione? (se c')...

  2. #2
    MM.FF.NN. L'avatar di .::Morgan::.
    Registrato il
    08-04
    Localit
    Padova
    Messaggi
    1.825
    non che la scheda difettosa???

  3. #3
    utente old L'avatar di undertaker
    Registrato il
    10-02
    Localit
    Arco (Italia), Italy
    Messaggi
    6.155
    anche a me dava questi difetti(io ho una ati 9000)ho aggiornato i driver e ho risolto tutto.

  4. #4
    PSP OwNeR L'avatar di hypno
    Registrato il
    07-04
    Localit
    Predazzo (Trento)
    Messaggi
    1.182
    ai provato ad installare gli ultimi driver nvidia

  5. #5
    Utente
    Registrato il
    01-05
    Messaggi
    40
    no, perch con gli altri giochi funziona alla perferzione... compreso hl2... non c' una patch o qualche altra roba simile?

  6. #6
    utente old L'avatar di undertaker
    Registrato il
    10-02
    Localit
    Arco (Italia), Italy
    Messaggi
    6.155
    c' in giro la 1.3.comunque anche a me gli altri giochi andavano bene.succedeva solo con far cry.

  7. #7
    Utente
    Registrato il
    01-05
    Messaggi
    40
    Ho provato con i force ware in dotazione ma niente.. ho provato con quelli con GMC di febbraio... niente... anzi... negli altri giochi con questi driver mi da degli errori nei menu... cos ho reinstallato i driver in dotazione...

  8. #8
    Utente
    Registrato il
    01-05
    Messaggi
    40
    sto scaricando la patch 1.31 per far cry dal sito della nvidia... si dovrebbe risolvere?

  9. #9
    Utente L'avatar di svc83
    Registrato il
    05-03
    Messaggi
    950
    S si risolve! Io ho una x800pro e mi dava gli stessi problemi ma con la patch funziona tutto alla perfezione.
    Processore: Intel Core i7 920 2,7GHz quad-core
    RAM: 6 GB Corsair 3x2 GB DDR3 Triple Channel
    Scheda Video: Radeon HD5870 1GB GDDR5 PCI-E
    Hard Disk: 1TB Seagate Barracuda SATAII
    Scheda audio: Sound Blaster Audigy 4 PRO
    Monitor 23 pollici LG M237WD

  10. #10
    Utente L'avatar di svc83
    Registrato il
    05-03
    Messaggi
    950
    Si ma ti devi scaricare anche la 1.3 di patch... che pesa 74 mega. La 1.3.1 un update alla 1.3 e pesa 9 mega! Ho controllato adesso.
    Processore: Intel Core i7 920 2,7GHz quad-core
    RAM: 6 GB Corsair 3x2 GB DDR3 Triple Channel
    Scheda Video: Radeon HD5870 1GB GDDR5 PCI-E
    Hard Disk: 1TB Seagate Barracuda SATAII
    Scheda audio: Sound Blaster Audigy 4 PRO
    Monitor 23 pollici LG M237WD

  11. #11
    utente old L'avatar di undertaker
    Registrato il
    10-02
    Localit
    Arco (Italia), Italy
    Messaggi
    6.155
    Citazione poisoned
    sto scaricando la patch 1.31 per far cry dal sito della nvidia... si dovrebbe risolvere?
    auguri

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •