Visualizzazione risultati da 1 a 6 di 6

Discussione: Chiusura di Windows in corso... ma il pc non si spegne [Aiuto]

Cambio titolo
  1. #1
    Utente
    Registrato il
    10-02
    Messaggi
    1.634

    Chiusura di Windows in corso... ma il pc non si spegne [Aiuto]

    Ho un problema che si presentato di recente e senza alcuna evidente causa.

    Quando spengo il computer questo rimane fermo alla schermata: "Chiusura di Windows in corso..." e non si spegne pi.
    Ho cercato in rete per risolvere il problema ma non ho trovato soluzioni valide.

    Qualcuno conosce una soluzione, o quantomeno la causa del problema?
    Premetto che:
    Ho WindowsXP con SP2.
    Ho installato di recente una tavoletta grafica, ma il problema non sembra collegato (non si presentato al primo spegnimento del pc dopo l'installazione della tavoletta, ma un paio di giorni dopo)
    Gestione periferiche non rivela nessun problema alle periferiche, tutte le periferiche funzionano correttamente.
    Scansioni con SpybotS&D e AntiVirPE non hanno rivelato presenza di virus spywer e affini.
    L'ultima installazione software che ho eseguito prima che si verificasse il problema sono: il Gerry's mod per HL2 e il Substance mod per HL2.
    Il problema persiste spegnendo il pc dalla modalit provvisoria.
    Si sente il click che dovrebbe interrompere l'alimentazione, ma senza le normali conseguenze (cio, il pc rimane acceso)
    Ultima modifica di Belzebu; 17-03-2005 alle 15:22:51

  2. #2
    Utente L'avatar di Dany_M
    Registrato il
    02-05
    Localit
    Genova
    Messaggi
    4.144
    o si incaprettato qualche file di windows(e allore devi rinstallare),oppure c' una piccolissima prob che sia un prob hardware,ma se cos fosse io darei una spolveratina dentro il case.
    Cmq credo siano i file di windows che fanno casino.
    Prova a rinstallare il SP,se non funzia prova a correggere l'installazione invece che rifarla da capo.
    Se non funziona manco questo allora formatta e rinstalla.
    My dream is to fly over the rainbow so high

    I try to fly a while so high direction's sky

  3. #3
    Utente L'avatar di Shamash
    Registrato il
    02-05
    Messaggi
    76
    Anch'io sono del parere che prima di formattare ti convenga togliere il SP2. Non tenterei di ripararlo ma lo toglierei brutalmente.

  4. #4
    Utente
    Registrato il
    10-02
    Messaggi
    1.634
    Ho installato l'SP2 alcuni mesi fa e non ho avuto problemi sinora.
    Non credo che l'SP sia collegato a questo problema.

  5. #5
    Utente L'avatar di Shamash
    Registrato il
    02-05
    Messaggi
    76
    Dopo averlo tolto prova a cercare un punto di ripristino abbastanza precedente.

  6. #6
    Mietitore d'anime L'avatar di R4Zil
    Registrato il
    09-03
    Localit
    Nosgoth
    Messaggi
    498
    Prova a ripristinare una il sistema ad un paio di giorni prima che ti si verificasse il problema.
    Se non cambia nulla prova a disinstallare SP2 e sucessivamente a reinstallare Win
    Colui che sogna ad occhi aperti sa di molte cose che sfuggono a quanti sognano solo dormendo.
    E.A. Poe

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •