• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: Linea Internet sempre strana

Cambio titolo
  1. #1
    Per gli amici NYKK3 L'avatar di nickgames
    Registrato il
    05-03
    Messaggi
    2.924

    Linea Internet sempre strana

    Raga finalmente dopo 1 mese e mezzo di ping sui 600ms e scaricavo a 10Kb/s e tornata la banda e il ping si Ŕ stabilito sui 80-90ms solo che ho notato che la banda non mi supera i 740K e mi segna che ho 1504K quindi diciamo che anke se mi hanno fatto l'upgrade la mia linea funziona ancora a 640K e non a 1.2Mega come segnato,cosa posso fare ? aspetto ancora forse nn hanno sistemato ankora del tutto la situazione dato che almeno ora posso navigare e giocare online con il ping molto + basso di prima,oppure devo fare qualkosa io ? poi oggi in una mezz'ora mi si Ŕ disconnesso circa 5 volte...


    Ho Libero ADSL Flat

  2. #2
    ★ ★ ★ L'avatar di razorback17
    Registrato il
    11-04
    LocalitÓ
    Londra
    Messaggi
    12.057
    Non penso ci voglia molto a comporre un numero telefonico

  3. #3
    ciuaz!!!
    Ospite
    Citazione razorback17
    Non penso ci voglia molto a comporre un numero telefonico
    ... infatti ci vuole molto prima che ti rispondano con qualcosa di utile.

  4. #4
    Incancellabile L'avatar di Leopor
    Registrato il
    11-02
    LocalitÓ
    Palermo
    Messaggi
    45.960
    Credo che i problemi siano dovuti dal fatto che stanno facendo dei lavori sulle linee

  5. #5
    Regista L'avatar di Franpu
    Registrato il
    03-03
    LocalitÓ
    Iglesias
    Messaggi
    333
    Anche a me succede la stessa cosa,mi segna 1504Kbps ma scarico come se avessi ancora la 640

  6. #6
    Utente L'avatar di Andrea03
    Registrato il
    01-03
    LocalitÓ
    Napoli
    Messaggi
    5.172
    stessa cosa anche a me,Tele2 segnato come 1504,ma va a 640(se non di meno) e alcune disconnessioni

  7. #7
    Per gli amici NYKK3 L'avatar di nickgames
    Registrato il
    05-03
    Messaggi
    2.924
    Ho chiamato all'Assistenza Tecnica dopo 30 minuti mi risponde uno mi stavo per addormentare,e gli ho spiegato la situazione visto anche il fatto che prima la linea mi cadeva quasi ogni 2-3 minuti,mi ha detto di controllare il filtro e la prolunga e io lo fatto ma nn cambia niente,invece per il fatto che invece di 1504K va a 640K mi ha detto che entro fine mese si sistemerÓ la situazione.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •