• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: [HELP KOTOR 2]Problemi di Performance su Dantooine con Radeon 9600XT

Cambio titolo
  1. #1
    Ingegnere L'avatar di Daedalus
    Registrato il
    04-03
    Localit
    Lucky 38
    Messaggi
    1.791

    [HELP KOTOR 2]Problemi di Performance su Dantooine con Radeon 9600XT

    Ragazzi ho dei seri problemi di performance nella piana di Khoonda, su Dantooine.
    Praticamente il framerate precipita, e c' lag nella risposta dei comandi. Khoonda e' l'unica area del gioco in cui mi succede questa cosa.
    Nelle altre aree gioco tranquillamente senza scatti con Antialiasing e Filtro Anisotropico attivo, 1024x768, Tutti i dettagli al massimo.
    Ho notato che se cambio le impostazioni delle "ombre sfumate" o degli "Effetti di Frame Buffer", le prestazioni si stabilizzano, fino a quando non entro per un qualsiasi motivo nel men principale.
    Ho installato l'ultima versione dei Catalyst(5.3).

  2. #2
    Utente L'avatar di el CyD
    Registrato il
    08-03
    Localit
    EP1M1
    Messaggi
    622
    nn so bene cosa sia ma mi sembra nn dipenda dalla sv in quanto mi succedeva anche a me che ho una 9800pro...io l ho risolto cosi....semplicemente mettendo in pausa il gioco, e disabilitando un effetto qualsiasi oppure mettendo i dettagli un po piu bassi...ma dopo potevo rimettere i dettagli alti e gli effetti che volevo e andava liscio ...

  3. #3
    Functional and Stylish L'avatar di Wolve-X
    Registrato il
    03-04
    Localit
    Roma
    Messaggi
    4.127
    c'era un thread su come risolvere il problema, prova a cercare sulle pagine precedenti
    League of Legends: WolveZeta
    Guild Wars 2: wolvezeta.1795 [Ring of Fire]
    Codice amico 3DS: 5472-8040-7216

  4. #4
    Moderatore Avvocato L'avatar di Sah
    Registrato il
    10-02
    Messaggi
    9.375
    se fai alt+tab e poi rientri il problema passa, frustrante lo so per almeno il problema risolto

  5. #5
    Priest L'avatar di sayanmax
    Registrato il
    01-03
    Messaggi
    1.567
    anche a me successo e anche se so di non avere un bel pc, nel resto del gioco nessun problema ma l si...secondo me un bug...

  6. #6
    .:MacBookOwner:. L'avatar di jedipro88
    Registrato il
    12-02
    Localit
    Magenta(MI)
    Messaggi
    3.293
    Citazione Sah
    se fai alt+tab e poi rientri il problema passa, frustrante lo so per almeno il problema risolto
    esatto, anch'io ho dovuto fare sempre cos, una volta mi sono trovato il mio personaggio a km di distanza daji altri due per colpa del lag una volta uscito dalla grotta

    cmq vai di alt tab e vedrai che torna fluido
    MacBook PRO C2D 2.53gHz 4Gb RAM

    Apple is the way.......

  7. #7
    . L'avatar di andrea-d
    Registrato il
    10-03
    Localit
    Napoli
    Messaggi
    9.788
    io ho una 9550 e va tutto a meraviglia
    " I swear by the myth of the Gods, and by the power of the Holy Flame, that my knowledges and my deeds from now on and forever shall be one with the fire. Until my body shall return to the realm of Beliar and the fire of my life be estinguished."

    - Master Corristo, Gothic

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •