• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: Morrowind non gira

Cambio titolo
  1. #1
    Utente L'avatar di Lord Casco
    Registrato il
    11-04
    LocalitÓ
    abbiategrasso
    Messaggi
    26

    Domanda Morrowind non gira

    ho comprato un po' di tempo fa Morrrowind e l'ho aggiornato con la patch morrowind_v120722_europatch.
    il gioco va a maledetti scatti!!!
    cosa devo fare???????????????????????

    p.s.
    ho una radeon 9600 shappire 265mb e 512mb di ram.

  2. #2
    ItalPrandelli L'avatar di crazyman
    Registrato il
    06-03
    LocalitÓ
    City 17
    Messaggi
    3.958
    guarda ke durante l'esecuzione del gioco nn ci siano altri programmi ke ti ciucciano tanta memeoria...


  3. #3
    Scassamaroni di turno L'avatar di Tunderstorm
    Registrato il
    05-04
    LocalitÓ
    Ironforge
    Messaggi
    6.116
    cmq sn 512...anke se ciucciamo molto morrowind nn ha quei grandissimi requisiti, prova ad istallare un'altra patch, probabilmente quella Ŕ buggata
    CPU: Intel Core i7-2600K @ 4.8GHz
    Motherboard:
    Asus P8Z68 Deluxe
    Memory:
    G.Skill Ripjaws-X 2x4GB 1600MHz
    VGA:
    XFX Radeon HD 6990
    Drive:
    1 x OCZ Vertex 3 240Gb + 1 x WD Caviar Black 1TB
    PSU:
    Corsair AX850W
    Case:
    Cooler Master HAF X
    CPU Heatsink:
    Noctua NH-D14

  4. #4
    Utente L'avatar di foxtrot1975
    Registrato il
    03-04
    LocalitÓ
    Palermo
    Messaggi
    39
    Che processore hai?
    Epox 8rda3+nforce2 400 Ultra Rev.1.1*AMD Athlon XP"Barton"3200+*Corsair Twinx 1024-3200LL BH-5*Aero7 Coolermaster +speedswitch*Sapphire ATI Radeon X800XT PE Vivo 256 MB GDDR3*Creative Audigy2 Platinum*Philips 109p40"Brilliance"*Thermaltake Silent Pure Power 560W Active PFC*Maxtor 160 GB Sata 150*

  5. #5
    Utente L'avatar di Lord Casco
    Registrato il
    11-04
    LocalitÓ
    abbiategrasso
    Messaggi
    26
    athlon xp 2004+
    MaY tHe ShWaRz bE wItH yOu ! ! !

  6. #6
    Il Pirata L'avatar di Sanji89
    Registrato il
    08-04
    LocalitÓ
    Roma
    Messaggi
    2.886
    nn pu˛ essere problema di hardware. prova ad aggiornare i driver dela sv

  7. #7
    * L'avatar di Rocco92
    Registrato il
    02-05
    LocalitÓ
    Bari
    Messaggi
    4.015
    Ŕ successo anche a me con il mio athlon xp 3.0+2.16 ghz 512mb ram e radeon 9700pro basta che disattivi le ombre e ti andrÓ benissimo.


  8. #8
    Utente L'avatar di Lord Casco
    Registrato il
    11-04
    LocalitÓ
    abbiategrasso
    Messaggi
    26
    grazie prover˛
    MaY tHe ShWaRz bE wItH yOu ! ! !

  9. #9
    Hey Cruel World... L'avatar di Dark Avalanche
    Registrato il
    09-03
    LocalitÓ
    Bologna
    Messaggi
    16.808
    Citazione Lord Casco
    ho comprato un po' di tempo fa Morrrowind e l'ho aggiornato con la patch morrowind_v120722_europatch.
    il gioco va a maledetti scatti!!!
    cosa devo fare???????????????????????

    p.s.
    ho una radeon 9600 shappire 265mb e 512mb di ram.
    io c'ho morrowind goty edition (ke con l'ultima patch giunge alla versione 1.6etc ) ed una radeon 9200, ma nn scatta (o quasi, ma roba da niente)...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •