• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 13 di 13

Discussione: problemi di prestazioni

Cambio titolo
  1. #1
    Bannato L'avatar di dark-horvath
    Registrato il
    07-04
    Località
    Firenze
    Messaggi
    5.068

    problemi di prestazioni

    io ho un Pentium 4 a 2,4Ghz
    512 MB ram DDR
    MoBo MSI
    Hard disk 140 Gb
    Scheda 3D Sapphire radeon 9200se atlantis ( )

    perchè con america's army ho 15 FPS a 1024 e dettagli bassi?
    nn ho un pc proprio ciofeca
    e poi perchè max payne 2 che ha una grafica bellissima mi va a 50 FPS
    certi giochi fanno proprio fatica a girare !
    da cosa può dipendere? driver?configurazioni?
    HELP

  2. #2
    Animale Sociale L'avatar di Inox
    Registrato il
    09-03
    Località
    Demiurgo
    Messaggi
    10.474
    devi provare ad installare i driver aggiornati della tua scheda video

    °+
    Logic
    will get you from A to B. Imagination will take you everywhere.+°

    Playing : AoE III - League of Legends - FarCry 3 - The Forest - Starmade



  3. #3
    Utente L'avatar di Nectas
    Registrato il
    11-04
    Località
    Vvardenfell
    Messaggi
    6.092
    E' perchè hai la 9200...

  4. #4
    Bannato L'avatar di dark-horvath
    Registrato il
    07-04
    Località
    Firenze
    Messaggi
    5.068
    Citazione Nectas
    E' perchè hai la 9200...
    bhe.
    capisco giocassi ad hl2
    ma stiamo parlando di AA a 1024 con dettagli bassi

  5. #5
    Utente L'avatar di er_mejo
    Registrato il
    05-04
    Località
    Roma
    Messaggi
    1.924
    Citazione dark-horvath
    bhe.
    capisco giocassi ad hl2
    ma stiamo parlando di AA a 1024 con dettagli bassi
    infatti io con la 9200se ci gioco tranquillamente a 1024 prova conm i driver aggiornati
    Ho torto perchè nessuno ha capito quanto ho ragione

  6. #6
    Signore Distratto L'avatar di Vice09
    Registrato il
    09-04
    Località
    Albenga
    Messaggi
    784
    si ma aa ha pur sempre un motore pesante per una 9200se



  7. #7
    Utente L'avatar di er_mejo
    Registrato il
    05-04
    Località
    Roma
    Messaggi
    1.924
    Citazione Vice09
    si ma aa ha pur sempre un motore pesante per una 9200se
    non ho mai avuto problemi ed ho un procio athlonxp3000+ una MB asus a7n8x-x la 9200se e 1GB di ddr
    Ho torto perchè nessuno ha capito quanto ho ragione

  8. #8
    Bannato L'avatar di dark-horvath
    Registrato il
    07-04
    Località
    Firenze
    Messaggi
    5.068
    Citazione er_mejo
    infatti io con la 9200se ci gioco tranquillamente a 1024 prova conm i driver aggiornati
    mi dite quali sono gli ultimi?

  9. #9
    Utente L'avatar di un genio
    Registrato il
    02-05
    Messaggi
    1.587
    Citazione dark-horvath
    mi dite quali sono gli ultimi?
    5.3
    www.ati.com

  10. #10
    Bannato L'avatar di dark-horvath
    Registrato il
    07-04
    Località
    Firenze
    Messaggi
    5.068
    Citazione un genio
    aggiornati...
    adesso vedo...

    P.S
    avevo i 4.7

  11. #11
    Utente L'avatar di un genio
    Registrato il
    02-05
    Messaggi
    1.587
    Citazione dark-horvath
    aggiornati...
    adesso vedo...

    P.S
    avevo i 4.7
    ma lol

  12. #12
    Utente L'avatar di er_mejo
    Registrato il
    05-04
    Località
    Roma
    Messaggi
    1.924
    Citazione dark-horvath
    aggiornati...
    adesso vedo...

    P.S
    avevo i 4.7
    e piu partito???
    Ho torto perchè nessuno ha capito quanto ho ragione

  13. #13
    Bannato L'avatar di dark-horvath
    Registrato il
    07-04
    Località
    Firenze
    Messaggi
    5.068
    Citazione er_mejo
    e piu partito???
    va un po' meglio

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •