• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: non mi fa partire enemy territory

Cambio titolo
  1. #1
    Utente L'avatar di 1Pegasus1
    Registrato il
    10-02
    Localit
    Misterbianco
    Messaggi
    756

    non mi fa partire enemy territory

    l'ho scaricato ed installato.dopo pero alla fine della console iniziale mi spunta

    GLW_StartOpenGL() - could not load OpenGL subsystem


    e non mi fa giocare!

    aiuto

  2. #2
    Malefix & Ghigno Ghini L'avatar di marvin_gka
    Registrato il
    10-04
    Localit
    colligiano
    Messaggi
    9.285
    Citazione 1Pegasus1
    l'ho scaricato ed installato.dopo pero alla fine della console iniziale mi spunta

    GLW_StartOpenGL() - could not load OpenGL subsystem


    e non mi fa giocare!

    aiuto
    hai provato ad installare le patches? Non mi ha mai dato un simile problema, non saprei cosa altro consigliarti...

  3. #3
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Che scheda video hai?

  4. #4
    Utente
    Registrato il
    02-05
    Messaggi
    8
    devi installare gli ultimi drivers x la tua scheda video x sistemare

  5. #5
    fab31_wrc
    Ospite
    .. ho letto il post di fottemberg e poi ho visto il suo avatar..
    ok basta.. prendo la medicina che sto maluccio senza

    cmq IMHO ET un gran bel gioco anche se non hai un pc superpompato

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •