• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 3 di 3

Discussione: filmati lenti o_O?

Cambio titolo
  1. #1
    White Tiger L'avatar di raffydark
    Registrato il
    03-05
    Messaggi
    307

    filmati lenti o_O?

    salve ragazzi, sto riscontrando questo problema praticamente da sempre. riguarda molti giochi a cui gioco (tra poco vi faccio qualche esempio).
    in pratica il gioco funziona + che bene, x i filmati mi vanno a scatti (come nel caso di CSI e di neverwinter nights) oppure semplicemente il filmato gira bene solo che mi si impalla l'audio (succede in entrambi i KOTOR)
    il mio pc il seguente:
    Pentium III 1Ghz
    1024 RAM
    Nvidia GeForce4 440 Mx 64 Mb
    Creative SoudBlaster 5.1
    HD 120 Giga (so che non c'entra niente ma meglio essere precisi)
    Winzozz XP professional (non ho installato nemmeno il SP 1)

    qualche suggerimento? aiutatemi pls sono disperato! ho preso a testate il mio pc + di 1 volta

  2. #2
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    Localit
    Nel paese delle puttanone
    Messaggi
    39.071
    sar un problema di codec... aggiorna i driver dei componenti audio-video e, soprattutto, aggiornati al SP2 di Windows

  3. #3
    Utente L'avatar di Giggino
    Registrato il
    09-04
    Messaggi
    27.903
    Citazione Peppigno
    sar un problema di codec... aggiorna i driver dei componenti audio-video e, soprattutto, aggiornati al SP2 di Windows
    gi che non f male come pensano

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •