• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 26

Discussione: Halo nn mi parte!

Cambio titolo
  1. #1
    Utente L'avatar di Z l @ t A n
    Registrato il
    03-05
    LocalitÓ
    pannolino...
    Messaggi
    130

    Arrabbiato Halo nn mi parte!

    Ciao a tutti

    ho installato Halo sul mio pc ma quando vado x avviarlo mi compare una finestra nella quale c'Ŕ scritto: errore durante l'inizializzazione di Direct3D. L'accelerazione hardware potrebbe risultare disattivata. Si prega di eseguire DXDIAG

    Ho eseguito DXDIAG e l'accelerazione hardware Ŕ attivata

    Com'Ŕ possibile??

    Ho una skeda ATI Radeon 9600 con installata la DirectX 9.0c

    SarÓ ke la mia skeda nn Ŕ compatibile??
    La tua firma supera il limite massimo d'altezza....ah dici?

  2. #2
    Bannato L'avatar di ShadyXB
    Registrato il
    03-03
    LocalitÓ
    Los Angeles (dentro l'E3)
    Messaggi
    10.625
    No no..la scheda Ŕ compatibilissima, ma l'agp a 8x Ŕ attivato?

  3. #3
    Per gli amici NYKK3 L'avatar di nickgames
    Registrato il
    05-03
    Messaggi
    2.924
    Incompatibile penso sia quasi impossibile visto che io con una 9600PRO ci gioco abbastanza dignitosamente anche se si sa il gioco di per se Ŕ stato convertito male...comunque ti posso solo cercare di aiutare dicendoti di controllare...fai nel desktop con il tasto destro e poi su proprietÓ,poi su impostazioni e sotto avanzate poi su Risoluzione problemi e vedi se la velocitÓ del Hardware Ŕ al minimo ho al massimo se Ŕ al minimo ovviamente portala al massimo e dovresti risolvere...se Ŕ gia al massimo allora il problema sarÓ un altro Ŕ nn mi viene in mente altro,comunque questo topic penso era meglio se lo mettevi in mondo computer.

  4. #4

  5. #5
    Bannato L'avatar di shadyPHANTOM
    Registrato il
    07-04
    LocalitÓ
    mestruolandia
    Messaggi
    956
    Citazione Bulz rulez
    Anke a me succedeva...devi disinstallare il services pack 2; oppure aggiornare il gioco, sempre ke tu lo possa aggiornare...

  6. #6
    Utente L'avatar di Z l @ t A n
    Registrato il
    03-05
    LocalitÓ
    pannolino...
    Messaggi
    130
    Citazione nickgames
    Incompatibile penso sia quasi impossibile visto che io con una 9600PRO ci gioco abbastanza dignitosamente anche se si sa il gioco di per se Ŕ stato convertito male...comunque ti posso solo cercare di aiutare dicendoti di controllare...fai nel desktop con il tasto destro e poi su proprietÓ,poi su impostazioni e sotto avanzate poi su Risoluzione problemi e vedi se la velocitÓ del Hardware Ŕ al minimo ho al massimo se Ŕ al minimo ovviamente portala al massimo e dovresti risolvere...se Ŕ gia al massimo allora il problema sarÓ un altro Ŕ nn mi viene in mente altro,comunque questo topic penso era meglio se lo mettevi in mondo computer.
    controllato ma Ŕ giÓ al massimo...
    La tua firma supera il limite massimo d'altezza....ah dici?

  7. #7
    Utente L'avatar di Z l @ t A n
    Registrato il
    03-05
    LocalitÓ
    pannolino...
    Messaggi
    130
    Citazione ShadyXB
    No no..la scheda Ŕ compatibilissima, ma l'agp a 8x Ŕ attivato?
    l'agp a 8x???

    a me arriva a 4.....
    La tua firma supera il limite massimo d'altezza....ah dici?

  8. #8
    Utente L'avatar di Z l @ t A n
    Registrato il
    03-05
    LocalitÓ
    pannolino...
    Messaggi
    130
    Citazione Bulz rulez
    oppure aggiornare il gioco, sempre ke tu lo possa aggiornare...
    come lo aggiorno??
    Ultima modifica di Z l @ t A n; 25-03-2005 alle 23:46:17
    La tua firma supera il limite massimo d'altezza....ah dici?

  9. #9

  10. #10
    Utente L'avatar di Z l @ t A n
    Registrato il
    03-05
    LocalitÓ
    pannolino...
    Messaggi
    130
    Citazione Bulz rulez
    scaricare una patch, no he?
    da dove?
    La tua firma supera il limite massimo d'altezza....ah dici?

  11. #11
    Energizzato L'avatar di Half-Life-Revolution83
    Registrato il
    12-04
    LocalitÓ
    Rovigo
    Messaggi
    2.218
    Io ho la tua stessa scheda e l'agp ce l'ho a 8x guarda bene!
    THEY WILL NOT CONTROL US WE WILL BE VICTORIOUS!!!!!

  12. #12
    Lost in Normandy L'avatar di Beps Ryan
    Registrato il
    10-03
    LocalitÓ
    Udine, ma studio a Milano
    Messaggi
    3.133
    Ma cosa volete che cambi, suvvia...L'agp Ŕ proprio l'ultima cosa che devi guardare. Io col mio vecchio radeon 9000 su agp4x lo facevo girare abbastanza dignitosamente. Non Ŕ sicuramente quello il problema. Prova a disinstallare il sp2, se ce l'hai a portata di mano.

  13. #13
    Energizzato L'avatar di Half-Life-Revolution83
    Registrato il
    12-04
    LocalitÓ
    Rovigo
    Messaggi
    2.218
    Cmq x la cronaca io ho halo con il service pack 2 e va benissimo!
    THEY WILL NOT CONTROL US WE WILL BE VICTORIOUS!!!!!

  14. #14
    utente old L'avatar di undertaker
    Registrato il
    10-02
    LocalitÓ
    Arco (Italia), Italy
    Messaggi
    6.155
    Citazione Z l @ t A n
    Ciao a tutti

    ho installato Halo sul mio pc ma quando vado x avviarlo mi compare una finestra nella quale c'Ŕ scritto: errore durante l'inizializzazione di Direct3D. L'accelerazione hardware potrebbe risultare disattivata. Si prega di eseguire DXDIAG

    Ho eseguito DXDIAG e l'accelerazione hardware Ŕ attivata

    Com'Ŕ possibile??



    Ho una skeda ATI Radeon 9600 con installata la DirectX 9.0c

    SarÓ ke la mia skeda nn Ŕ compatibile??
    anche a me ha dato il medesimo errore.ed anch'io ho la medesima scheda video.
    ma la tua Ŕ la versione demo???o il gioco vero e proprio?

  15. #15
    Utente L'avatar di Z l @ t A n
    Registrato il
    03-05
    LocalitÓ
    pannolino...
    Messaggi
    130
    Citazione Half-Life-Revolution83
    Io ho la tua stessa scheda e l'agp ce l'ho a 8x guarda bene!
    ....

    ti elenco quello ke c'Ŕ scritto in proprietÓ, forse nn abbiamo la stessa skeda:

    Men¨ skeda:

    SAPPHIRE RADEON 9600 ATLANTIS

    Tipo di chip: ATI RADEON 9600 Series AGP (0x4150)
    Tipo DAC: Internal DAC (400MHz)
    Dim. memoria: 256 MB
    Stringa scheda: SAPPHIRE RADEON 9600 ATLANTIS
    Informazioni Bios: BK-ATI VER008.015.041.001

    Men¨ SMART GART (tm):

    AGP impostato a 4x (massimo consentito)
    scrittura fast: on
    La tua firma supera il limite massimo d'altezza....ah dici?

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •