• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 3 123 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 45

Discussione: ASUS[NVIDIA]....delusione...

Cambio titolo
  1. #1
    Lord Supremo L'avatar di Genna
    Registrato il
    10-02
    LocalitÓ
    Reggio Emilia
    Messaggi
    2.768

    ASUS[NVIDIA]....delusione...

    Ragazzi state a sentire...Stasera ho acceso il pc e tutto ad un tratto,mentre carica la schermata di win98se,vedo la scritta rovinata...e per di p¨ quando fÓ per andare sul desktop il pc fÓ una schermata nera e si blocca...Io giÓ incazzato formatto il pc sperando che si tratti di un problema scemo....invece...Dopo aver fatto il formattone faccio partire l'installazione di win98 e le scritte compaiono con quadrati rossi,verdi che diturbano il monitor....da quel momento ho capito che si trattava della mia Asus V8440 12DR che aveva dei problemi,quindi ho provato ad installare una geforce 2 GTS e il pc ha un'immagine pulita come prima....Risultato 400Ç buttati via per stÓ scheda e ora come faccio???Ŕ certa la scritta che compare sulla scatola 3 Year warranty?!?!?!

    N.B=contate che la mia scheda ha 2 mesi e non l'ho mai overkloccata....! ! !

  2. #2
    Lord Supremo L'avatar di Genna
    Registrato il
    10-02
    LocalitÓ
    Reggio Emilia
    Messaggi
    2.768
    A proposito il mio pc Ŕ:
    AMD Athlon XP 1800+
    Elite K7s5a 266
    512 DDR ram
    Asus V8440 12DR(geforce 4 Ti 4400)
    Maxtor 40Gb ata 133
    Sound Blaster Live! 5.1
    ecc...

    Cosa faccio???Ú la scheda video che Ŕ fallata o cosa???Vado la con lo scontrino e vedo cosa mi dice???

  3. #3
    Moderatore segreto ░-░ L'avatar di eddy gordo
    Registrato il
    10-02
    LocalitÓ
    Bergamo
    Messaggi
    4.810
    provala su un altro pc e se fa lo stesso problema riportala al negoziante, 3 anni di garanzia, mai overclocckata, quindi...
    asus v84400 geffo 4 ti 4400 ce l' ho pure io!
    Ed\\

    Moderazione in
    rosso e grassetto. Chiarimenti ne Il forum del forum o in privato.

  4. #4
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    LocalitÓ
    Udine
    Messaggi
    36.677
    Portala dove l'hai comprata e fattela cambiare, la garanzia serve proprio a questo.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder˛ a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  5. #5
    Utente L'avatar di RoyaL
    Registrato il
    10-02
    LocalitÓ
    Mars
    Messaggi
    281
    mi riccordo qualke tempo fa ...Genna: asua mitica! qua e lÓ
    scherzi a parte..mi spiace per te ma se vuoi un consiglio..per il futuro stai lonato dalla asus,ultimamente ne combina di tutti i colori.io ne so qualcosa... mai + asus

  6. #6
    Utente L'avatar di dyd666
    Registrato il
    10-02
    LocalitÓ
    Savigliano (CN)
    Messaggi
    3.102
    La asus ne combina di tutti i colori??? ....Anche con le schede madri??? Io ho una P4B-M della asus...... Speriamo che non mi dia problemi!!!! (

  7. #7
    Mammamia comme sto
    Registrato il
    10-02
    LocalitÓ
    Roma
    Messaggi
    1.859
    Inviato da dyd666
    La asus ne combina di tutti i colori??? ....Anche con le schede madri??? Io ho una P4B-M della asus...... Speriamo che non mi dia problemi!!!! (
    No,non ci dovrebbero essere problemi con le schede madri:l'asus Ŕ nata con quelle,e non con le schede grafiche che sono un par d'anni che le produce.
    Cmq io rimango dell'idea che l'asus Ŕ mitica,tutti i prodotti che produce(assemblati:asus v 8600,8400,3800ecc.)riesce a sfruttarne tutte le potenzialitÓ.
    MB:abit ip35 --
    Cpu:Pentium core 2 quad q 6600 [email protected] FSB 400mhz x9 --
    Scheda Video:Ati HD3870 777/[email protected]/1300 --
    Scheda Audio: ESI [email protected] --
    RAM:2x OCZ 1gb pc6400 --
    HD: 2x Western Digital 500 GB 7200 rpm SATA300 --
    Alimentazione:Antec TruePower Trio 650 watt --
    Disspatore: Cooler Master GeminII + 2 ventole Titan 120 mm 1800 rpm --
    Case:Cooler Master Centurion 5 Fan posteriore 120 mm 1200 rpm, e anteriore 80mm 2000 rpm

  8. #8
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    LocalitÓ
    Udine
    Messaggi
    36.677
    Mah, ho da anni scehede madri e video di Asus e non ho mai avuto problemi. Esemplari difettosi possono sempre capitare, coi prodotti di qualunque marca.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder˛ a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  9. #9
    Sono d'accordo con Lex, per˛ c'Ŕ da dire che Asus non Ŕ pi¨ quella di una volta, basti vedere le temperature rilevate con motherboard per Athlon XP

  10. #10
    Utente L'avatar di RoyaL
    Registrato il
    10-02
    LocalitÓ
    Mars
    Messaggi
    281
    le schede madri asus ??? ma porca miseria..ho mandato indietro la p4s8x ..ero disperato! non sparate cazzate per favore..su 3 schede asus ..ho preso 2 bidoni ..quest'ultimo mad˛! mai + asus basta !
    per non parlare della mx regalata ma un mio amico(lui pensava di farmi ki sa ke regalo) cmq voglio dire crashava ogni 5 min in qualsiasi game....i driver provati tutti..quindi magari sono stato sfigato ma per tutta la vita mai + asus

    e dovreste sapere dei problemi della av333 ... del bidone ke mi sono preso io p4s8x ke manda il sistema in riavvio ogni 15 min

  11. #11
    Çn)0y ąOu|2 ú!F3 L'avatar di Slamdunk
    Registrato il
    10-02
    Messaggi
    3.839
    Inviato da Genna
    Elite K7s5a 266
    Scusate la mia ignoranza, ma cos'Ŕ sta roba? La mamma?

  12. #12
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    LocalitÓ
    Udine
    Messaggi
    36.677
    e dovreste sapere dei problemi della av333 ...
    Quali? A me funziona benissimo.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder˛ a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  13. #13
    Redattore L'avatar di pape
    Registrato il
    10-02
    Messaggi
    9.791
    ho sempre avuto mobo Asus, a casa e in ufficio: mai avuto un problema. Idem per tutte le schede video Asus che ho provato.

    Pape

  14. #14
    Contegno, suvvia! L'avatar di Prometeo
    Registrato il
    10-02
    LocalitÓ
    New York
    Messaggi
    7.890
    RADEON FOREVER
    the e.caffeinomane Xperience
    <Drg`uff> rinoa non sono romantico, sono un semi-isolato che fantastica su cose che non potranno mai accadere
    <Drg`uff> ma no
    <Drg`uff> che m3rda isolato
    <Drg`uff> mettici nerd
    <prm\\> drag, siamo in due
    <Ed\\> anche 3 dai

  15. #15
    Mammamia comme sto
    Registrato il
    10-02
    LocalitÓ
    Roma
    Messaggi
    1.859
    Inviato da Slamdunk
    Scusate la mia ignoranza, ma cos'Ŕ sta roba? La mamma?
    Si Ŕ una mamma per AMD kt266 o k7,boooo.Cmq sono sicuro che sia una mammina
    MB:abit ip35 --
    Cpu:Pentium core 2 quad q 6600 [email protected] FSB 400mhz x9 --
    Scheda Video:Ati HD3870 777/[email protected]/1300 --
    Scheda Audio: ESI [email protected] --
    RAM:2x OCZ 1gb pc6400 --
    HD: 2x Western Digital 500 GB 7200 rpm SATA300 --
    Alimentazione:Antec TruePower Trio 650 watt --
    Disspatore: Cooler Master GeminII + 2 ventole Titan 120 mm 1800 rpm --
    Case:Cooler Master Centurion 5 Fan posteriore 120 mm 1200 rpm, e anteriore 80mm 2000 rpm

Pag 1 di 3 123 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •