• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 4 di 4

Discussione: Chi mi aiuta (2 pc in rete)

Cambio titolo
  1. #1
    Utente L'avatar di vegeta74
    Registrato il
    10-02
    Messaggi
    80

    Chi mi aiuta (2 pc in rete)

    Ciao a tutti,ho un grosso problema, non riesco a collegare i miei 2 pc in rete senza hub e ormai sto sclerando!
    Sul pc 1 (ho 2 accessi come amministratore)ho montato una scheda di rete 10\100 xche’ il pc ne era sprovvisto, ho impostato l’indirizzo IP:192.168.0.1 ovviamente sono installati il protocollo tcp\ip e condivisione file e stampanti reti microsoft,
    Sul pc2(accesso unico) ci sono 2 schede di rete lan:una nvidia e una gigabit entrambe “di serie” nella scheda madre asus a7n8x-e deluxe , l’indirizzo IP:192.168.0.2 , gruppo di lavoro comune .
    i 2 pc sono collegati con un cavo di rete “Cross”.
    IL problema e’ il segente ,partendo dal presupposto che i 2PC sono collegati ( e’ presente l’icona in basso a destra vicino all’ora che dice :connessione di rete lan 100mb\s connesso i led delle 2 schede di rete sono accesi),ma aime’ non ce comunicazione di dati tra i 2 pc,o meglio facendo il test di connettivita’ (prompt dei comandi ho digitato ping + indirizzo ip del computer destinatario) il pc1 verso pc2 da esito positivo, mentre pc2 verso pc1 mi da RICHIESTA SCADUTA, credo chi il problema risieda appunto nel pc2 ma non riesco a capire cosa “blocca” la connessione.
    Ho provato : disattivare il firewall
    Ho disabilitato le 2 lan e installato una 3a scheda a parte
    Ho tolto tutte le schede del pc per essere certo che non ci siano conflitti(a parte la video e la lan)
    Ho portato il clock all’origine
    Ho provato a cambiare cavo
    ……………aggiornato il firmware
    ……………istallazione gidata rete
    …………..non mi ricordo……….
    …..ho spento i pc dalla disperazione.

  2. #2
    mr_tommy
    Ospite
    prova a far fare a windows senza metter tu gli ip lasciali in automatico, poi prova che non ci siano firewall di antivirus tipo pccillin...

  3. #3
    Utente L'avatar di vegeta74
    Registrato il
    10-02
    Messaggi
    80
    HO risolto grazie,sul pc1 con cui navigo in internet avevo un altro firewall(zonealarm)
    l'ho disattivato eee..fungeee!

  4. #4
    Utente L'avatar di MarcoM82
    Registrato il
    10-04
    Località
    (BA)
    Messaggi
    2.107
    In questi casi è sempre colpa di zonealarm...
    22/01/2005 1000 messaggi
    24/12/2005 2000 messaggi :9

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •