• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 3 123 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 33

Discussione: come si monta il sec HD

Cambio titolo
  1. #1
    The devil L'avatar di Il Capitano
    Registrato il
    04-04
    Localit
    ][*Casa Mia*][
    Messaggi
    2.526

    come si monta il sec HD

    salve raga ho comprato un nuovo HD e lo devo unire al primo come devo fare? grazie
    My PC
    Case:Enermax midi tower ATX black
    Alimentatore:Tecnoware 600W silent PRO 4
    CPU:Intel core 2 Duo E6550+Dissi
    Ram:Corsair 1GBx2 DDR2 (pc5300)
    HD:Hitachi 160Gb sata2 8MB
    VGA:Sapphire ATI x1950gt 512MB DDR3
    Skeda madre:Asus p5ld2\X dd2

  2. #2
    Utente L'avatar di svc83
    Registrato il
    05-03
    Messaggi
    950
    Setti i jumper dietro all'HD su slave poi connetti alimentazione e bus dati. Per i dati usa il secondo connettore che c' sul cavo connesso al primo HD.
    Processore: Intel Core i7 920 2,7GHz quad-core
    RAM: 6 GB Corsair 3x2 GB DDR3 Triple Channel
    Scheda Video: Radeon HD5870 1GB GDDR5 PCI-E
    Hard Disk: 1TB Seagate Barracuda SATAII
    Scheda audio: Sound Blaster Audigy 4 PRO
    Monitor 23 pollici LG M237WD

  3. #3
    The devil L'avatar di Il Capitano
    Registrato il
    04-04
    Localit
    ][*Casa Mia*][
    Messaggi
    2.526
    Citazione svc83
    Setti i jumper dietro all'HD su slave poi connetti alimentazione e bus dati. Per i dati usa il secondo connettore che c' sul cavo connesso al primo HD.

    si ma quando accendo il pc XP va in conflitto xke nn sa da dove prendere i dati e nn sa da dove cominciare e questo il probl...
    My PC
    Case:Enermax midi tower ATX black
    Alimentatore:Tecnoware 600W silent PRO 4
    CPU:Intel core 2 Duo E6550+Dissi
    Ram:Corsair 1GBx2 DDR2 (pc5300)
    HD:Hitachi 160Gb sata2 8MB
    VGA:Sapphire ATI x1950gt 512MB DDR3
    Skeda madre:Asus p5ld2\X dd2

  4. #4
    Utente
    Registrato il
    02-05
    Messaggi
    12.335
    ma fattelo montare da un tec. cos potresti fare casino.

  5. #5
    Licenza di uccidere L'avatar di Gallforce007
    Registrato il
    03-05
    Localit
    Palemmo
    Messaggi
    23.681
    Citazione Il Capitano
    si ma quando accendo il pc XP va in conflitto xke nn sa da dove prendere i dati e nn sa da dove cominciare e questo il probl...
    Scusa xk ti va in conflitto?

    automaticamente il pc riconosce 2 hd, i programmi del primo hd te li trova ugualmente, nel secondo ci puoi istallare i programmi futuri, forse hai sbagliato qlcs nel montare

    Io lo montato un mese f 1 da 120 gb, lo ha riconosciuto subito gli ho istallato programmi nuovi, prova a togliere il "cappuccio" dall'hd, a me cosi mi hanno consigliato dv lo preso

    Ciao

  6. #6
    Utente L'avatar di asciutto
    Registrato il
    02-05
    Messaggi
    1.388
    se il primo in slave il secondo mettilo in master...... dovrebbe andare

  7. #7
    Utente L'avatar di svc83
    Registrato il
    05-03
    Messaggi
    950
    Il primo per forza master! Avr messo di sicuro master anche il secondo e va in conflitto. Setta i jumper del secondo HD su slave.
    Processore: Intel Core i7 920 2,7GHz quad-core
    RAM: 6 GB Corsair 3x2 GB DDR3 Triple Channel
    Scheda Video: Radeon HD5870 1GB GDDR5 PCI-E
    Hard Disk: 1TB Seagate Barracuda SATAII
    Scheda audio: Sound Blaster Audigy 4 PRO
    Monitor 23 pollici LG M237WD

  8. #8
    Utente L'avatar di asciutto
    Registrato il
    02-05
    Messaggi
    1.388
    sorry ho fatto confusione cmq il succo quello...... mettilo in slave

  9. #9
    The devil L'avatar di Il Capitano
    Registrato il
    04-04
    Localit
    ][*Casa Mia*][
    Messaggi
    2.526
    Citazione Gallforce007
    Scusa xk ti va in conflitto?

    automaticamente il pc riconosce 2 hd, i programmi del primo hd te li trova ugualmente, nel secondo ci puoi istallare i programmi futuri, forse hai sbagliato qlcs nel montare

    Io lo montato un mese f 1 da 120 gb, lo ha riconosciuto subito gli ho istallato programmi nuovi, prova a togliere il "cappuccio" dall'hd, a me cosi mi hanno consigliato dv lo preso

    Ciao

    si mi va in conflitto xke nn sa da dove cominciare e allora mi fa questo probl e mi hanno detto ke devo fare delle spartizioni nn so.......
    My PC
    Case:Enermax midi tower ATX black
    Alimentatore:Tecnoware 600W silent PRO 4
    CPU:Intel core 2 Duo E6550+Dissi
    Ram:Corsair 1GBx2 DDR2 (pc5300)
    HD:Hitachi 160Gb sata2 8MB
    VGA:Sapphire ATI x1950gt 512MB DDR3
    Skeda madre:Asus p5ld2\X dd2

  10. #10
    Licenza di uccidere L'avatar di Gallforce007
    Registrato il
    03-05
    Localit
    Palemmo
    Messaggi
    23.681
    Citazione Il Capitano
    si mi va in conflitto xke nn sa da dove cominciare e allora mi fa questo probl e mi hanno detto ke devo fare delle spartizioni nn so.......
    Aspetta aspetta, ma di qnt giga il tuo nuovo HD???

  11. #11
    The devil L'avatar di Il Capitano
    Registrato il
    04-04
    Localit
    ][*Casa Mia*][
    Messaggi
    2.526
    160...
    My PC
    Case:Enermax midi tower ATX black
    Alimentatore:Tecnoware 600W silent PRO 4
    CPU:Intel core 2 Duo E6550+Dissi
    Ram:Corsair 1GBx2 DDR2 (pc5300)
    HD:Hitachi 160Gb sata2 8MB
    VGA:Sapphire ATI x1950gt 512MB DDR3
    Skeda madre:Asus p5ld2\X dd2

  12. #12
    Licenza di uccidere L'avatar di Gallforce007
    Registrato il
    03-05
    Localit
    Palemmo
    Messaggi
    23.681
    Citazione Il Capitano
    160...
    160g non sono molti, so ke xp da problemi con quelli da 200, infatti bisogna spezzetarlo, con 160 non lo so di preciso.

    Siccome tu hai il primo hd in master, togli il "cappuccio" dal tuo 2 hd, e vedi come va.

    ti ripeto, io ne ho uno da 40g poi ne ho messo un altro da 120g, snz bisogno di andare nel jumper del hd, mi hanno consigliato di toglierlo il contanto jumper, e mi funziono subito.

  13. #13
    The devil L'avatar di Il Capitano
    Registrato il
    04-04
    Localit
    ][*Casa Mia*][
    Messaggi
    2.526
    Citazione Gallforce007
    160g non sono molti, so ke xp da problemi con quelli da 200, infatti bisogna spezzetarlo, con 160 non lo so di preciso.

    Siccome tu hai il primo hd in master, togli il "cappuccio" dal tuo 2 hd, e vedi come va.

    ti ripeto, io ne ho uno da 40g poi ne ho messo un altro da 120g, snz bisogno di andare nel jumper del hd, mi hanno consigliato di toglierlo il contanto jumper, e mi funziono subito.

    allora ricapitoliamo come devo fare devo togliere il capuccio da HD 2 cio quale il nuovo o il vekkio?
    My PC
    Case:Enermax midi tower ATX black
    Alimentatore:Tecnoware 600W silent PRO 4
    CPU:Intel core 2 Duo E6550+Dissi
    Ram:Corsair 1GBx2 DDR2 (pc5300)
    HD:Hitachi 160Gb sata2 8MB
    VGA:Sapphire ATI x1950gt 512MB DDR3
    Skeda madre:Asus p5ld2\X dd2

  14. #14
    Aquilotto borioso L'avatar di SilverEagle
    Registrato il
    01-05
    Messaggi
    3.885
    se lo metti sul secondo connettore settalo sempre master...
    slave va settato unicamente se sullo stesso cavo con un master (ad es il primo hd)

    il cavo MoBo-------Slave----Master

  15. #15
    Utente Figo L'avatar di shane
    Registrato il
    07-04
    Localit
    Trapani
    Messaggi
    6.877
    Prova a togliere il Jumper dall'hard disk nuovo,da quel che so molti Hard disk senza jumper si settano da soli o vanno in SLAVE!




Pag 1 di 3 123 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •