• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 16

Discussione: Aiuto!!! Problema con il nuovo PC

Cambio titolo
  1. #1
    *Alby*
    Ospite

    Aiuto!!! Problema con il nuovo PC

    Oggi ho portato a casa il nuovo PC e... sorpresa!

    L'Hard Disk da 160 GB viere riconsociuto fino a 127 8(

    Penso "chiederò aiuto, per adesso guardo se tutto va bene e... scopro che le mie DDR2 Transcend 533 MHz in Dual Channel vanno in PC4300, cioè A 266 MHZ!!!

    Continuo e, disperato, scopro anche che i driver della mia Leadtek PX6600GT NON SONO COMPATIBILI CON XP!!

    Non voglio farlo configurare a chi me l'ha venduto perché ci mette le solite impostazioni campate in aria.

    Come faccio a fargli riconoscere il disco da 160 GB?

    E' normale che le RAM in Dual Channel dividano per due la frequenza o c'è qualcosa che non funziona? Devo cambiare qualche settaggio dal BIOS?

    Devo per forza scaricare l'ultimo ForceWare o c'è un'altra soluzione?

    AIUTATEMI VI PREGO!!!


    Configurazione: Mobo ASUS P5AD2-E Deluxe, Prescott 3.2 GHz, due banchi da 512 MB DDR2 Transcend 533 MHz (o almeno spero), VGA Leadtek PX6600GT 128MB GDDR3, HHD Maxtor 160 GB S-ATA.
    Ultima modifica di *Alby*; 31-03-2005 alle 20:45:26

  2. #2
    Utente Figo L'avatar di shane
    Registrato il
    07-04
    Località
    Trapani
    Messaggi
    6.877
    Di solito è colpa della MOBO.Priva ad aggiornare i driver!




  3. #3
    *Alby*
    Ospite
    Citazione shane
    Di solito è colpa della MOBO. Prova ad aggiornare i driver!
    Caspita, è l'ultima uscita!

    Per il Maxtor ho caricato i driver forniti con la mobo e non è servito a nulla.

    I driver della VGA avranno un annetto al massimo, è davvero necessario scaricare i ForceWare 71.84?

  4. #4
    Utente Figo L'avatar di shane
    Registrato il
    07-04
    Località
    Trapani
    Messaggi
    6.877
    Per la PX6600GT ti posso consigliare di scaricare i driver da qua :

    http://www.leadtek.com.tw/eng/suppor...keyword=PX6600

    per il resto ora cerco qualcosa...




  5. #5
    Utente L'avatar di luca585
    Registrato il
    08-03
    Località
    Lecco
    Messaggi
    204
    per l'hd da 160gb è sufficiente aggiornare windows (metti il sp2)
    le memorie è giusto che siano 266, dato che sono DDR = double data rate -> 266x2 = 533 (532 :x ) anche se non le metti in dual channel saranno sempre 266.
    driver della vga di un anno non sono vecchi, deppiù
    aggiornali
    xxx

  6. #6
    *Alby*
    Ospite
    Citazione luca585
    per l'hd da 160gb è sufficiente aggiornare windows (metti il sp2)
    Il problema è che ci devo installare sopra Windows... non ci sono driver ufficiali Maxtor da caricare via floppy?
    le memorie è giusto che siano 266, dato che sono DDR = double data rate -> 266x2 = 533 (532 :x ) anche se non le metti in dual channel saranno sempre 266.
    Quindi segnano 266 ma vanno a 533?
    driver della vga di un anno non sono vecchi, deppiù
    aggiornali
    Beh, se dentro che Splinter Cell Pandora Tomorrow in DVD non sono poi COSI' vecchi... vabbé, mi toccherà scaricare i ForceWare 8(

  7. #7
    Utente L'avatar di luca585
    Registrato il
    08-03
    Località
    Lecco
    Messaggi
    204
    non ne son sicuro, dato che io oltre i 120gb non son mai andato, ma credo che installando windows e poi aggiornandolo riconosca completamente i tuoi 160gb





    Per quanto riguarda le ram, si funziona cosi.
    xxx

  8. #8
    *Alby*
    Ospite
    Citazione luca585
    non ne son sicuro, dato che io oltre i 120gb non son mai andato, ma credo che installando windows e poi aggiornandolo riconosca completamente i tuoi 160gb





    Per quanto riguarda le ram, si funziona cosi.
    Ma allora non dovrebbe segnare PC5400 266 MHz? Perché da CPU-Z segna PC4300?

  9. #9
    *Alby*
    Ospite
    Ora ho scoperto con mia massima gioia che non riconosce nemmeno il masterizzatore... 8(

    Ora proverò ad installare il SP2, nel sito della Maxtor (perlomeno nella versione francese) non ho trovato nessuna informazione...

    Aiutatemi...

  10. #10
    Coglione di turno L'avatar di slash
    Registrato il
    09-03
    Località
    Firenze?
    Messaggi
    6.342
    x l'hd il sp2 non fa niente (te lo dico x esperienza), cmq mettilo lo stesso

    devi andare sul sito maxtor e scaricarti LBA 48bit enabler (ti fa riconoscere i 30 gb dell'hd), poi con partion magic o simili allarghi la partizione a 160 o ne crei un'altra da 30...


    ciao


    slash

  11. #11
    *Alby*
    Ospite
    Citazione slash
    x l'hd il sp2 non fa niente (te lo dico x esperienza), cmq mettilo lo stesso

    devi andare sul sito maxtor e scaricarti LBA 48bit enabler (ti fa riconoscere i 30 gb dell'hd), poi con partion magic o simili allarghi la partizione a 160 o ne crei un'altra da 30...


    ciao


    slash
    Si può utilizzare anche dopo aver formattato? Per sicurezza preferirei partizionare PRIMA di installare il S.O.

    Comunque nessuno mi può aiutare per il mio masterizzatore? E' un LG 4361B.

  12. #12
    Coglione di turno L'avatar di slash
    Registrato il
    09-03
    Località
    Firenze?
    Messaggi
    6.342
    certo... anchè perchè non puoi metterlo prima di installare il s.o!

  13. #13
    *Alby*
    Ospite
    Citazione slash
    certo... anchè perchè non puoi metterlo prima di installare il s.o!
    D'OH

    Io non ho Partition Magic

  14. #14
    Coglione di turno L'avatar di slash
    Registrato il
    09-03
    Località
    Firenze?
    Messaggi
    6.342
    nenche io...

    mi tengo la mia partizione da 127 gb, e tramite gestione del sistema (click destro su risorse sel pc->gestione dischi fissi-> mi sono fatto una partizione supplementare da 25gb...

  15. #15
    *Alby*
    Ospite
    Ho capito Chiamerò il rivenditore e mi farò spiegare tutto

    Dopo formatterò e scaricherò i driver modificati da Leadtek... ma possibile che non si trovino da nessuna parte dei driver per fargli riconsocere i 160 GB di spazio? 8(

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •