• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 22

Discussione: [Help!!] Half Life 2

Cambio titolo
  1. #1
    -nOiSe-[*] L'avatar di [SSj1]Gatsu
    Registrato il
    04-03
    Località
    Empoli (Fi)
    Messaggi
    8.954

    [Help!!] Half Life 2

    Aiuto!! Ho un problema con HL2!!
    Quando carico una partita salvata dopo un pochino il gioco mi si blocca durannte il caricamente e mi appare questa finestra di errore:

    "L'istruzione a "0x241f94b7" ha fatto riferimento alla memoria "0x00ec0cc0". La memoria non poteva essere READ. Fare clic su Ok per terminare l'applicazione"

    Semberebbero degli errori in memoria RAM o File di Paging. Il bello è che io non ho toccato alcuna impostazione e il gioco ha sempre funzionato normalmente. Un mesetto fa ho ritoccato manualmente il file di paging per metterlo nell'Hard Disk secondario e il gioco funzionava bene.
    Che cosa può essere successo? Dipende dal Paging?

  2. #2
    Ingegner Cane L'avatar di Wooregh®
    Registrato il
    03-05
    Località
    Napoli
    Messaggi
    5.506
    si..secondo me hai scombinato qualcosa nei registri del gioco e non riesce a caricare i livelli..pasticcio serio

  3. #3
    Prisencolinensinainciusol L'avatar di tumo88
    Registrato il
    08-03
    Località
    Furlè
    Messaggi
    5.893
    provato a reinstallare?
    Powered by:
    Intel Core 2 Quad [email protected] cooled by Ybris ACS Full Chrome L.E. 015 - Asus Rampage Formula X48 cooled by Ybris K11 Leviathan - 4Gb DDR2 OCZ Reaper PC2-8500 - Sapphire HD4890 1GbMb GDDR5 cooled by Ybris ACS-G Full Chrome L.E. 015 - 2xWestern Digital VelociRaptor 300Gb 10000 RPM RAID0 - Western Digital Caviar RE16 320Gb - 2x Seagate Barracuda 7200.11 500Gb 32Mb Cache - Enermax Modu82+ 625W - Logitech G5 - Case Worklog

  4. #4
    Utente L'avatar di Darth_Freeman
    Registrato il
    12-04
    Località
    dietro di te
    Messaggi
    201
    Citazione Wooregh®
    si..secondo me hai scombinato qualcosa nei registri del gioco e non riesce a caricare i livelli..pasticcio serio
    Format c:
    Arrakis insegna la mentalità del coltello - tagliare ciò che è incompleto, e dire: "Ora è completo perchè finisce qui"

    Frank Herbert, Dune

  5. #5
    Utente L'avatar di MarcoM82
    Registrato il
    10-04
    Località
    (BA)
    Messaggi
    2.107
    Citazione Darth_Freeman
    Format c:
    Si perchè non prendere a bastonate il case???

    Ma perpiacere finitevela con sti format...
    22/01/2005 1000 messaggi
    24/12/2005 2000 messaggi :9

  6. #6
    mr_tommy
    Ospite
    mmm disinstalla il tutto, fai una scansione spybot,antivirus,deframmenta e scandisk

  7. #7
    -nOiSe-[*] L'avatar di [SSj1]Gatsu
    Registrato il
    04-03
    Località
    Empoli (Fi)
    Messaggi
    8.954
    Citazione tumo88
    provato a reinstallare?
    No. Il problema è che se disinstallo poi devo rifare tutti gli aggiornamenti con 56k, e non so se mi conviene backuppare il gioco dato che non va bene...

  8. #8
    Bassista... Beginner! L'avatar di sca_2
    Registrato il
    10-04
    Località
    Cassine (AL)
    Messaggi
    13.596
    capita a molti questo problema: prova semplicemente a riavviare il pc...


    basta dire "format c:" in casi come questi!

  9. #9
    Chi non dorme è stanco L'avatar di Jakkus
    Registrato il
    06-04
    Località
    Casa mia
    Messaggi
    2.833
    In certi casi il format è eccessivo...

    Il consiglio è reinstalla senza backuppare, ma solo se questo problema ti si ripresenta MOOOOOOOOOOOLTO di frequente. Altrimenti stringi i denti e sopporta
    Statisticamente, il 98% dei ragazzi nel mondo ha provato a fumare spinelli. Se fai parte del rimanente 2%, copia e incolla questa firma.

  10. #10
    -nOiSe-[*] L'avatar di [SSj1]Gatsu
    Registrato il
    04-03
    Località
    Empoli (Fi)
    Messaggi
    8.954
    Citazione sca_2
    capita a molti questo problema: prova semplicemente a riavviare il pc...
    Già fatto e rifatto e nulla cambia

  11. #11
    -nOiSe-[*] L'avatar di [SSj1]Gatsu
    Registrato il
    04-03
    Località
    Empoli (Fi)
    Messaggi
    8.954
    Citazione Jakkus
    Il consiglio è reinstalla senza backuppare, ma solo se questo problema ti si ripresenta MOOOOOOOOOOOLTO di frequente. Altrimenti stringi i denti e sopporta
    Il problema si presenta SEMPRE se ricarico l'ultima partita salvata che è vicino ad un passaggio di mappa, se carico altre partite vecchie tutto si svolge regolarmente. Mi da questo errore solamente in un passaggio di mappa. Anche se caricao una vecchia partita e provo a rifare dei pezzi di gioco, quando arrivo a quel punto appare l'errore.

  12. #12
    Ottavo Barbapapà di Roma L'avatar di V3N0M
    Registrato il
    09-04
    Località
    Roma
    Messaggi
    6.654
    ti dico a me st'errore me lo dava quasi sempre però giocavo ma crashava di botto e ho risolto buttando il banco di ram con frequenza 333 dato che avevo uno da 333 e uno da 400 e prendendo un banco di ram da 512 mb di ram da 400 di frequenza ^^ ora non mi crasha +!!!

  13. #13
    -nOiSe-[*] L'avatar di [SSj1]Gatsu
    Registrato il
    04-03
    Località
    Empoli (Fi)
    Messaggi
    8.954
    Citazione V3N0M
    ti dico a me st'errore me lo dava quasi sempre però giocavo ma crashava di botto e ho risolto buttando il banco di ram con frequenza 333 dato che avevo uno da 333 e uno da 400 e prendendo un banco di ram da 512 mb di ram da 400 di frequenza ^^ ora non mi crasha +!!!
    Io ho un banco da 512 e CREDO che sia una DDR PCI 3200, quindi non so quanta frequenza abbia (e comunque ho un solo banco e non ho problemi di eventuali differenze di frequenza) Il fatto è che ho già finito il gioco con questa configurazione e successivamente non ho toccato alcuna impostazione delle RAM, solamente ora il PC ha deciso che non deve funzionarmi più HL2....

  14. #14
    -nOiSe-[*] L'avatar di [SSj1]Gatsu
    Registrato il
    04-03
    Località
    Empoli (Fi)
    Messaggi
    8.954
    Ho disinstallato HL2 l'ho reinstallato e ho appena finito gli aggiornamenti. Il problema non è risolto.

    Dite che se compro un altro banco di RAM da 512, arrivando così ad 1 GB di memoria , il problema si risolve?
    (Il fatto è che non ho molti soldi... )

  15. #15
    Ottavo Barbapapà di Roma L'avatar di V3N0M
    Registrato il
    09-04
    Località
    Roma
    Messaggi
    6.654
    beh dipende sempre pure dalla frequenza,ma non credo sia problema di ram dato che ad un mio amico gli gira bene senza problemi con 256 mb di ram e scheda video 7500 ati radeon

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •