• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: battlefront

Cambio titolo
  1. #1
    Utente L'avatar di inuxetto
    Registrato il
    03-05
    Messaggi
    3

    battlefront

    ciao a tutti mi sono appena registrato, complimenti per il forum.
    raga ho un problema con il mitico star wars battlefront.
    installlo il gioco, okkupa ben 2700 mb riavvio il computer , sono pronto per giocare clicco sul'icona play star wars battlefront, mi si apre un altra skermata klikko su start game, compare solo una sckermata nera ke dura qualke secondo e poi mi ritrovo di nuovo davanti alla skermata di windows.
    sapete aiutarmi.
    i miei requisiti sono tutti ok:
    io ho: 1 g di ram
    Athlon 3000 xp
    skeda grafica 256 mb e 128 bit.
    quale puo essere il problema?
    aspetto risposte
    grazie ciao

  2. #2
    Ifrit21
    Ospite
    benvenuto
    per quanto riguarda il tuo problema a me con un altro gioco capitata pi o meno la stessa cosa ma dopo reinstallandolo mi funzionava se non hai ancora provato fai un tentativo

  3. #3
    pilota da caccia L'avatar di christie
    Registrato il
    12-04
    Localit
    auriga u.s.m./ city 17
    Messaggi
    793
    hai detto bene,il mitico

  4. #4
    Utente L'avatar di inuxetto
    Registrato il
    03-05
    Messaggi
    3
    ho provato ma non funge

  5. #5
    Utente L'avatar di cerniera
    Registrato il
    08-04
    Messaggi
    1.033
    Citazione inuxetto
    ciao a tutti mi sono appena registrato, complimenti per il forum.
    raga ho un problema con il mitico star wars battlefront.
    installlo il gioco, okkupa ben 2700 mb riavvio il computer , sono pronto per giocare clicco sul'icona play star wars battlefront, mi si apre un altra skermata klikko su start game, compare solo una sckermata nera ke dura qualke secondo e poi mi ritrovo di nuovo davanti alla skermata di windows.
    sapete aiutarmi.
    i miei requisiti sono tutti ok:
    io ho: 1 g di ram
    Athlon 3000 xp
    skeda grafica 256 mb e 128 bit.
    quale puo essere il problema?
    aspetto risposte
    grazie ciao
    io provai un po di tempo addietro swb con una geforce2 mx e il gioco partiva ma vedevo tutto nero...sei sicuro che la tua scheda video sia supportata?leggi sul retro della copertina
    cmq prova a fare le solite cose: aggiornare i driver di un po tutto, mettere l'ultima patch di swb (l'1.2 mi pare)

  6. #6
    Utente L'avatar di paolorossi33
    Registrato il
    11-04
    Messaggi
    512
    ...ecco perche' io gioco con la playstation 2......metti il DVD e tutto parte......senza problemi di settaggi, schede video etc etc............giocare significa rilassarsi.....se mi devo stressare con mille settaggi che relax e'??

  7. #7
    pilota da caccia L'avatar di christie
    Registrato il
    12-04
    Localit
    auriga u.s.m./ city 17
    Messaggi
    793
    bravo paolorossi !!! la penso come te !

  8. #8
    Utente L'avatar di inuxetto
    Registrato il
    03-05
    Messaggi
    3
    la mia skeda grafica mi sembra ke una geoforce 5700 fx

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •