• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 3 123 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 33

Discussione: Come mai??

Cambio titolo
  1. #1
    Utente L'avatar di rrr85
    Registrato il
    01-05
    Messaggi
    433

    Come mai??

    Come mai mentre gioco a morrowind e in particolar modo mentre combatto oppure sta ricaricando il gioco all'ultimo salvataggio all'improvviso mi esce e mi ritorna al destop??me lo sapete dire??c' un modo per risolvere il problema??aiutatemi perfavore..

  2. #2
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Che temperatura ha la tua cpu?

  3. #3
    Utente L'avatar di rrr85
    Registrato il
    01-05
    Messaggi
    433
    Cosa centra la temperatura??cmq non lo so..come faccio a vederlo??ho una mb asus..

  4. #4
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Potrebbe essere un problema di temperature (quando carica e quando combatti sono i momenti di maggior carico per la cpu, e quindi si scalda di pi) o di driver (anche se il fatto del caricamento lo escluderebbe).
    Scarica sisoft sandra e guarda come sei messo a temperature. ^^

  5. #5
    Utente L'avatar di rrr85
    Registrato il
    01-05
    Messaggi
    433
    Ecco lo sto scaricando ora..ci vorr1p visto ke ho1 56k..uffa..cmq poi qndo gioco e se ne esce controllo la temperatura..ma a qnto dovrebbe essere per essere nella norma e nn causare qsto tipo di problemi??e in caso sia al di sopra come faccio a nn farla arrivare a quel punto??m converrebbe tenere aperto il case??o c'1altro modo??

  6. #6
    Utente L'avatar di Giggino
    Registrato il
    09-04
    Messaggi
    27.903
    Citazione rrr85
    Come mai mentre gioco a morrowind e in particolar modo mentre combatto oppure sta ricaricando il gioco all'ultimo salvataggio all'improvviso mi esce e mi ritorna al destop??me lo sapete dire??c' un modo per risolvere il problema??aiutatemi perfavore..
    che pc hai?
    controllato se si surriscalda qualcosa?

  7. #7
    High is the way L'avatar di Kevorex
    Registrato il
    11-02
    Localit
    Orizzonte
    Messaggi
    3.354
    Hai messo la patch?

  8. #8
    Utente L'avatar di Aiden88
    Registrato il
    11-04
    Localit
    Roma
    Messaggi
    1.326
    normale sono errori del gioco....certo nn dovrebbe farlo sempre nella regolarit.....ma a volte sono i plug ke fanno casino

  9. #9
    Utente L'avatar di luigim
    Registrato il
    03-05
    Localit
    Direttissima Corno Grande
    Messaggi
    58
    Linux
    Firma fuori limite.

  10. #10
    Utente L'avatar di Giggino
    Registrato il
    09-04
    Messaggi
    27.903
    Citazione Aiden88
    normale sono errori del gioco....certo nn dovrebbe farlo sempre nella regolarit.....ma a volte sono i plug ke fanno casino
    a me ogni tanto(1 volta su 10)mi si blocca ed esce il solito errore di windows ma niente di +.....

  11. #11
    Utente L'avatar di Giggino
    Registrato il
    09-04
    Messaggi
    27.903
    Citazione luigim
    Linux

    cio vorresti dire che mettendo linux il problema si risolve??
    non credo

  12. #12
    Utente L'avatar di rrr85
    Registrato il
    01-05
    Messaggi
    433
    Come pc ho un P4 2giga..con 256mb di ram..del gioco ci ho installato sia la patch Bloodmoon e sia alcuni plug..soprattutto qlli consigliati..ora contreller la temperatura sto scaricando il programma..ma a qnto deve essere x essere nella norma la temperatura??

  13. #13
    Utente L'avatar di Giggino
    Registrato il
    09-04
    Messaggi
    27.903
    Citazione rrr85
    Come pc ho un P4 2giga..con 256mb di ram..del gioco ci ho installato sia la patch Bloodmoon e sia alcuni plug..soprattutto qlli consigliati..ora contreller la temperatura sto scaricando il programma..ma a qnto deve essere x essere nella norma la temperatura??
    dipende, ma la sv??
    cq la configurazione ok forse un p di ram in + avrebbe risolto il problema
    forse....
    ma forse sono normali,semplici bug
    ma lo f ogni volta che combatti?(cio 10 volte su 10?)

  14. #14
    Utente L'avatar di NaKeD_SnAkE
    Registrato il
    07-04
    Localit
    Mercato San Severino (SA)
    Messaggi
    3.637
    Citazione luigim
    Linux
    ma la finisci co sto linux o vuoi essere segnalato per flood?

  15. #15
    Utente L'avatar di rrr85
    Registrato il
    01-05
    Messaggi
    433
    Citazione Giggino
    dipende, ma la sv??
    cq la configurazione ok forse un p di ram in + avrebbe risolto il problema
    forse....
    ma forse sono normali,semplici bug
    ma lo f ogni volta che combatti?(cio 10 volte su 10?)
    Come sv ho una nVIDIA GeForce4 MX 440...x il fatto dei combattimenti no nn lo fa sempre ma diciamo 5 su 10 si...e anke a volte mentre carica i salvataggi..

Pag 1 di 3 123 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •