• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: Giochi allegati in passato

Cambio titolo
  1. #1
    the Joker is inside You L'avatar di Colt.89
    Registrato il
    04-05
    Località
    Pisa, Italy
    Messaggi
    672

    Giochi allegati in passato

    Ho un gravissimo quanto incomprensibile problema con Arcanum. Il gioco che avete allegato al numero di agosto ha sempre funzionato corretamente, tuttavia per qualke problema ho dovuto formattare il computer. Adesso ke voglio reistallare il gioco, oltre al fatto che ci sono riuscito dopo 10 tentativi (non mi veniva detto di cambiare CD per istallare e quindi dopo qualche minuto, e pochissimi progressi, l'istallazione si bloccava e dovevo resettare il compiter) , dopo i primi due filmati, quando appare la schermata di caricamento (quella col treno per intenderci) il gioco si chiude e il computer torna inspiegabilmente al desktop.! Aiutatemi!!!!!

  2. #2
    qohelet 3,1-8 L'avatar di Nemo Nihil
    Registrato il
    10-04
    Messaggi
    1.564
    Citazione Colt.89
    Ho un gravissimo quanto incomprensibile problema con Arcanum. Il gioco che avete allegato al numero di agosto ha sempre funzionato corretamente, tuttavia per qualke problema ho dovuto formattare il computer. Adesso ke voglio reistallare il gioco, oltre al fatto che ci sono riuscito dopo 10 tentativi (non mi veniva detto di cambiare CD per istallare e quindi dopo qualche minuto, e pochissimi progressi, l'istallazione si bloccava e dovevo resettare il compiter) , dopo i primi due filmati, quando appare la schermata di caricamento (quella col treno per intenderci) il gioco si chiude e il computer torna inspiegabilmente al desktop.! Aiutatemi!!!!!
    Personalmente non posseggo requisiti tecnici per assisterti con efficacia.

    Successivamente alla formattazione e alla reinstallazione del sistema operativo, hai verificato se, in senso complessivo, i Drivers dell'hardware e le DirectX sono inseriti e/o aggiornati?

    Altrimenti si tratta di un'anomalia piuttosto singolare.
    Ultima modifica di Nemo Nihil; 6-04-2005 alle 13:33:35

  3. #3
    Utente L'avatar di Giggino
    Registrato il
    09-04
    Messaggi
    27.903
    Citazione Colt.89
    Ho un gravissimo quanto incomprensibile problema con Arcanum. Il gioco che avete allegato al numero di agosto ha sempre funzionato corretamente, tuttavia per qualke problema ho dovuto formattare il computer. Adesso ke voglio reistallare il gioco, oltre al fatto che ci sono riuscito dopo 10 tentativi (non mi veniva detto di cambiare CD per istallare e quindi dopo qualche minuto, e pochissimi progressi, l'istallazione si bloccava e dovevo resettare il compiter) , dopo i primi due filmati, quando appare la schermata di caricamento (quella col treno per intenderci) il gioco si chiude e il computer torna inspiegabilmente al desktop.! Aiutatemi!!!!!
    mah secondo me è una risposta assura
    però prova ad aggiornare i driver della sv
    se nonvà non saprei allora

  4. #4
    Waiting Wild Hunt L'avatar di Giggino Don Perignon
    Registrato il
    08-04
    Località
    Firenze
    Messaggi
    11.108
    disattiva l'accelerazione hardware

  5. #5
    the Joker is inside You L'avatar di Colt.89
    Registrato il
    04-05
    Località
    Pisa, Italy
    Messaggi
    672
    Citazione Giggino Don Perignon
    disattiva l'accelerazione hardware
    Potresti essere così gentile da dirmi come si fa? Sai non sono così esperto.
    chiunque voglia intervenire è bene accetto.

  6. #6
    Prisencolinensinainciusol L'avatar di tumo88
    Registrato il
    08-03
    Località
    Furlè
    Messaggi
    5.893
    Citazione Colt.89
    Potresti essere così gentile da dirmi come si fa? Sai non sono così esperto.
    chiunque voglia intervenire è bene accetto.
    clic destro slu desktop--> proprietà--> impostazioni--> avanzate--> risoluzione problemi. da lì modifichi il grado di accelerazione harware
    Powered by:
    Intel Core 2 Quad [email protected] cooled by Ybris ACS Full Chrome L.E. 015 - Asus Rampage Formula X48 cooled by Ybris K11 Leviathan - 4Gb DDR2 OCZ Reaper PC2-8500 - Sapphire HD4890 1GbMb GDDR5 cooled by Ybris ACS-G Full Chrome L.E. 015 - 2xWestern Digital VelociRaptor 300Gb 10000 RPM RAID0 - Western Digital Caviar RE16 320Gb - 2x Seagate Barracuda 7200.11 500Gb 32Mb Cache - Enermax Modu82+ 625W - Logitech G5 - Case Worklog

  7. #7
    Door to Phantomille L'avatar di totonno
    Registrato il
    12-04
    Località
    Platform zone
    Messaggi
    1.589
    Perchè non provi ad andare su dxdiag (start > esegui > digiti dxdiag -così come lo vedi) e a disattivare l'accelerazione della scheda audio/video?

  8. #8
    the Joker is inside You L'avatar di Colt.89
    Registrato il
    04-05
    Località
    Pisa, Italy
    Messaggi
    672
    Proc: Pentium 4 Prescott [email protected] GHz
    Scheda madre: ASUS P4P800 SE
    Ram: 1 GB DDR400 PC3200 3-4-4-8 Elixir
    Scheda Video: PowerColor Radeon 9600PRO 256Mb DDR @460/416
    Scheda Audio: Sound Blaster Audigy Live!
    Casse: Creative Inspire T3000 2.1
    Monitor: LG Studioworks 700S

    Super PI: 39 secondi
    3D Mark 2005: 1229


    SOLO X CURIOSITA' MI DICI QUANTO L'HAI PAGATO IL COMPUTER?

  9. #9
    Prisencolinensinainciusol L'avatar di tumo88
    Registrato il
    08-03
    Località
    Furlè
    Messaggi
    5.893
    Citazione Colt.89
    Proc: Pentium 4 Prescott [email protected] GHz
    Scheda madre: ASUS P4P800 SE
    Ram: 1 GB DDR400 PC3200 3-4-4-8 Elixir
    Scheda Video: PowerColor Radeon 9600PRO 256Mb DDR @460/416
    Scheda Audio: Sound Blaster Audigy Live!
    Casse: Creative Inspire T3000 2.1
    Monitor: LG Studioworks 700S

    Super PI: 39 secondi
    3D Mark 2005: 1609


    SOLO X CURIOSITA' MI DICI QUANTO L'HAI PAGATO IL COMPUTER?
    procio: 163 €
    mobo: 90 €
    ram: 140 € (2x70€)
    sv: 180 € (ma l'avevo anche prima di prendere il resto... mi pare di averla presa a settembre)
    scheda audio: 70 € (presa 1 annetto fa)
    casse: 50 €
    monitor: 20 € (me l'ha passato un amico)
    case: 38 € (bruttino con ali 350W ignoto...)

    procio mobo e ram presi a dicembre scorso
    ho aggiornato il punteggio di 3d mark...

    p.s. scusate l'OT
    Powered by:
    Intel Core 2 Quad [email protected] cooled by Ybris ACS Full Chrome L.E. 015 - Asus Rampage Formula X48 cooled by Ybris K11 Leviathan - 4Gb DDR2 OCZ Reaper PC2-8500 - Sapphire HD4890 1GbMb GDDR5 cooled by Ybris ACS-G Full Chrome L.E. 015 - 2xWestern Digital VelociRaptor 300Gb 10000 RPM RAID0 - Western Digital Caviar RE16 320Gb - 2x Seagate Barracuda 7200.11 500Gb 32Mb Cache - Enermax Modu82+ 625W - Logitech G5 - Case Worklog

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •