• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: AIUTO,Ho installato la ram ma il pc non parte

Cambio titolo
  1. #1
    Utente
    Registrato il
    05-03
    LocalitÓ
    Messina
    Messaggi
    41.695

    AIUTO,Ho installato la ram ma il pc non parte

    Ho installato un nuovo banco di ram da 512 mega sul mio pc portandolo cosi a 1024,la frequenza Ŕ uguale per tutti Ŕ due i banchi,cambia solo la marca.avvio il pc e il pc si avvia ma non parte resta accesso e basta,faccio reset e il pc parte e mi rileva i 1024 mb di ram,ogni volta che pero spegno o riavvio il pc il pc si blocca,si avvia ma non parte,non parte nemmeno il bios,ogni volta devo o schiacciare reset o staccare l'alimentatore,perke????
    qualcuno mi puo aiutare???

  2. #2
    Utente
    Registrato il
    05-03
    LocalitÓ
    Messina
    Messaggi
    41.695
    ah,i modelli sono una exelcisor e una VDATA

  3. #3
    picista-calciomane L'avatar di dark_aldo
    Registrato il
    02-05
    LocalitÓ
    Lubriano
    Messaggi
    274
    installare 2 banchi ram di differenti marche e' la cosa + sbagliata ke si possa fare! Il sistema e' + instabile... tuttavia, prova ad avviare il pc prima con un solo banco (ma controlla ke sia ben incastonata) e poi con solo l'altro e vedi ke scherzo fa..
    mobo: asus a8n-sli deluxe
    procio:athlon 64 3500+ winchester
    Ram: kingston 4*512 mb DDR 400mhz dual channel con dissy thermaltake
    hd: maxtor 120 Gb Sata
    sv: asus extreme N6800 gt pci-express
    masterizzatore dvd▒r benq dual layer
    s.audio: integrata 7.1 (che ora cambio)
    alimentatore dual fun 500 watt
    3d mark 03: 12030 punti
    3d mark 05: 5323 punti
    my pocket pc: Dell Axim x51v - my best friend: sony psp jap 1.5 value pack - my love: *Marta*

  4. #4
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Metti il modulo di ram pi¨ grande nello slot 1, e quelli pi¨ piccoli negli altri. In ordine decrescente.

  5. #5
    Utente
    Registrato il
    05-03
    LocalitÓ
    Messina
    Messaggi
    41.695
    sono tutti e due 516,cmq ho risolto,ho aumenta la cas latency a 2.5 t e ora mi pare,prima era by spd

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •