• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: il microfono non va!

Cambio titolo
  1. #1
    U.S. Navy Seals L'avatar di Cyborg Raiden
    Registrato il
    03-03
    Messaggi
    1.529

    il microfono non va!

    raga la configurazione quella in firma, ma nn capisco come fare per far funzionare il microfono, l'ho attivato dal pannello di controllo e mi sono rimasti liberi solo due buchi sulla mobo, e ovviamente li ho provati entrambi....mi serve il microfono, come faccio??
    My Computer:
    Chipset: AMD Athlon XP 2800+ Motherboard: ASUS A7N8X- E Deluxe Case: KinPlus 400W Graphic Card: ATi Radeon X800 GT 256MB DDR3 RAM: PC3200 2x512MB + 1x1024MB 400MHz Sound Card: Integrated 6Ch Sound System: Logitech S200 Monitor: Samsung P2350 Drive(s):LG DVD-RAM GSA-4167B 16x Hard Disk: Maxtor DiamondPlus9 S-ATA 8 MB 160GB Operating System: Windows 7 Pro

  2. #2
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Hai provato a registrare qualcosa, tramite la piccola utility microsoft?

  3. #3
    U.S. Navy Seals L'avatar di Cyborg Raiden
    Registrato il
    03-03
    Messaggi
    1.529
    s, spettro piatto come l'elettrocardiogramma di un morto.
    My Computer:
    Chipset: AMD Athlon XP 2800+ Motherboard: ASUS A7N8X- E Deluxe Case: KinPlus 400W Graphic Card: ATi Radeon X800 GT 256MB DDR3 RAM: PC3200 2x512MB + 1x1024MB 400MHz Sound Card: Integrated 6Ch Sound System: Logitech S200 Monitor: Samsung P2350 Drive(s):LG DVD-RAM GSA-4167B 16x Hard Disk: Maxtor DiamondPlus9 S-ATA 8 MB 160GB Operating System: Windows 7 Pro

  4. #4
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Siamo sicuri che nons ia rotto il microfono?

  5. #5
    Prisencolinensinainciusol L'avatar di tumo88
    Registrato il
    08-03
    Localit
    Furl
    Messaggi
    5.893
    ehm... hai controllato che il volume del microfono sia alto da pannello di controllo-->suoni e periferiche audio-->voce-->volume ?
    Powered by:
    Intel Core 2 Quad [email protected] cooled by Ybris ACS Full Chrome L.E. 015 - Asus Rampage Formula X48 cooled by Ybris K11 Leviathan - 4Gb DDR2 OCZ Reaper PC2-8500 - Sapphire HD4890 1GbMb GDDR5 cooled by Ybris ACS-G Full Chrome L.E. 015 - 2xWestern Digital VelociRaptor 300Gb 10000 RPM RAID0 - Western Digital Caviar RE16 320Gb - 2x Seagate Barracuda 7200.11 500Gb 32Mb Cache - Enermax Modu82+ 625W - Logitech G5 - Case Worklog

  6. #6
    Utente L'avatar di eXogroove
    Registrato il
    06-04
    Messaggi
    3.156
    Citazione tumo88
    ehm... hai controllato che il volume del microfono sia alto da pannello di controllo-->suoni e periferiche audio-->voce-->volume ?
    e ke sia selezionato in registrazione ???

  7. #7
    U.S. Navy Seals L'avatar di Cyborg Raiden
    Registrato il
    03-03
    Messaggi
    1.529
    s a tutte e tre le domande.
    My Computer:
    Chipset: AMD Athlon XP 2800+ Motherboard: ASUS A7N8X- E Deluxe Case: KinPlus 400W Graphic Card: ATi Radeon X800 GT 256MB DDR3 RAM: PC3200 2x512MB + 1x1024MB 400MHz Sound Card: Integrated 6Ch Sound System: Logitech S200 Monitor: Samsung P2350 Drive(s):LG DVD-RAM GSA-4167B 16x Hard Disk: Maxtor DiamondPlus9 S-ATA 8 MB 160GB Operating System: Windows 7 Pro

  8. #8
    Utente
    Registrato il
    03-05
    Messaggi
    48
    Forse c'e' da settare qualche utility della mobo; dovresti avere una utility per quanto riguarda l'audio integrato. Consigliabile guardare la guida della mobo, se ce l'hai anche nel CD.

  9. #9
    Coglione di turno L'avatar di slash
    Registrato il
    09-03
    Localit
    Firenze?
    Messaggi
    6.342
    in quale buco l'hai inserito?

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •