• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 10 di 10

Discussione: Computer che brucia........

Cambio titolo
  1. #1
    Fankazzista D.O.C. L'avatar di Gionjk
    Registrato il
    07-03
    Località
    Tasì ucaron!
    Messaggi
    549

    Computer che brucia........

    Ciao ragazzi,
    vi ho contattato tempo fa x un problema che avevo il pc, cioè che durante il funzionamento sapeva un odore di bruciato molto fastidioso e magari anche dannoso..... mi avete consigliato di controllare il dissipatore della scheda madre, ma siccome non sono molto esperto ed ero in garanzia ho rimandato tutto su a Milano dalla ditta ed in soli (alla faccia) 2 mesi mi ha riportato a casa il pc "gentilmente" formattato 8( con un foglio che mi riporta questo:
    Difetto dichiarato: durante la funzione emette odore di bruciato ect.
    difetto riscontrato: Chipset scheda madre bruciato
    Sostituzione: Scheda madre(Chipset),scheda video e CPU
    Alla fine riesco a provarlo e sorpresa sorpresa: FA ANCORA PUZZA ! !
    è molto lieve ma dopo un ora la mia stanza diventa una camera a gas!!!!
    Sono stramegasuperincazzato perchè fa cosi puzza!!??? Non ne posso più....
    La mia configurazione:
    P4 3.04 ghz 512 mb di ram ati radeon 9600 scheda madre non la ricordo
    P.s. quello che ho scritto è come stato riportato ESATTAMENTE sul foglio.....

  2. #2
    Utente che puzza L'avatar di Slash90
    Registrato il
    08-04
    Località
    ultimamente un pò ovunque
    Messaggi
    7.495
    nn può essere l'alimentatore???
    BigPc#2 i54690k @ 3.5Ghz -- AsRock Z97 Extreme 4 -- HD7850 1Gb OC Edition -- Corsair HX 620W -- 2x4gb Corsair Dominator DDR3 Veganence -- Seagate Barracuda 7200.11 500GB 32MB cache -- Windows 8.1 Pro 64bit
    MacBook Pro 13' Mid 2010 -- C2D 2.4ghz -- 8gb DDR3 1067mhz -- 240gb SSD -- El Capitan 10.11

    Scarica la mia app Android sui risultati di F1!
    http://bit.ly/f1afree la versione free coi risultati di questa stagione
    http://bit.ly/f1adpro la versione pro coi risultati degli ultimi 10 anni!

  3. #3
    Utente L'avatar di svc83
    Registrato il
    05-03
    Messaggi
    950
    Apri il case e controlla se girano bene tutte le ventole e senti se l'odore arriva dall'alimentatore. Magari te ne hanno messo uno scrauso e scalda moltissimo.
    Processore: Intel Core i7 920 2,7GHz quad-core
    RAM: 6 GB Corsair 3x2 GB DDR3 Triple Channel
    Scheda Video: Radeon HD5870 1GB GDDR5 PCI-E
    Hard Disk: 1TB Seagate Barracuda SATAII
    Scheda audio: Sound Blaster Audigy 4 PRO
    Monitor 23 pollici LG M237WD

  4. #4
    Utente
    Registrato il
    03-05
    Messaggi
    48
    non e' che ne capisco tanto di hardware.........ma non puo' essere che sia o l'alimentatore del case o la corrente che dai all'alimentatore?......
    Magari il problema e' della rete elettrica.....mhm ma forse ti si sarebbe fuso ogni cosa istantaneamente.....mhm.
    Secondo me e' l'alimentatore del case.

  5. #5
    Fankazzista D.O.C. L'avatar di Gionjk
    Registrato il
    07-03
    Località
    Tasì ucaron!
    Messaggi
    549
    Citazione Superflieriam
    non e' che ne capisco tanto di hardware.........ma non puo' essere che sia o l'alimentatore del case o la corrente che dai all'alimentatore?......
    Magari il problema e' della rete elettrica.....mhm ma forse ti si sarebbe fuso ogni cosa istantaneamente.....mhm.
    Secondo me e' l'alimentatore del case.
    Mi hanno cambiato l'alimentatore prima che cambiassi la scheda madre

  6. #6
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Se l'alimentatore è lo stesso che hai utilizzato mentre la scheda madre faceva ancora puzza, allora quest'ultima si è impregnata nell'ali. Ci vorrà un po' prima che scompaia.

  7. #7
    Fankazzista D.O.C. L'avatar di Gionjk
    Registrato il
    07-03
    Località
    Tasì ucaron!
    Messaggi
    549
    Citazione Fottemberg
    Se l'alimentatore è lo stesso che hai utilizzato mentre la scheda madre faceva ancora puzza, allora quest'ultima si è impregnata nell'ali. Ci vorrà un po' prima che scompaia.
    Però TEORICAMENTE dovrebbe andare via? Cmq è normale che un prescott faccia un poco di odore? Credo di si cmq..... oggi ci ho fatto caso e mi sembra che stia via via scomparendo.... oppure è il mio olfatto che sta andando in cancrena! Un'altra domanda..... Il mio pc fa molto caldo e anche molto casino.... come rimedio????

  8. #8
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Piano piano l'odore scomparirà.
    Per il caldo e il rumore ... dipende cosa fa rumore. ^^

  9. #9
    Fankazzista D.O.C. L'avatar di Gionjk
    Registrato il
    07-03
    Località
    Tasì ucaron!
    Messaggi
    549
    Citazione Fottemberg
    Piano piano l'odore scomparirà.
    Per il caldo e il rumore ... dipende cosa fa rumore. ^^
    Il dissipatore naturalmente...... Ne aggiungo altri cosi riscalda meno e quindi ci sono meno giri di ventola o ne metto uno + potente????

  10. #10
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Se hai il dissipatore boxed, un buon rimedio sarebbe uno zalman 7000.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •