• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 12 di 12

Discussione: linux niubbo

Cambio titolo
  1. #1
    nicox
    Ospite

    linux niubbo

    oggi ho installato suse linux 9.2 ma da subito inizia a rompermi a causa del mio monitor.
    continuava ad apparirmi "segnale fuori campo. settare a 1280*1024 60Hz" o una roba del genere.
    il problema è che era già impostato sui 1280*1024, mentre per la frequenza nn so dove guardare.

    se riuscite ad aiutarmi mi fate un grosso piacere....

  2. #2
    Avanti Lazio!! L'avatar di Xunil
    Registrato il
    04-04
    Località
    Roma
    Messaggi
    2.691
    posta qui
    ***_XuNiL_***

    Il mio PC:
    Case: Corsair Obsidian 800D + Corsair HX850W Processore: Intel Core i7 3820 @ Noctua NH-D14 Scheda madre: AsRock X79 Extreme7 RAM: Corsair Vengeance LP 4x4gb 1600mhz Scheda video: Asus gtx570 DCII Hard Disks: SSD Crucial M4 128gb + 2x WD 1TB + 3x WD 2TB Ventole: 2x92cm + 4x12cm Neon: 2x 30cm White Masterizzatore DVD: Sony Optiarc 5260S Mouse: Razer Lachesis Tastiera: Logitech G510 SO: Windows 7 Ultimate 64bit Connessione internet: ADSL Tiscali Flat 8191/1024 kbps WiFi Monitor: lcd 23'' IPS Asus VG23AH 3D Speakers: Empire PS-2120D SuperPi: test 3dmark06: test Oggetti vari: HTC One X, Dvico 4100

  3. #3
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    Sposto in Open Source & Linux.

  4. #4
    Utente GNU/Linux
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    3.246
    Citazione nicox
    oggi ho installato suse linux 9.2 ma da subito inizia a rompermi a causa del mio monitor.
    continuava ad apparirmi "segnale fuori campo. settare a 1280*1024 60Hz" o una roba del genere.
    il problema è che era già impostato sui 1280*1024, mentre per la frequenza nn so dove guardare.

    se riuscite ad aiutarmi mi fate un grosso piacere....
    Immagino ti dia l'errore quando tenta di avviare l'interfaccia grafica, se riesci ad usare una console puoi editare il file /etc/X11/xorg.conf e modificare la voce VertRefresh (eventualmente anche HorizSync ) in modo che non superi i 60Hz (o cambiare la risoluzione massima più in basso).

    [OT]Bell'avatar. [/OT]

  5. #5
    nicox
    Ospite
    Citazione Nonno Cicala
    Immagino ti dia l'errore quando tenta di avviare l'interfaccia grafica, se riesci ad usare una console puoi editare il file /etc/X11/xorg.conf e modificare la voce VertRefresh (eventualmente anche HorizSync ) in modo che non superi i 60Hz (o cambiare la risoluzione massima più in basso).

    [OT]Bell'avatar. [/OT]
    gracias. riferisco al mio socio linuxaro visto che per ora linux so solo avviarlo.

    p.s. linux è difficile x un niubbo

  6. #6
    Utente GNU/Linux
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    3.246
    Citazione nicox
    gracias. riferisco al mio socio linuxaro visto che per ora linux so solo avviarlo.

    p.s. linux è difficile x un niubbo
    Non ti scoraggiare, capita che ci sia qualche problema, anche se il tuo è la prima volta che mi capita di sentirlo... con un po' di fortuna vedrai che per certe cose è più facile di windows, considera che ho cambiato scheda video pochi giorni fa ed ha funzionato subito senza dover fare niente, mentre su windows perché funzionasse come doveva ho reinstallato 3 o 4 volte i drivers della scheda madre e della scheda video...

  7. #7
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    [OT]
    Vuoi dire che hai abbandonato la 9100?
    [/OT]


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  8. #8
    Utente GNU/Linux
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    3.246
    [OT]
    Citazione Phoenix
    [OT]
    Vuoi dire che hai abbandonato la 9100?
    [/OT]
    No, ce l'ho ancora, ma mi è stato proposto uno scambio, io ci mettevo un terminal adapter ISDN, la mia amatissima G400 (sigh), un lettore CD rotto e un servizio informatico, in cambio di una Radeon9500Pro, una scheda di rete della Realtek e un masterizzatore DVD Pioneer DVR-105 (4x).
    Ho accettato.



    Ora il kernel Linux ha il DRM per le R300, e da quel che so chi lavora al DRI di queste è riuscito a farci andare Quake3, anche se con qualche difetto, non vedo l'ora di poter usare la nuova scheda solo con drivers liberi (e su un Athlon64 3200+ che spero di prendere a breve).
    [/OT]

  9. #9
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    [OT]
    Wow
    E l'hai già montata?
    Poi incollami in qualche dove il risultato di glxgears
    [/OT]


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  10. #10
    Utente GNU/Linux
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    3.246
    [OT]
    Citazione Phoenix
    [OT]
    Wow
    E l'hai già montata?
    Poi incollami in qualche dove il risultato di glxgears
    [/OT]
    In media:
    12258 frames in 5.0 seconds = 2451.000 FPS

    Visto che con la Radeon9100 e i DRI giravo sui 2100FPS, anche se a 16bits, sono indeciso su quale metterò nel prossimo PC (dovrebbe arrivare la settimana prossima).
    [/OT]

  11. #11
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    [OT]
    16 bit? intendi la profondità di colore?
    Certo che le prestazioni sono sempre ben lungi dall'essere performanti... a meno che tu non la stia usando sul Pentium III 800
    [/OT]


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  12. #12
    Utente GNU/Linux
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    3.246
    [OT]
    Citazione Phoenix
    [OT]
    16 bit? intendi la profondità di colore?
    Certo che le prestazioni sono sempre ben lungi dall'essere performanti... a meno che tu non la stia usando sul Pentium III 800
    [/OT]
    Sì, intendevo la profondità e sto usando il PIII800, l'Athlon64 dovrebbe arrivare la settimana prossima.
    [/OT]

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •