• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Il PC in balia dei problemi

Cambio titolo
  1. #1
    Utente L'avatar di Valek
    Registrato il
    02-04
    Localit
    Costantinopoli
    Messaggi
    12.027

    Infelice Il PC in balia dei problemi

    Ragazzi e da un mesetto buono ke posseggo un nuovo PC, ma e da quel mesetto ke sono usciti fuori alkuni problemi:

    1. Il pc ci mette un sacco di tempo ad avviarsi 30-40 sec
    2. Quando sta per avviare windows Xp il monitor si spegne e subito si riaccende
    3. La temperatura della mobo e del procio raggiungono 39-40 C normale??
    4. Con alkuni gioki le casse 5.1 vengono reinpostate a casse stereo!
    5. Ieri ho installato neverwinter nights e il gioko si blokka dopo alkuni minuti segnalando un errore da inviare o no a microsoft

    Aiutatemi....

    La mia configurazione descritta sotto (nella firma)
    D'accordo, sono un figlio del demonio;
    l'intera umanit mi annoia e no, non
    paura, sebbene qualcosa in loro mi spaventi,
    e non invidia perch non voglio nulla
    di ci che loro vogliono, solo che
    in tutte quelle ore di
    parole parole parole
    non sento niente di davvero buono coraggioso o nobile,
    e che valga un briciolo del tempo in cui mi hanno impallinato
    le cervella.


  2. #2
    Utente L'avatar di TheBeast1981
    Registrato il
    03-03
    Localit
    Busalla (GE)
    Messaggi
    1.095
    1) Dovresti controllare le impostazioni del bios... magari impostato il controllo approfondito della ram.
    2) Se un CRT normalissimo visto che cambia risoluzione. Prova a cambiare risoluzione dal desktop.
    3) Si... non esagerata.
    4) Non tutti i giochi supportano l'audio multicanale.
    5) Beh prova a reinstallarlo o ad aggiornarlo con l'ultima patch. Aggiorna i driver dei componenti (scheda video, audio e della MB).

  3. #3
    Utente L'avatar di Lancillotto
    Registrato il
    04-05
    Messaggi
    37

    Virus? Registro bello intasato?

    L'SO lo tieni pulito?
    Fai pulizia del registro qualche volta?
    Non vorrei che sia qualche virus ma mi sembra strano.....
    Cmq fai una bella pulizia del registro usando magari REGSUPREME o qualche altro tipo di programma, dopo di che fai anche la scansione con antivirus....
    Ti passo un link magari ti di aiuto:
    http://www.tweakguides.com/XPTC.html
    Nella ottima guida (purtroppo in inglese) ci sono molti collegamenti utili spero ti possano servire...

  4. #4
    LV6 L'avatar di @ttilio
    Registrato il
    02-05
    Messaggi
    2.246
    Foossero questi i problemi...


    SLOW DOWN

  5. #5
    Utente L'avatar di Valek
    Registrato il
    02-04
    Localit
    Costantinopoli
    Messaggi
    12.027

    Sorrisone

    Quindi non sono kissa quali problemi???....meno male


    Grazie a tutti....
    D'accordo, sono un figlio del demonio;
    l'intera umanit mi annoia e no, non
    paura, sebbene qualcosa in loro mi spaventi,
    e non invidia perch non voglio nulla
    di ci che loro vogliono, solo che
    in tutte quelle ore di
    parole parole parole
    non sento niente di davvero buono coraggioso o nobile,
    e che valga un briciolo del tempo in cui mi hanno impallinato
    le cervella.


  6. #6
    Utente Figo L'avatar di shane
    Registrato il
    07-04
    Localit
    Trapani
    Messaggi
    6.877
    Se c' l'hai da poco puoi sempre formattare,ma ovviamente un opinione,se funziona tutto normalmente lascia perdere




  7. #7
    mr_tommy
    Ospite
    e quanto dovrebbe metterci ad avviarsi?30secondi sono giusti bene o male

  8. #8
    Il cucchiaio non esiste! L'avatar di Fallout
    Registrato il
    08-03
    Localit
    Bologna
    Messaggi
    7.794
    Citazione Valek
    Ragazzi e da un mesetto buono ke posseggo un nuovo PC, ma e da quel mesetto ke sono usciti fuori alkuni problemi:


    1. Il pc ci mette un sacco di tempo ad avviarsi 30-40 sec
    2. Quando sta per avviare windows Xp il monitor si spegne e subito si riaccende
    3. La temperatura della mobo e del procio raggiungono 39-40 C normale??
    4. Con alkuni gioki le casse 5.1 vengono reinpostate a casse stereo!
    5. Ieri ho installato neverwinter nights e il gioko si blokka dopo alkuni minuti segnalando un errore da inviare o no a microsoft
    Aiutatemi....

    La mia configurazione descritta sotto (nella firma)
    1. controlla i processi in avvio e fai pulizia da spyware
    2. boh!
    3. s va bene
    4. boh!
    5. aggiornalo all' ultima patch, aggiorna driver video e audio.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •