• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 15 di 15

Discussione: Kotor su Datooin (?) Scatta!!!!!

Cambio titolo
  1. #1
    Utente L'avatar di Cappellaio Matto
    Registrato il
    10-02
    Località
    Venezia
    Messaggi
    625

    Kotor su Datooin (?) Scatta!!!!!

    Ragazzi, ho questo problema e so che da qualche parte qualcuno aveva detto come si risolveva, ma non trovo il topic.

    Kotor mi scatta solo su quel pianeta e solo all'esterno. Come risolvo la cosa?

    Grazie a tutti...
    "Felice è la persona che sa discernere le cause delle cose." Virgilio, 37 ac



  2. #2
    Bassista... Beginner! L'avatar di sca_2
    Registrato il
    10-04
    Località
    Cassine (AL)
    Messaggi
    13.596
    KOTOR 1 o 2? Nel 2 anch'io su Dantooine ogni tanto (più precisamente uscendo dall'"aeroporto") vado a scatti e il mio personaggio corre ad una velocità supersonica! Credo che sia al 99% un bug, visto che su tutti gli altri pianeti gira tutto benissimo...

  3. #3
    Bannato L'avatar di thelightbringer
    Registrato il
    01-04
    Località
    Stadio Delle Alpi
    Messaggi
    2.830
    si è normale.

  4. #4
    Bassista... Beginner! L'avatar di sca_2
    Registrato il
    10-04
    Località
    Cassine (AL)
    Messaggi
    13.596
    beh, "normale" non direi...^^

  5. #5
    Bannato L'avatar di thelightbringer
    Registrato il
    01-04
    Località
    Stadio Delle Alpi
    Messaggi
    2.830
    Citazione sca_2
    beh, "normale" non direi...^^
    nel senso che succede a tutti

  6. #6
    Functional and Stylish L'avatar di Wolve-X
    Registrato il
    03-04
    Località
    Roma
    Messaggi
    4.127
    a me lo fa qndo ce molta nebbia oppure tantissime persone
    League of Legends: WolveZeta
    Guild Wars 2: wolvezeta.1795 [Ring of Fire]
    Codice amico 3DS: 5472-8040-7216

  7. #7
    Bassista... Beginner! L'avatar di sca_2
    Registrato il
    10-04
    Località
    Cassine (AL)
    Messaggi
    13.596
    Citazione thelightbringer
    nel senso che succede a tutti
    l'avevo capito... l'avevo letto anche sul forum della LucasArts

  8. #8
    Utente L'avatar di Cappellaio Matto
    Registrato il
    10-02
    Località
    Venezia
    Messaggi
    625
    Ragazzi ho trovato la soluzione, se aspettate un po' la trascrivo, ma si tratta di scrivere una nuova stringa di comando nel file swkotor.ini che si trova nella cartella dove avete istallato il gioco.
    Ho sentito che risolve questo problema sia nell'1 (quello che sto giocando) sia nel 2.

    Ve lo assicuro funziona benissimo, adesso datooin me lo gusto in tutta la sua bellezza....
    "Felice è la persona che sa discernere le cause delle cose." Virgilio, 37 ac



  9. #9
    developing... L'avatar di Slimmy
    Registrato il
    07-03
    Località
    NSApplication
    Messaggi
    6.417
    a me non da questo problema. Invece mi succede quando c'è il fumo

  10. #10
    Utente L'avatar di Cappellaio Matto
    Registrato il
    10-02
    Località
    Venezia
    Messaggi
    625
    Allora la stringa che dovete aggiungere nel file swkotor sotto Graphics options è:

    Disable Vertex Buffer Objects=1

    Funziona che è una meraviglia... a me.

    Buon divertimento.
    "Felice è la persona che sa discernere le cause delle cose." Virgilio, 37 ac



  11. #11
    Utente L'avatar di Aquila_nera
    Registrato il
    09-04
    Messaggi
    165
    Quoto, avevo messo tale soluzione (quella data ufficialmente da LucasArts) in un thread simile qualche giorno fa,con tanto di screen .Si tratta di un problema legato ai catalyst,aggiungendo quella linea risolvi tutto.
    Case:Cooler Master Stacker T01 Aluminum Tower;Alimentazione:Enermax AL-054 noisetaker 485w;Motherboard:Abit AA8 3rd eye 925x;Processore:P4 550 3,4GHz;Ram:2 GB DDR II Corsair;HD:Western Digital 160GB Sata;Scheda Video:Sapphire Ati Radeon X1950 XTX 512 GDDR4;Monitor:Philips 109P Brilliance Iceflat;Casse:Creative T5900 Inspire;OS:XP Professional

  12. #12
    Utente L'avatar di Cappellaio Matto
    Registrato il
    10-02
    Località
    Venezia
    Messaggi
    625
    Ecco si, l'ho ripresa proprio da te...
    Grazie mille per l'aiuto, è stato davvero molto apprezzato...
    "Felice è la persona che sa discernere le cause delle cose." Virgilio, 37 ac



  13. #13
    Bassista... Beginner! L'avatar di sca_2
    Registrato il
    10-04
    Località
    Cassine (AL)
    Messaggi
    13.596
    Citazione Aquila_nera
    Quoto, avevo messo tale soluzione (quella data ufficialmente da LucasArts) in un thread simile qualche giorno fa,con tanto di screen .Si tratta di un problema legato ai catalyst,aggiungendo quella linea risolvi tutto.
    ma io ho una 6600GT!

    cmq adesso provo con la soluzione, grazie!

  14. #14
    Utente L'avatar di Aquila_nera
    Registrato il
    09-04
    Messaggi
    165
    Di nulla,nei forum di bioware e lucasarts mi era sembrato che si trattasse solo di un problema relativo alle schede ATI, ad ogni modo potrebbe funzionare cmq-buon divertimento
    Case:Cooler Master Stacker T01 Aluminum Tower;Alimentazione:Enermax AL-054 noisetaker 485w;Motherboard:Abit AA8 3rd eye 925x;Processore:P4 550 3,4GHz;Ram:2 GB DDR II Corsair;HD:Western Digital 160GB Sata;Scheda Video:Sapphire Ati Radeon X1950 XTX 512 GDDR4;Monitor:Philips 109P Brilliance Iceflat;Casse:Creative T5900 Inspire;OS:XP Professional

  15. #15
    Il Pirata L'avatar di Sanji89
    Registrato il
    08-04
    Località
    Roma
    Messaggi
    2.886
    Citazione sca_2
    KOTOR 1 o 2? Nel 2 anch'io su Dantooine ogni tanto (più precisamente uscendo dall'"aeroporto") vado a scatti e il mio personaggio corre ad una velocità supersonica! Credo che sia al 99% un bug, visto che su tutti gli altri pianeti gira tutto benissimo...
    a me ha fatto questo problema quando ho aggiornato i driver della sv... poi ho rimesso quelli originali e il probl nn ci sta più

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •