• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 10 di 10

Discussione: Brothers in arms: general protection fault

Cambio titolo
  1. #1
    GO BUCS!!!!! L'avatar di andreamit
    Registrato il
    03-03
    LocalitÓ
    Tampa Bay, Florida
    Messaggi
    1.335

    Brothers in arms: general protection fault

    Ho installato Bia ma appena mi carica il primo livello mi crasha a windows con questo errore:

    Build: (null)

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD PentiumPro-class processor @ 1215 MHz [507203616768.000000 0] with 511MB RAM
    Video: RADEON 9600 SERIES (6458)

    General protection fault!

    History: KWorldStepSafeTime <- KWorldStepSafeTime <- KTickLevelKarma <- ULevel::Tick <- ULevel::Tick <- (NetMode=0) <- UGameEngine::Tick <- UGameEngine::Tick <- CMainLoop::RunLoop <- MainLoop

    Che posso fare?

  2. #2
    Appetite for destruction L'avatar di Roccia
    Registrato il
    06-04
    LocalitÓ
    Las Vegas
    Messaggi
    6.888
    Che PC hai?

  3. #3
    GO BUCS!!!!! L'avatar di andreamit
    Registrato il
    03-03
    LocalitÓ
    Tampa Bay, Florida
    Messaggi
    1.335
    Amd 1200mhz
    ati 9600pro
    ram 512mb pc133

  4. #4
    Bannato L'avatar di thelightbringer
    Registrato il
    01-04
    LocalitÓ
    Stadio Delle Alpi
    Messaggi
    2.830
    Ŕ originale?

  5. #5
    Nerevarine L'avatar di greendrago88
    Registrato il
    03-03
    LocalitÓ
    ROMA!!!!
    Messaggi
    1.313
    Citazione andreamit
    Amd 1200mhz
    ati 9600pro
    ram 512mb pc133
    sei sicuro che il processore rispetti i requisiti minimi del gioco?

  6. #6
    Utente
    Registrato il
    10-02
    LocalitÓ
    Binago(Co)
    Messaggi
    17.738
    lo ha fatto anche a me....qualche volta, ma cio' non ha impedito di finirlo

  7. #7
    GO BUCS!!!!! L'avatar di andreamit
    Registrato il
    03-03
    LocalitÓ
    Tampa Bay, Florida
    Messaggi
    1.335
    ho risolto l'ho patchato alla vers. 1.03. Grazie cmq.

  8. #8
    GO BUCS!!!!! L'avatar di andreamit
    Registrato il
    03-03
    LocalitÓ
    Tampa Bay, Florida
    Messaggi
    1.335
    un'ultima cosa, dato che la versione Ŕ multilingua se voglio cambiare lingua devo reinstallare il gioco?

  9. #9
    Ottavo BarbapapÓ di Roma L'avatar di V3N0M
    Registrato il
    09-04
    LocalitÓ
    Roma
    Messaggi
    6.654
    prova dalla opzioni

  10. #10
    Utente L'avatar di matteo80
    Registrato il
    04-04
    LocalitÓ
    milano.
    Messaggi
    1.283
    Ŕ un bug con alcuni processori amd devi mettere l'ultima pacht che trovi nel sito ufficiale

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •