• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 21

Discussione: Ho paura che si bruci anche la 6800 :(

Cambio titolo
  1. #1
    Utente L'avatar di Thevisitor«
    Registrato il
    06-03
    LocalitÓ
    San Francisco CA
    Messaggi
    1.476

    Ho paura che si bruci anche la 6800 :(

    Non s˛ se qualcuno di voi se lo ricorda, per˛ l'anno scorso mi si Ŕ fottuta la mia bella 9700pro, all'accensione del pc faceva tutti quadratini e continuava anche dopo. Ora mi sono comprato una 6800 della asus, e sono 2-3 giorni che appena accendo il pc mi fa come faceva la 9700 (stavolta righe e non quadrati), spengo e riaccendo il pc (no reset) e dopo non lo fÓ. Non Ŕ che stÓ partendo pure questa? non ha neanche un anno.

    My pc:
    asus 6800le
    asus a7n8x
    2400+
    2 hd
    1 dvdrw
    ali 400w

  2. #2
    great teacer
    Ospite
    Citazione Thevisitor«
    Non s˛ se qualcuno di voi se lo ricorda, per˛ l'anno scorso mi si Ŕ fottuta la mia bella 9700pro, all'accensione del pc faceva tutti quadratini e continuava anche dopo. Ora mi sono comprato una 6800 della asus, e sono 2-3 giorni che appena accendo il pc mi fa come faceva la 9700 (stavolta righe e non quadrati), spengo e riaccendo il pc (no reset) e dopo non lo fÓ. Non Ŕ che stÓ partendo pure questa? non ha neanche un anno.

    My pc:
    asus 6800le
    asus a7n8x
    2400+
    2 hd
    1 dvdrw
    ali 400w
    che ali hai(intendo la marca)'

  3. #3
    Utente L'avatar di Thevisitor«
    Registrato il
    06-03
    LocalitÓ
    San Francisco CA
    Messaggi
    1.476
    l'ali Ŕ un ipertek da 400w (3.3v-20A...5v-35A....12v-16A...ev altra roba)

  4. #4
    Utente L'avatar di asciutto
    Registrato il
    02-05
    Messaggi
    1.388
    Citazione Thevisitor«
    l'ali Ŕ un ipertek da 400w (3.3v-20A...5v-35A....12v-16A...ev altra roba)
    secondo me Ŕ colpa dell'alimetatore visto che non Ŕ neanche uno di quelli buoni.........visto che nel computer hai pezzi ottimi ti consiglio di comprare un bel enermax noisetaker, costa molto ma sono soldi bene spesi.

  5. #5
    Utente L'avatar di Thevisitor«
    Registrato il
    06-03
    LocalitÓ
    San Francisco CA
    Messaggi
    1.476
    in effetti stava venendo anche a me questo dubbio, ora ne vorrei comprare uno buono, per˛ andare sopra i 50 euri mi sembra eccessivo

  6. #6
    Utente L'avatar di asciutto
    Registrato il
    02-05
    Messaggi
    1.388
    una spesa adesso to preserva la rottura dei componenti in futuro....in pratica quello che spendi adesso te lo ripaghi quando con questo alimentatore brucerai qualcos' altro.........non Ŕ importante che sia 400 w o l'amperaggio che tira fuori, la cosa fondamentale Ŕ la stabilitÓ che Ŕ in grado di darti....quell'alimentatore raggiungerÓ quei amperaggi per poco tempo e non per un periodo stabiledi tempo.,.....un buon alimentatore Ŕ la base di un buon pc affidabile e duraturo

  7. #7
    Utente L'avatar di Thevisitor«
    Registrato il
    06-03
    LocalitÓ
    San Francisco CA
    Messaggi
    1.476
    si e un buon alimentatore suppergiu quanto viene?

  8. #8
    Utente L'avatar di asciutto
    Registrato il
    02-05
    Messaggi
    1.388
    questo Ŕ un ottimo alimentatore te l' ho consiglio vivamente http://www.essedi.it/scheda_art.htm?SID=&ID=48598&ID_MCAT=0&ID_CAT=454&SHOP=5&L ST=_BB__ se cerchi in qualche altro rivenditore lo trovi anche a prezzi pi¨ bassi

  9. #9
    Rincoglionito D.O.C. L'avatar di sirius002
    Registrato il
    12-04
    LocalitÓ
    Roma
    Messaggi
    2.109
    comprati un buon ali e occa la sv...che a me e' salita di 80/130 senza alzare temperature col dissi originale
    Scheda Madre: Asus Striker Extreme Prox:Intel Core 2 DUO E6600 Conroe DissiCPU:Zalman CNPS 9700 NT Ram:Corsair TWIN2X PC6400 XMS2 2X1Gb Scheda Video:Gainward 8800GTS 640 Hard Disk:Maxtor DiamondMax PLus 9 7200 rpm 160GB SATA Monitor:Acer AL715 17'' Alimentatore:Seasonic 700W M12 modulare Case:ThermalTake Kandalf Black

  10. #10
    Utente L'avatar di Thevisitor«
    Registrato il
    06-03
    LocalitÓ
    San Francisco CA
    Messaggi
    1.476
    si penso di farmene uno nuovo, il negoziante me ne ha consigliato uno (che ha pure lui) a 28 euro da 450w, certo non Ŕ ne termaltek ne enermax per˛ ha detto che va benone, che ne dite?

  11. #11
    Coglione di turno L'avatar di slash
    Registrato il
    09-03
    LocalitÓ
    Firenze?
    Messaggi
    6.342
    ti basterebbe un enermax da 365W... costa sui 60Ç...

  12. #12
    mr_tommy
    Ospite
    Citazione Thevisitor«
    si penso di farmene uno nuovo, il negoziante me ne ha consigliato uno (che ha pure lui) a 28 euro da 450w, certo non Ŕ ne termaltek ne enermax per˛ ha detto che va benone, che ne dite?
    spende bene chi spende tanto..28Ç per 480w sono pochissimi, ti rifilerÓ un qtec smarcio..vai sul sicuro

  13. #13
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    LocalitÓ
    nel mio PC...
    Messaggi
    2.264
    o di marca o non se ne fa nulla....
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  14. #14
    AHO!!!!! L'avatar di Twisted87
    Registrato il
    08-04
    LocalitÓ
    Treviso!!!!!
    Messaggi
    835
    Se la sv Ŕ overcloccata, accontentati delle impostazioni normali, se non Ŕ overcloccata, vuol dire al 95% dei casi che Ŕ l'ali. prova con un alimentatore diverso, (magari fattene prestare uno da un amico) capirai se era quello a crearti problemi

  15. #15
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    LocalitÓ
    nel mio PC...
    Messaggi
    2.264
    si ma nella fase do boot le frequenze sono a default quindi non Ŕ l'overclock e sicuramente non Ŕ clokkata...
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •