• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 21

Discussione: Brother in Arm: Critical error

Cambio titolo
  1. #1
    The ignorant! L'avatar di Lord_Leo
    Registrato il
    01-03
    Località
    Under The Bridge
    Messaggi
    896

    Brother in Arm: Critical error

    Ciao a tutti,
    oggi ho giocato a Brother in arm, però (dopo essere morto) mentre ricaricavo la missione, mi si riavvia il pc. Ho pensato non fosse nulla di grave, e dato che mi ero stancato non ho riprovato, adesso però l'ho avviato e mi da il seguente messaggio

    Critical Error:
    Build: (null)

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD PentiumPro-class processor @ 1793 MHz [956146188288.000000 0] with 511MB RAM
    Video: No Video

    Empty class for object None

    History: UObject::StaticAllocateObject <- (NULL None) <- UObject::StaticConstructObject <- InitEngine

    Cosa vuol dire? HELLLPPPP
    Procio: Intel Core Duo E6750 (2,66GhZ) Motherboard: Asus P5K Deluxe (soket LGA775) Scheda Video:nVidia GeForce 7600GS (PCI-Express [presto spero di cambiarla]) Ram:Kingston 2GB Hard Disk:1 da 320 GB e 1 da 60GB [Interni]; 1 da 250GB [Esterno] Internet: Fastweb 6MB




  2. #2
    Bannato L'avatar di agente_47
    Registrato il
    08-04
    Località
    Coruscant (reggio cal)
    Messaggi
    12.259
    non so dirti, cmq a brothers in arms succedono sempre cose strane.....per esempioa me l'altra volta, udite udite (avevo fatto anche uno screen ma l'ho perso) mi visualizzava tutto come se los chemro fosse girato...mi spiego.... era come se la parete destra dellos chermo fosse la parte bassa, sembrava che la sincronia verticale si fosse annulata! poi lo scoppio di una granata la vicino ha fatto ronare tutto normale...cmq installa gli ultimi drive di tutto e metti la patch 1.02

  3. #3
    The ignorant! L'avatar di Lord_Leo
    Registrato il
    01-03
    Località
    Under The Bridge
    Messaggi
    896
    ok, dove trovo la patch?
    e poi scrivi con calma, sennò fai erroracci
    terzo...beh dai le granate non sempre fanno solo danni!!!
    Procio: Intel Core Duo E6750 (2,66GhZ) Motherboard: Asus P5K Deluxe (soket LGA775) Scheda Video:nVidia GeForce 7600GS (PCI-Express [presto spero di cambiarla]) Ram:Kingston 2GB Hard Disk:1 da 320 GB e 1 da 60GB [Interni]; 1 da 250GB [Esterno] Internet: Fastweb 6MB




  4. #4
    Utente L'avatar di matteo80
    Registrato il
    04-04
    Località
    milano.
    Messaggi
    1.283
    provare nel sito ufficiale del gioco?

  5. #5
    zOMG L'avatar di GMCfriend
    Registrato il
    01-04
    Località
    [email protected]
    Messaggi
    13.229
    1. aggiorna i driver della scheda video
    2. non so se esistono ma comunque installa sempre le patch
    non so dirti altro
    Firma rimossa perche' contenente contenuti offensivi, vietati dal Regolamento.
    By Opp32.

  6. #6
    The ignorant! L'avatar di Lord_Leo
    Registrato il
    01-03
    Località
    Under The Bridge
    Messaggi
    896
    ho provato a aggiornare la patch, e mi da lo stesso errore... 8( adesso vediamo se aggiorno i driver video...cmq nessuno sa darmi qualche altro consiglio?
    Procio: Intel Core Duo E6750 (2,66GhZ) Motherboard: Asus P5K Deluxe (soket LGA775) Scheda Video:nVidia GeForce 7600GS (PCI-Express [presto spero di cambiarla]) Ram:Kingston 2GB Hard Disk:1 da 320 GB e 1 da 60GB [Interni]; 1 da 250GB [Esterno] Internet: Fastweb 6MB




  7. #7
    Bannato L'avatar di agente_47
    Registrato il
    08-04
    Località
    Coruscant (reggio cal)
    Messaggi
    12.259
    Citazione Lord_Leo
    ok, dove trovo la patch?
    e poi scrivi con calma, sennò fai erroracci
    terzo...beh dai le granate non sempre fanno solo danni!!!
    e ci credo! mi ero stancato di giocare col collo a 90° verso destra, e mi ero ammazzato per arrivare in quel punto e non potevo chiudere, la granata mi ha salvato!

  8. #8
    The ignorant! L'avatar di Lord_Leo
    Registrato il
    01-03
    Località
    Under The Bridge
    Messaggi
    896
    ragazzi sono impedito! non riesco a trovari i driver per la mia Ati radeon 9600XT della shappire :9
    Procio: Intel Core Duo E6750 (2,66GhZ) Motherboard: Asus P5K Deluxe (soket LGA775) Scheda Video:nVidia GeForce 7600GS (PCI-Express [presto spero di cambiarla]) Ram:Kingston 2GB Hard Disk:1 da 320 GB e 1 da 60GB [Interni]; 1 da 250GB [Esterno] Internet: Fastweb 6MB




  9. #9
    Bassista... Beginner! L'avatar di sca_2
    Registrato il
    10-04
    Località
    Cassine (AL)
    Messaggi
    13.596
    Citazione Lord_Leo
    ragazzi sono impedito! non riesco a trovari i driver per la mia Ati radeon 9600XT della shappire :9
    www.ati.com

  10. #10
    ciuaz!!!
    Ospite
    Citazione Lord_Leo
    ragazzi sono impedito! non riesco a trovari i driver per la mia Ati radeon 9600XT della shappire :9
    www.ati.com

    agente 47 mi è successa la stessa cosa

    lord, sicuro di avercelo originale?

    ah si si te l'ho prestato io !!! quindi è original marines 100%

  11. #11
    ...ros1k... L'avatar di <TheShop>Evoc Thurner
    Registrato il
    10-03
    Località
    La Spezia
    Messaggi
    7.558
    Citazione Lord_Leo
    ragazzi sono impedito! non riesco a trovari i driver per la mia Ati radeon 9600XT della shappire :9
    guarda su gmc...

  12. #12
    :| L'avatar di c@rlodonz
    Registrato il
    11-03
    Località
    Pesaro
    Messaggi
    5.214
    cmq ci sono sia la patch 1.02 e 1.03

  13. #13
    The ignorant! L'avatar di Lord_Leo
    Registrato il
    01-03
    Località
    Under The Bridge
    Messaggi
    896
    Citazione ciuaz!!!
    www.ati.com

    agente 47 mi è successa la stessa cosa

    lord, sicuro di avercelo originale?

    ah si si te l'ho prestato io !!! quindi è original marines 100%
    bella la tua firma, cmq l'ho scaricate i driver
    adesso riavvio, torno subito...
    P.S.
    Alfy, non tutte le tue sone sono original marines
    Procio: Intel Core Duo E6750 (2,66GhZ) Motherboard: Asus P5K Deluxe (soket LGA775) Scheda Video:nVidia GeForce 7600GS (PCI-Express [presto spero di cambiarla]) Ram:Kingston 2GB Hard Disk:1 da 320 GB e 1 da 60GB [Interni]; 1 da 250GB [Esterno] Internet: Fastweb 6MB




  14. #14
    Lost in Normandy L'avatar di Beps Ryan
    Registrato il
    10-03
    Località
    Udine, ma studio a Milano
    Messaggi
    3.133
    A giudicare dall'errore sembra che non rilevi la scheda video (dice "no video"). Quindi prova a reinstallare i driver, magari gli ultimi. Comunque l'ultima patch uscita è la 1.3.

  15. #15
    The ignorant! L'avatar di Lord_Leo
    Registrato il
    01-03
    Località
    Under The Bridge
    Messaggi
    896
    UFFAAAA allora ho provato a smontare la scheda video, e non è bruciata (a prima vista), poi ho avviato altri giochi, magari era l'acceleratore 3d distrutto, e comunque gli altri giochi funziano.
    Procio: Intel Core Duo E6750 (2,66GhZ) Motherboard: Asus P5K Deluxe (soket LGA775) Scheda Video:nVidia GeForce 7600GS (PCI-Express [presto spero di cambiarla]) Ram:Kingston 2GB Hard Disk:1 da 320 GB e 1 da 60GB [Interni]; 1 da 250GB [Esterno] Internet: Fastweb 6MB




Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •