• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 10 di 10

Discussione: 192Mb di ram??

Cambio titolo
  1. #1
    Priest L'avatar di sayanmax
    Registrato il
    01-03
    Messaggi
    1.567

    192Mb di ram??

    Raga ho installati nel pc due banchi da 128Mb ognuno SDram(sono vecchi lo so)e ne ho in totale 256Mb. Oggi vedo il pc un pò più lento del solito, vado a vedere in pannello di controllo-prestazioni e manutenzione-sistema e vedo che me ne segnala solo 192!!!Come è possibile?? Se si fosse bruciato un modulo dovrebbe segnarmene 128....Che faccio??

  2. #2
    مرحبا نينو L'avatar di fools
    Registrato il
    07-04
    Messaggi
    30.371
    prova a scambiarle, o a metterle in altri slot.
    KATA TON ΔAIMONA EAYTOY


  3. #3
    fab31_wrc
    Ospite
    è arrivato qualcuo e ti ha sostituito un banco da 128 con uno da 64
    scherzo.. cmq quoto fools

  4. #4
    Utente L'avatar di Diablo™
    Registrato il
    11-02
    Località
    Terre selvagge di Rohan
    Messaggi
    2.600
    *

  5. #5
    Utente
    Registrato il
    11-04
    Località
    Reggio Calabria
    Messaggi
    278
    pure a me fa così perchè la scheda video utilizza la ram
    infatti da 256 me ne segnala 192mb
    What time is it?!?!
    Game-time!!
    What time is it?!?
    Game-time!!
    Are da dawgs in da house!!??!?!
    UHUHUHUHUHUUHUHUHUH!!!!!
    Let's go!!!!!!!

  6. #6
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    Citazione sayanmax
    Raga ho installati nel pc due banchi da 128Mb ognuno SDram(sono vecchi lo so)e ne ho in totale 256Mb. Oggi vedo il pc un pò più lento del solito, vado a vedere in pannello di controllo-prestazioni e manutenzione-sistema e vedo che me ne segnala solo 192!!!Come è possibile?? Se si fosse bruciato un modulo dovrebbe segnarmene 128....Che faccio??
    Ne dà 192 perché probabilmente hai una scheda video integrata alla quale sono allocati 64 di quei 256mb.

    Comunque sposto in Hardware.

  7. #7
    Priest L'avatar di sayanmax
    Registrato il
    01-03
    Messaggi
    1.567
    no no ho una radeon 9600Se, comunque ho risolto cambiando slot a uno dei 2 banchi...bho...ma che vuol dire??Che si è s*******to uno slot???

  8. #8
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    I banchi di ram a doppia faccia non sono sempre compatibili al 100% per via dei canali, mentre quelli a singola faccia non sempre lo sono a causa della maggiore densità. Bisogna fare un po' di prove.

  9. #9
    Utente L'avatar di dante_v_ct
    Registrato il
    09-04
    Località
    pisa,inferno dipende...
    Messaggi
    38
    anchio avevo lo stesso problema. ti consiglio un bel Format C: o senno compra una ram da 256 sdr
    CPU: hatlon xp 2600+
    SCHEDA MADRE: n-vidia nforce k7n2 delta_L
    HDD: due maxtor da 40 gb
    RAM: un blocco da 512 ddr 400MHz , altro blocco ddr da 256 ddr 266 MHz
    SCHEDA VIDEO: power color ati radeon 9600 pro 128 m ram 400MHz core 400MHz ram
    MODEM: alice adsl 640 kbs
    LETTORI: DVD 16x/40x S.O: win XP_PRO

  10. #10
    Utente L'avatar di MarcoM82
    Registrato il
    10-04
    Località
    (BA)
    Messaggi
    2.107
    Citazione dante_v_ct
    anchio avevo lo stesso problema. ti consiglio un bel Format C: o senno compra una ram da 256 sdr
    Eh si conviene formattare per un problema di RAM...
    22/01/2005 1000 messaggi
    24/12/2005 2000 messaggi :9

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •