• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 19

Discussione: driver ottimizzati nvidia DHzer0point Drivers 0.7189

Cambio titolo
  1. #1
    ...Images And Words... L'avatar di AREA_51.exe
    Registrato il
    02-05
    Località
    Area 51 con JC DENTON
    Messaggi
    3.019

    driver ottimizzati nvidia DHzer0point Drivers 0.7189

    ciao a tutti !

    ho istallato i driver 71.89 e ora vedo spuntare su hwupgrade questa ottimizzazione per i driver 71.89..

    http://software.hwupgrade.it/dett/2297.file

    c'è qualcuno che ha scaricato sta' ottimizzazione?? qualche commento??

    grazie ! ciaoz
    Ultima modifica di AREA_51.exe; 30-04-2005 alle 16:29:04
    PSU:Sunbeam NUUO 550watt active PFC +12V1:20A +12V2:18A CABINET: Thermaltake VA8000BWS CPU: Intel Core 2 Duo [email protected] fsb 430x8 CPU COOLER: Zalman 9700LED + pasta termoconduttiva STG-1 MOTHERBOARD: Asus P5B-E bios 1704 RAM: 3 Gb Ram: 2x1 gb Team Group 800mhz + 1 gb Kingston HyperX ddr2 800mhz VGA: Manli Nvidia Geforce 8800 GTS 512mb (G92) 760/1050 Mhz MASTERIZZATORE: Nec 3550 HDDs: Seagate Barracuda IDE 20GB, Maxtor Diamond Plus 9 SATA 80 Gb, Maxtor Diamond 21 250Gb ADSL: Alice 4 mega ROUTER: DLINK G624T

  2. #2
    ...Images And Words... L'avatar di AREA_51.exe
    Registrato il
    02-05
    Località
    Area 51 con JC DENTON
    Messaggi
    3.019
    mi rispondo da solo: NON SCARICATELI .

    sono skifezze mi hanno rovinato tutto ! ora doom3 mi va a 70 fps a 1280x1024 ma al posto degli effetti di alta qualità ci sono delle chiazze nere o verdi senza senso.. ora provo a reinstallare i 71.89 e spero di levarmi sto' problema... !
    PSU:Sunbeam NUUO 550watt active PFC +12V1:20A +12V2:18A CABINET: Thermaltake VA8000BWS CPU: Intel Core 2 Duo [email protected] fsb 430x8 CPU COOLER: Zalman 9700LED + pasta termoconduttiva STG-1 MOTHERBOARD: Asus P5B-E bios 1704 RAM: 3 Gb Ram: 2x1 gb Team Group 800mhz + 1 gb Kingston HyperX ddr2 800mhz VGA: Manli Nvidia Geforce 8800 GTS 512mb (G92) 760/1050 Mhz MASTERIZZATORE: Nec 3550 HDDs: Seagate Barracuda IDE 20GB, Maxtor Diamond Plus 9 SATA 80 Gb, Maxtor Diamond 21 250Gb ADSL: Alice 4 mega ROUTER: DLINK G624T

  3. #3
    Utente L'avatar di asciutto
    Registrato il
    02-05
    Messaggi
    1.388
    Citazione AREA_51.exe
    mi rispondo da solo: NON SCARICATELI .

    sono skifezze mi hanno rovinato tutto ! ora doom3 mi va a 70 fps a 1280x1024 ma al posto degli effetti di alta qualità ci sono delle chiazze nere o verdi senza senso.. ora provo a reinstallare i 71.89 e spero di levarmi sto' problema... !
    grazie per l'avvertimento cmq tu che VGA hai??

  4. #4
    ...Images And Words... L'avatar di AREA_51.exe
    Registrato il
    02-05
    Località
    Area 51 con JC DENTON
    Messaggi
    3.019
    Citazione asciutto
    grazie per l'avvertimento cmq tu che VGA hai??
    6600 GT !

    non ci crederai ma non riesco più a far andare i driver 71.89 dopo quell'driver ottimizzato... doom 3 è tutta una chiazza verde...

    cosa faccio?? ho provato a istallare i driver 71.84 e vanno .. lascio quelli??
    PSU:Sunbeam NUUO 550watt active PFC +12V1:20A +12V2:18A CABINET: Thermaltake VA8000BWS CPU: Intel Core 2 Duo [email protected] fsb 430x8 CPU COOLER: Zalman 9700LED + pasta termoconduttiva STG-1 MOTHERBOARD: Asus P5B-E bios 1704 RAM: 3 Gb Ram: 2x1 gb Team Group 800mhz + 1 gb Kingston HyperX ddr2 800mhz VGA: Manli Nvidia Geforce 8800 GTS 512mb (G92) 760/1050 Mhz MASTERIZZATORE: Nec 3550 HDDs: Seagate Barracuda IDE 20GB, Maxtor Diamond Plus 9 SATA 80 Gb, Maxtor Diamond 21 250Gb ADSL: Alice 4 mega ROUTER: DLINK G624T

  5. #5
    Utente L'avatar di asciutto
    Registrato il
    02-05
    Messaggi
    1.388
    cmq c'era scritto che quei driver erano ottimizzati per le schede nvidia ge force con chip nv4x cmq prova a disinstallare completamente i 71.89 e a reinstallarli

  6. #6
    ...Images And Words... L'avatar di AREA_51.exe
    Registrato il
    02-05
    Località
    Area 51 con JC DENTON
    Messaggi
    3.019
    Citazione asciutto
    cmq c'era scritto che quei driver erano ottimizzati per le schede nvidia ge force con chip nv4x cmq prova a disinstallare completamente i 71.89 e a reinstallarli
    e come si fa a disinstallarli del tutto?? credo di avrelo fatto e poi ho reinstallato ma è uguale!!
    PSU:Sunbeam NUUO 550watt active PFC +12V1:20A +12V2:18A CABINET: Thermaltake VA8000BWS CPU: Intel Core 2 Duo [email protected] fsb 430x8 CPU COOLER: Zalman 9700LED + pasta termoconduttiva STG-1 MOTHERBOARD: Asus P5B-E bios 1704 RAM: 3 Gb Ram: 2x1 gb Team Group 800mhz + 1 gb Kingston HyperX ddr2 800mhz VGA: Manli Nvidia Geforce 8800 GTS 512mb (G92) 760/1050 Mhz MASTERIZZATORE: Nec 3550 HDDs: Seagate Barracuda IDE 20GB, Maxtor Diamond Plus 9 SATA 80 Gb, Maxtor Diamond 21 250Gb ADSL: Alice 4 mega ROUTER: DLINK G624T

  7. #7
    Utente L'avatar di asciutto
    Registrato il
    02-05
    Messaggi
    1.388
    ci sono programmi appositi cmq prova a reinstallarli totalmente e guarda su pannello di controllo ------->installazione applicazioni se c'è qualche voce relativa a questi driver ottimizzati

  8. #8
    ...Images And Words... L'avatar di AREA_51.exe
    Registrato il
    02-05
    Località
    Area 51 con JC DENTON
    Messaggi
    3.019
    Citazione asciutto
    ci sono programmi appositi cmq prova a reinstallarli totalmente e guarda su pannello di controllo ------->installazione applicazioni se c'è qualche voce relativa a questi driver ottimizzati
    no, in istallazione e applicazioni non c'è niente... mi sai dire un programmino per cancellare definitivamente i driver??

    grazie !
    PSU:Sunbeam NUUO 550watt active PFC +12V1:20A +12V2:18A CABINET: Thermaltake VA8000BWS CPU: Intel Core 2 Duo [email protected] fsb 430x8 CPU COOLER: Zalman 9700LED + pasta termoconduttiva STG-1 MOTHERBOARD: Asus P5B-E bios 1704 RAM: 3 Gb Ram: 2x1 gb Team Group 800mhz + 1 gb Kingston HyperX ddr2 800mhz VGA: Manli Nvidia Geforce 8800 GTS 512mb (G92) 760/1050 Mhz MASTERIZZATORE: Nec 3550 HDDs: Seagate Barracuda IDE 20GB, Maxtor Diamond Plus 9 SATA 80 Gb, Maxtor Diamond 21 250Gb ADSL: Alice 4 mega ROUTER: DLINK G624T

  9. #9
    Bannato L'avatar di y2k
    Registrato il
    10-02
    Località
    0=2
    Messaggi
    22.972
    Citazione asciutto
    cmq c'era scritto che quei driver erano ottimizzati per le schede nvidia ge force con chip nv4x cmq prova a disinstallare completamente i 71.89 e a reinstallarli
    cioè vanno bene per le 5900XT?

  10. #10
    Utente L'avatar di pipes lee
    Registrato il
    03-05
    Località
    Davanti al PC
    Messaggi
    869
    Citazione AREA_51.exe
    no, in istallazione e applicazioni non c'è niente... mi sai dire un programmino per cancellare definitivamente i driver??


    grazie !
    Driver cleaner, ma quando l'ho usato mi ha combinato un casino assurdo...
    Installati i 76.41! Lo so che sono solo una beta, ma da me funzionano perfettamente e sono FAVOLOSI!!!! E poi anche io ho la 6600 gt quindi puoi fidarti!

    SEX IS NOT THE ANSWER! Sex is the question. "Yes" is the answer.

  11. #11
    ...Images And Words... L'avatar di AREA_51.exe
    Registrato il
    02-05
    Località
    Area 51 con JC DENTON
    Messaggi
    3.019
    Citazione pipes lee
    Driver cleaner, ma quando l'ho usato mi ha combinato un casino assurdo...
    Installati i 76.41! Lo so che sono solo una beta, ma da me funzionano perfettamente e sono FAVOLOSI!!!! E poi anche io ho la 6600 gt quindi puoi fidarti!
    ok provo grazie!
    PSU:Sunbeam NUUO 550watt active PFC +12V1:20A +12V2:18A CABINET: Thermaltake VA8000BWS CPU: Intel Core 2 Duo [email protected] fsb 430x8 CPU COOLER: Zalman 9700LED + pasta termoconduttiva STG-1 MOTHERBOARD: Asus P5B-E bios 1704 RAM: 3 Gb Ram: 2x1 gb Team Group 800mhz + 1 gb Kingston HyperX ddr2 800mhz VGA: Manli Nvidia Geforce 8800 GTS 512mb (G92) 760/1050 Mhz MASTERIZZATORE: Nec 3550 HDDs: Seagate Barracuda IDE 20GB, Maxtor Diamond Plus 9 SATA 80 Gb, Maxtor Diamond 21 250Gb ADSL: Alice 4 mega ROUTER: DLINK G624T

  12. #12
    Utente L'avatar di asciutto
    Registrato il
    02-05
    Messaggi
    1.388
    Citazione y2k
    cioè vanno bene per le 5900XT?
    penso di no

  13. #13
    ...Images And Words... L'avatar di AREA_51.exe
    Registrato il
    02-05
    Località
    Area 51 con JC DENTON
    Messaggi
    3.019
    INCREDIBILE ! ho istallato i driver 76.41 e non cambia nulla ! il problema in doom 3 me lo da sempre! !


    c'è un modo??
    PSU:Sunbeam NUUO 550watt active PFC +12V1:20A +12V2:18A CABINET: Thermaltake VA8000BWS CPU: Intel Core 2 Duo [email protected] fsb 430x8 CPU COOLER: Zalman 9700LED + pasta termoconduttiva STG-1 MOTHERBOARD: Asus P5B-E bios 1704 RAM: 3 Gb Ram: 2x1 gb Team Group 800mhz + 1 gb Kingston HyperX ddr2 800mhz VGA: Manli Nvidia Geforce 8800 GTS 512mb (G92) 760/1050 Mhz MASTERIZZATORE: Nec 3550 HDDs: Seagate Barracuda IDE 20GB, Maxtor Diamond Plus 9 SATA 80 Gb, Maxtor Diamond 21 250Gb ADSL: Alice 4 mega ROUTER: DLINK G624T

  14. #14
    Utente L'avatar di pipes lee
    Registrato il
    03-05
    Località
    Davanti al PC
    Messaggi
    869
    Citazione AREA_51.exe
    INCREDIBILE ! ho istallato i driver 76.41 e non cambia nulla ! il problema in doom 3 me lo da sempre! !


    c'è un modo??
    Boh, a me i 76.41 hanno persino aumentato il punteggio nei benchmark...
    A questo pundo prova ad usare driver cleaner. Seleziona il driver della scheda video e disinstallalo. Poi riavvia il pc e noterai lo schermo a 640x480 (io sono scoppiato a piangere xké avevo un miliardo di icone tutte messe in ordine preciso di genere e ora le vedevo tutte sparpagliate... ). Ma nn ti preoccupare, installa i 76.41 e poi tutto dovrebbe tornare come prima...

    SEX IS NOT THE ANSWER! Sex is the question. "Yes" is the answer.

  15. #15
    ...Images And Words... L'avatar di AREA_51.exe
    Registrato il
    02-05
    Località
    Area 51 con JC DENTON
    Messaggi
    3.019
    Citazione pipes lee
    Boh, a me i 76.41 hanno persino aumentato il punteggio nei benchmark...
    A questo pundo prova ad usare driver cleaner. Seleziona il driver della scheda video e disinstallalo. Poi riavvia il pc e noterai lo schermo a 640x480 (io sono scoppiato a piangere xké avevo un miliardo di icone tutte messe in ordine preciso di genere e ora le vedevo tutte sparpagliate... ). Ma nn ti preoccupare, installa i 76.41 e poi tutto dovrebbe tornare come prima...
    be ci riprovo un ' altra volta...! comunque il problema è solo in doom3 quando attivo gli effetti speciali di alta qualità al posto degli effetti mi fa vedere delle chaizze verdi... e se reinstallo doom 3?? potrebbe andare?
    PSU:Sunbeam NUUO 550watt active PFC +12V1:20A +12V2:18A CABINET: Thermaltake VA8000BWS CPU: Intel Core 2 Duo [email protected] fsb 430x8 CPU COOLER: Zalman 9700LED + pasta termoconduttiva STG-1 MOTHERBOARD: Asus P5B-E bios 1704 RAM: 3 Gb Ram: 2x1 gb Team Group 800mhz + 1 gb Kingston HyperX ddr2 800mhz VGA: Manli Nvidia Geforce 8800 GTS 512mb (G92) 760/1050 Mhz MASTERIZZATORE: Nec 3550 HDDs: Seagate Barracuda IDE 20GB, Maxtor Diamond Plus 9 SATA 80 Gb, Maxtor Diamond 21 250Gb ADSL: Alice 4 mega ROUTER: DLINK G624T

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •