• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: problema audio ubuntu

Cambio titolo
  1. #1
    Tuttaro L'avatar di Cerbero_805
    Registrato il
    09-03
    Località
    Isola d'Elba
    Messaggi
    25.252

    problema audio ubuntu

    coe configuro la mia Audigy2 su ubuntu 5.0.4?

  2. #2
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    carichi il modulo
    Codice:
    # modprobe snd-emu10k1
    (dovrebbe essere fatto in automatico)
    e poi configuri i volumi con alsamixer

  3. #3
    Tuttaro L'avatar di Cerbero_805
    Registrato il
    09-03
    Località
    Isola d'Elba
    Messaggi
    25.252
    thanx, ti farò sapere

  4. #4
    Tuttaro L'avatar di Cerbero_805
    Registrato il
    09-03
    Località
    Isola d'Elba
    Messaggi
    25.252
    quando scrivo nel root terminal quel comando non succede niente

  5. #5
    Utente GNU/Linux
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    3.246
    Citazione Cerbero_805
    quando scrivo nel root terminal quel comando non succede niente
    In genere vuol dire che non ci sono stati errori.
    Controlla con # dmesg|tail
    Se non appare alcunché riferito alla scheda audio, vuol dire che il modulo era già stato caricato, ed il problema potrebbe essere semplicemente il volume o il muto settato.

  6. #6
    Tuttaro L'avatar di Cerbero_805
    Registrato il
    09-03
    Località
    Isola d'Elba
    Messaggi
    25.252
    Citazione Nonno Cicala
    In genere vuol dire che non ci sono stati errori.
    Controlla con # dmesg|tail
    Se non appare alcunché riferito alla scheda audio, vuol dire che il modulo era già stato caricato, ed il problema potrebbe essere semplicemente il volume o il muto settato.
    omg io ho bisogno del mio "operation successfully completed" vivo per quello

  7. #7
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    quella scritta non l'ho mai vista...
    però ho visto qualcosa del tipo "non farmi perdere tempo cervello di burro"

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •