• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 20

Discussione: Il Processore non funge!

Cambio titolo
  1. #1
    Utente Figo L'avatar di shane
    Registrato il
    07-04
    Località
    Trapani
    Messaggi
    6.877

    Il Processore non funge!

    Questo è il Processore che mi sono fatto installare:
    Pentium III 800mhz
    800eb/256/133/1,65v
    la MOBO:
    Soyo Sy-6vba 133
    e questo è il vecchio(e attuale procio ):
    Celeron 466mhz

    però non funziona,cioè si monta ma poi non si accende,cosa può essere?




  2. #2
    Udente L'avatar di LaK-o-OnE
    Registrato il
    04-05
    Località
    Assago (MI)
    Messaggi
    15.104
    la mobo lo supporta??

  3. #3
    Utente Figo L'avatar di shane
    Registrato il
    07-04
    Località
    Trapani
    Messaggi
    6.877
    Supporta fino ai Pentium III a 800mhz.
    La MOBO ha come chipset una "Via Apollo Pro 133"




  4. #4
    Udente L'avatar di LaK-o-OnE
    Registrato il
    04-05
    Località
    Assago (MI)
    Messaggi
    15.104
    prova ad aggiornare il bios

  5. #5
    Utente Figo L'avatar di shane
    Registrato il
    07-04
    Località
    Trapani
    Messaggi
    6.877
    Non ho la più pallida idea di come si faccia.
    Questo è il sito della MOBO: http://www.soyo.com ,se riesci a capire come si installano mi fai un fischio




  6. #6
    Udente L'avatar di LaK-o-OnE
    Registrato il
    04-05
    Località
    Assago (MI)
    Messaggi
    15.104
    http://www.soyogroup.com/downloads/s...3=BIOS+Upgrade per scaricare l'update del bios

    http://www.soyogroup.com/kb/kbdesc.php?id=269
    istruzioni per aggiornare il bios(in inglese)

  7. #7
    Utente Figo L'avatar di shane
    Registrato il
    07-04
    Località
    Trapani
    Messaggi
    6.877
    Il punto è questo,nella guida per l'installazione non ci capisco niente
    Qualcuno mi può dare una mano ?




  8. #8
    Udente L'avatar di LaK-o-OnE
    Registrato il
    04-05
    Località
    Assago (MI)
    Messaggi
    15.104
    6 sicuro ke il proccio nn è rotto??

  9. #9
    Utente Figo L'avatar di shane
    Registrato il
    07-04
    Località
    Trapani
    Messaggi
    6.877
    A bho non so...




  10. #10
    Udente L'avatar di LaK-o-OnE
    Registrato il
    04-05
    Località
    Assago (MI)
    Messaggi
    15.104
    può essere il proccio rotto

  11. #11
    Utente Figo L'avatar di shane
    Registrato il
    07-04
    Località
    Trapani
    Messaggi
    6.877
    c'è un modo x saperlo semplicemente guardandolo?




  12. #12
    Udente L'avatar di LaK-o-OnE
    Registrato il
    04-05
    Località
    Assago (MI)
    Messaggi
    15.104
    penso di no.
    sono abbastanza sicuro ke sia un problema di proccio xkè sul sito c'era scritto ke la mobo supporta p3 fino a 933mhz.
    dovresti provare a mettere il proccio su un altra mobo e vedere se funge

  13. #13
    powered by ybris T-REX L'avatar di raazvan88
    Registrato il
    03-05
    Messaggi
    187
    Citazione shane
    Il punto è questo,nella guida per l'installazione non ci capisco niente
    Qualcuno mi può dare una mano ?
    fino dove sei arrivato a capire? magari ti posso aiutare

  14. #14
    Utente Figo L'avatar di shane
    Registrato il
    07-04
    Località
    Trapani
    Messaggi
    6.877
    Fino al titolo
    Mi faresti un gran favore se mi diresti cosa fare in sostanza




  15. #15
    powered by ybris T-REX L'avatar di raazvan88
    Registrato il
    03-05
    Messaggi
    187
    Citazione shane
    Fino al titolo
    Mi faresti un gran favore se mi diresti cosa fare in sostanza
    1) devi fare un bootdisk, vai in risorse del computer->click destro sull'unita A->formatta->crea disk di avvio
    2) metti la AMI flash utility (AMINF339.EXE) nel floppy apena creato, la utility la trovi sul sito o nel cd della mobo
    se ci sei fino qui dimelo e ti scrivo i passi successivi

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •