• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 15 di 15

Discussione: No Signal dopo Overclock

Cambio titolo
  1. #1
    Utente Figo L'avatar di shane
    Registrato il
    07-04
    Località
    Trapani
    Messaggi
    6.877

    No Signal dopo Overclock

    Ho overclokkato al massimo il mio pc,ho riavviato e il pallino del monitor come sempre diventa arancione,ma dopo aver aspettato alcuni minuti ho notato che rimaneva così .Allora ho spento e riacceso e mi dava "no signal",cosa che mi succede quando accendo il monitor ma non il pc,anche se il pc in quel momento era acceso e funzionava visto che la lucetta rossa lampeggiava.

    Ora è tutto risolto ma visto che mi è capitato più di una volta dopo questa operazione,vorrei sapere a cosa è dovuto!




  2. #2
    *Alby*
    Ospite
    Occare non è un record, deve essere un atteggiamento utile per sfruttare al meglio la macchina. Prima di dover comprare un comptuer nuovo meglio se occhi con più buonsenso.

  3. #3
    Utente L'avatar di asciutto
    Registrato il
    02-05
    Messaggi
    1.388
    Citazione *Alby*
    Occare non è un record, deve essere un atteggiamento utile per sfruttare al meglio la macchina. Prima di dover comprare un comptuer nuovo meglio se occhi con più buonsenso.
    quoto e penso che la VGA sia andata

  4. #4
    *Alby*
    Ospite
    Non sembra dato che ha messo a posto, però se non è andata è in procinto di defungere

  5. #5
    Utente Figo L'avatar di shane
    Registrato il
    07-04
    Località
    Trapani
    Messaggi
    6.877
    vga => scheda video?




  6. #6
    *Alby*
    Ospite
    Ja

  7. #7
    Utente Figo L'avatar di shane
    Registrato il
    07-04
    Località
    Trapani
    Messaggi
    6.877
    Ha meno di un anno(ha ancora 2 mesi di garanzia)




  8. #8
    *Alby*
    Ospite
    La maggior parte delle case costruttrici declina la responsabilità su schede portate fuori dalle specifiche hardware omologate con l'overclock.

    Cerca di essere più moderato mentre occhi

  9. #9
    Utente Figo L'avatar di shane
    Registrato il
    07-04
    Località
    Trapani
    Messaggi
    6.877
    Quello lo faccio xò spero che la vga non muoia e poi sono in procinto di cambia MOBO,procio e ovviamente ram!




  10. #10
    Lannister L'avatar di Marcutio
    Registrato il
    05-04
    Località
    Torino
    Messaggi
    3.829
    Citazione shane
    Ho overclokkato al massimo il mio pc,ho riavviato e il pallino del monitor come sempre diventa arancione,ma dopo aver aspettato alcuni minuti ho notato che rimaneva così .Allora ho spento e riacceso e mi dava "no signal",cosa che mi succede quando accendo il monitor ma non il pc,anche se il pc in quel momento era acceso e funzionava visto che la lucetta rossa lampeggiava.

    Ora è tutto risolto ma visto che mi è capitato più di una volta dopo questa operazione,vorrei sapere a cosa è dovuto!
    probabilmente hai fuso qualcosa
    "A Lannister always pays his debts"

  11. #11
    Utente
    Registrato il
    04-03
    Messaggi
    7.137
    Citazione asciutto
    quoto e penso che la VGA sia andata
    forse ha occato anche la porta agp (66mhz di default) che se non hai i fix assieme alla velocità del fsb alzi anche quella dell'agp/pci

  12. #12
    Utente L'avatar di Squall81
    Registrato il
    04-03
    Località
    lo spazio e il tempo
    Messaggi
    398
    probabilmenre non hai bruciato nulla hai solo fatto un bel pasticcio,
    il mio consiglio è questo:
    apri il tuo case e seguendo il manuale della mobo trova i jumper per resettare il bios(cmos) e poi se vuoi imposta manualmente tutte le frequenze, il bus e il moltiplicatore e poi prova a vedere se va , se era la sceda video che non andava il pc emetteva prima un suono seguito da altri piccoli suoni o una cosa del genere, cmq controlla sul manuale della skeda madre. spero di esserti stato di aiuto , a volte mi kapita la stessa kosa quando smanetto sui pc, a volte qualke pc vekkio me lo fa. Buona fortuna

  13. #13
    Aquilotto borioso L'avatar di SilverEagle
    Registrato il
    01-05
    Messaggi
    3.885
    al massimo intendi fino a fondo scala?

  14. #14
    Utente Figo L'avatar di shane
    Registrato il
    07-04
    Località
    Trapani
    Messaggi
    6.877
    Penso che dopo questa roba lo okkero di poco,è vecchio però lo voglio usare ancora come PC




  15. #15
    Utente L'avatar di Bestia_2
    Registrato il
    01-05
    Località
    Verona
    Messaggi
    26.529
    Citazione Squall81
    probabilmenre non hai bruciato nulla hai solo fatto un bel pasticcio,
    il mio consiglio è questo:
    apri il tuo case e seguendo il manuale della mobo trova i jumper per resettare il bios(cmos) e poi se vuoi imposta manualmente tutte le frequenze, il bus e il moltiplicatore e poi prova a vedere se va , se era la sceda video che non andava il pc emetteva prima un suono seguito da altri piccoli suoni o una cosa del genere, cmq controlla sul manuale della skeda madre. spero di esserti stato di aiuto , a volte mi kapita la stessa kosa quando smanetto sui pc, a volte qualke pc vekkio me lo fa. Buona fortuna
    QUOTO.....

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •