• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 16

Discussione: problema mod city of lost dream 1.1

Cambio titolo
  1. #1
    david90
    Ospite

    problema mod city of lost dream 1.1

    ho un problema con questo mod allegato con gme ad aprile 2005.
    l'ho installato, lo faccio partire ma non parte e cerca il dile exe che dovrebbe farlo partire ma non lo trova.
    ho provato a selezionargli game.exe (che è il file exe di mafia normale) ma così mi si apre mafia normalmente senza nessun mod aggiuntivo..
    che devo fare? Sbaglio qualcosa nell'installazione?C'è qualcosa che mi sfugge....
    aiutatemi grazie
    ciao

  2. #2
    Utente
    Registrato il
    05-05
    Messaggi
    7
    Ma il gioco completo l'hai finito?Mi pare che ci si possa giocare solo dopo aver completato tutte le missioni di Mafia.

  3. #3
    |8(D L'avatar di Gangster-M16
    Registrato il
    03-05
    Località
    On the other side
    Messaggi
    9.040
    .....e dopo andare su giro libero
    Firma rimossa per peso eccedente il limite imposto dal Regolamento (102400 byte).
    DanteSparda

  4. #4
    david90
    Ospite
    si si mafia l'ho finito.però non ho sbloccato tutte le auto...centra qualcosa?
    Ehm... per giocare al mod su che devo andare fatti un giro o a tutto gas?
    Ps: è normale che il collegamento al desktop del mod non parta?

  5. #5
    |8(D L'avatar di Gangster-M16
    Registrato il
    03-05
    Località
    On the other side
    Messaggi
    9.040
    Citazione david90
    si si mafia l'ho finito.però non ho sbloccato tutte le auto...centra qualcosa?
    Ehm... per giocare al mod su che devo andare fatti un giro o a tutto gas?
    Ps: è normale che il collegamento al desktop del mod non parta?
    devi andare su fatti 1 giro
    Firma rimossa per peso eccedente il limite imposto dal Regolamento (102400 byte).
    DanteSparda

  6. #6
    david90
    Ospite
    Citazione Gangster-M16
    devi andare su fatti 1 giro
    si ma io non trovo ste differenze...
    forse mi sfugge qualcosa... che cambiamenti noto?
    sul manuale dice che installando il mod apparirà l'uomo dei taxi vicino il bar di salieri..ma sto omino nn c'è...

  7. #7
    |8(D L'avatar di Gangster-M16
    Registrato il
    03-05
    Località
    On the other side
    Messaggi
    9.040
    Citazione david90
    si ma io non trovo ste differenze...
    forse mi sfugge qualcosa... che cambiamenti noto?
    sul manuale dice che installando il mod apparirà l'uomo dei taxi vicino il bar di salieri..ma sto omino nn c'è...
    prova:
    installa il mod nella cartella del gioco e dopo(devi avere i salvataggi del gioco finito) vai su fatti 1 giro e ti dovresti trovare fuori dal museo del lv finale
    Firma rimossa per peso eccedente il limite imposto dal Regolamento (102400 byte).
    DanteSparda

  8. #8
    david90
    Ospite
    Citazione Gangster-M16
    prova:
    installa il mod nella cartella del gioco e dopo(devi avere i salvataggi del gioco finito) vai su fatti 1 giro e ti dovresti trovare fuori dal museo del lv finale
    a!Ecoo perchè!il mod è installato sotto Programmi, Mafia mentre il gioco sta sotto program files, mafia
    ora provo

  9. #9
    Utente L'avatar di napaman
    Registrato il
    01-05
    Messaggi
    156
    Citazione Gangster-M16
    prova:
    installa il mod nella cartella del gioco e dopo(devi avere i salvataggi del gioco finito) vai su fatti 1 giro e ti dovresti trovare fuori dal museo del lv finale
    anch'io ho provato, ma dopo essere portato al museo il gioco va in crash e mi resetta windows. Inoltre se provo un'altra modalità mi ritorna subito al desktop. Non è un problema di hardware xchè ho finito il gioco senza neanche un rallentamento.

  10. #10
    Utente L'avatar di Killy77
    Registrato il
    12-02
    Località
    Barcelona (Spagna)
    Messaggi
    2.872
    Citazione napaman
    anch'io ho provato, ma dopo essere portato al museo il gioco va in crash e mi resetta windows. Inoltre se provo un'altra modalità mi ritorna subito al desktop. Non è un problema di hardware xchè ho finito il gioco senza neanche un rallentamento.
    E' normale, è una beta

  11. #11
    david90
    Ospite
    Citazione napaman
    anch'io ho provato, ma dopo essere portato al museo il gioco va in crash e mi resetta windows. Inoltre se provo un'altra modalità mi ritorna subito al desktop. Non è un problema di hardware xchè ho finito il gioco senza neanche un rallentamento.
    si infatti oggi l'ho installato nella giusta cartella.
    faccio partire mafia e sulla modalità fatti un giro si vede l'immagine del mod (cosa che prima non vedevo perchè l'avevo installato male) ma non mi fa selezionare nessuna auto.... è come se fossero tutt sparite.
    E poi quando sta per finire di caricare "fatti un giro " mi va in crash e mi appare il solito mess. di errore che mi costringe a tornare al desktop.
    Percaso è uscita una nuova versone di questo mod?

  12. #12
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    Località
    Nel paese delle puttanone
    Messaggi
    39.071
    no. E' una beta per cui dovete pazientare

  13. #13
    |8(D L'avatar di Gangster-M16
    Registrato il
    03-05
    Località
    On the other side
    Messaggi
    9.040
    Citazione david90
    si infatti oggi l'ho installato nella giusta cartella.
    faccio partire mafia e sulla modalità fatti un giro si vede l'immagine del mod (cosa che prima non vedevo perchè l'avevo installato male) ma non mi fa selezionare nessuna auto.... è come se fossero tutt sparite.
    E poi quando sta per finire di caricare "fatti un giro " mi va in crash e mi appare il solito mess. di errore che mi costringe a tornare al desktop.
    Percaso è uscita una nuova versone di questo mod?
    nn credo
    Firma rimossa per peso eccedente il limite imposto dal Regolamento (102400 byte).
    DanteSparda

  14. #14
    Utente L'avatar di matteo80
    Registrato il
    04-04
    Località
    milano.
    Messaggi
    1.283
    neanche a me è partito. dunque credo che sia difettoso o il file che ha messo gmc o quello in generale che è stato rilasciato.

  15. #15
    david90
    Ospite
    Citazione matteo80
    neanche a me è partito. dunque credo che sia difettoso o il file che ha messo gmc o quello in generale che è stato rilasciato.
    come direbbe Homer Simpson: DHOOOOOO! 8(

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •