• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: Problema Audio Splinter Cell CT!

Cambio titolo
  1. #1
    From Ishimura L'avatar di Metal Demon
    Registrato il
    10-02
    LocalitÓ
    Catanzaro Lido
    Messaggi
    6.045

    Problema Audio Splinter Cell CT!

    Ho un problema audio con splinter cell chaos theory, oggi mi Ŕ arrivato e l'ho installato, ma la voce dei nemici scatta ad esempio dovrebbe dire BHE invece dice BHEscattoE, come posso fare x risolvere il problema la mia skeda audio Ŕ integrata nella mobo, una abit nf7!

  2. #2
    From Ishimura L'avatar di Metal Demon
    Registrato il
    10-02
    LocalitÓ
    Catanzaro Lido
    Messaggi
    6.045
    nessuno mi sa aiutare! Ah l'ho patchato alla versione 1.2, ma niente! E poi mi vede solo i pixel shader 1.1, ho una 9600 pro 256 mb ram, come mai?

  3. #3
    :| L'avatar di c@rlodonz
    Registrato il
    11-03
    LocalitÓ
    Pesaro
    Messaggi
    5.214
    aggiorna i driver della mobo

  4. #4
    ★ ★ ★ L'avatar di razorback17
    Registrato il
    11-04
    LocalitÓ
    Londra
    Messaggi
    12.057
    aggiorna i driver della mobo
    e della vga

  5. #5
    From Ishimura L'avatar di Metal Demon
    Registrato il
    10-02
    LocalitÓ
    Catanzaro Lido
    Messaggi
    6.045
    Quelli della mobo e della vga sono giÓ aggiornati!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •