• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 4 di 4

Discussione: Problemi con Half Life 2

Cambio titolo
  1. #1
    Nativity In Black L'avatar di Holyman
    Registrato il
    01-04
    LocalitÓ
    TN
    Messaggi
    7.324

    Arrabbiato Problemi con Half Life 2

    Ho installato ieri Half Life 2 sul mio nuovo PC, per˛ appena carica un area il gioco si blooca e mi escono queste scritte:

    Engine error
    mod_numforname: models/props_debris/wood_board01a.mdl not found and models/error.mdl couldn't be loaded

    L'istruzione a "0x241f94b7" ha fatto riferimento alla memoria a "0x0150cc0". la memoria non poteva essere "read"
    Fare click su ok per terminare l'applicazione

    Il mio PC:

    AMD 64 3500+, sapphire X850xt, 1 giga di Ram

    PS:Ho i Catalyst 5.4

  2. #2
    Mora Nera L'avatar di Aleskj
    Registrato il
    09-03
    LocalitÓ
    Roma
    Messaggi
    15.101
    Ma cosa Ŕ? Hai provato a disinstallare e poi a reistallare?

  3. #3
    divino L'avatar di murray
    Registrato il
    09-04
    LocalitÓ
    treviso
    Messaggi
    6.611
    stesso problema capitas a me ma solo sul mod substance


    ma nn ho ancora capito cosa sia

  4. #4
    Utente L'avatar di Giggino
    Registrato il
    09-04
    Messaggi
    27.903
    installata l'ultima patch disponibile?hai provato che s˛ magari su un pc di un tuo amico?


    edit:installati gli ultimi driver della sv?

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •