• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 16

Discussione: Ancora MSN.

Cambio titolo
  1. #1
    Utente L'avatar di jan87
    Registrato il
    04-03
    Località
    Torino
    Messaggi
    10.511

    Ancora MSN.

    Ragazzi anche voi non si apre MSN...non dico messenger,ma proprio il Broswer di MSN...a me dice che il servizio è momentaneamente non disponibile...ci siamo alle solite...ma di solito lo fa solo con messenger e non ti puoi collegare a messenger...però il Broswer lo potevo usare....

    A voi si collega?

  2. #2
    Utente L'avatar di jan87
    Registrato il
    04-03
    Località
    Torino
    Messaggi
    10.511
    Nessuno?......

  3. #3
    Avanti Lazio!! L'avatar di Xunil
    Registrato il
    04-04
    Località
    Roma
    Messaggi
    2.691
    si, mi si apre
    ***_XuNiL_***

    Il mio PC:
    Case: Corsair Obsidian 800D + Corsair HX850W Processore: Intel Core i7 3820 @ Noctua NH-D14 Scheda madre: AsRock X79 Extreme7 RAM: Corsair Vengeance LP 4x4gb 1600mhz Scheda video: Asus gtx570 DCII Hard Disks: SSD Crucial M4 128gb + 2x WD 1TB + 3x WD 2TB Ventole: 2x92cm + 4x12cm Neon: 2x 30cm White Masterizzatore DVD: Sony Optiarc 5260S Mouse: Razer Lachesis Tastiera: Logitech G510 SO: Windows 7 Ultimate 64bit Connessione internet: ADSL Tiscali Flat 8191/1024 kbps WiFi Monitor: lcd 23'' IPS Asus VG23AH 3D Speakers: Empire PS-2120D SuperPi: test 3dmark06: test Oggetti vari: HTC One X, Dvico 4100

  4. #4
    Bannato L'avatar di Shady BRO
    Registrato il
    06-03
    Località
    In Dreams of Loyalty
    Messaggi
    10.954
    a me funza tutto alla perfezione

  5. #5
    Utente L'avatar di jan87
    Registrato il
    04-03
    Località
    Torino
    Messaggi
    10.511
    Porca miseria...cosa sarà mai?

  6. #6
    [ bert ]
    Ospite
    A me ha fatto casini ieri e oggi (per ora sembra andare bene).

    Per connettersi ci metteva troppo, e alla fine mi diceva "Troubleshoot, contact MSN service" (solo che non mi ha saputo dire niente).

    Non penso ci si possa fare niente...

  7. #7
    Utente L'avatar di jan87
    Registrato il
    04-03
    Località
    Torino
    Messaggi
    10.511
    Citazione [ bert ]
    A me ha fatto casini ieri e oggi (per ora sembra andare bene).

    Per connettersi ci metteva troppo, e alla fine mi diceva "Troubleshoot, contact MSN service" (solo che non mi ha saputo dire niente).

    Non penso ci si possa fare niente...
    Grazie...aspetterò...

  8. #8
    Utente L'avatar di jan87
    Registrato il
    04-03
    Località
    Torino
    Messaggi
    10.511
    E neanche oggi riesco a collegarmi...

  9. #9
    Utente L'avatar di jan87
    Registrato il
    04-03
    Località
    Torino
    Messaggi
    10.511
    Incredibile non riesco neanche a fare l' accesso da Web Messanger su msn.it
    carica e poi mi viene fuori Impossibile Visualizzare la Pagina...

  10. #10
    The devil L'avatar di Il Capitano
    Registrato il
    04-04
    Località
    ][*Casa Mia*][
    Messaggi
    2.526
    a me funsiona tutto ok.....
    My PC
    Case:Enermax midi tower ATX black
    Alimentatore:Tecnoware 600W silent PRO 4
    CPU:Intel core 2 Duo E6550+Dissi
    Ram:Corsair 1GBx2 DDR2 (pc5300)
    HD:Hitachi 160Gb sata2 8MB
    VGA:Sapphire ATI x1950gt 512MB DDR3
    Skeda madre:Asus p5ld2\X dd2

  11. #11
    Utente L'avatar di jan87
    Registrato il
    04-03
    Località
    Torino
    Messaggi
    10.511
    Che palle ...ma cosa potrà mai essere?

  12. #12
    The devil L'avatar di Il Capitano
    Registrato il
    04-04
    Località
    ][*Casa Mia*][
    Messaggi
    2.526
    Citazione jan87
    Che palle ...ma cosa potrà mai essere?

    ma tu ke versione hai?? la vekkia o la 7 beta?
    My PC
    Case:Enermax midi tower ATX black
    Alimentatore:Tecnoware 600W silent PRO 4
    CPU:Intel core 2 Duo E6550+Dissi
    Ram:Corsair 1GBx2 DDR2 (pc5300)
    HD:Hitachi 160Gb sata2 8MB
    VGA:Sapphire ATI x1950gt 512MB DDR3
    Skeda madre:Asus p5ld2\X dd2

  13. #13
    Jazzista L'avatar di The Trooper
    Registrato il
    02-05
    Messaggi
    1.479
    A me funza.


  14. #14
    Utente L'avatar di jan87
    Registrato il
    04-03
    Località
    Torino
    Messaggi
    10.511
    Ho la 7 finale

  15. #15
    The devil L'avatar di Il Capitano
    Registrato il
    04-04
    Località
    ][*Casa Mia*][
    Messaggi
    2.526
    Citazione jan87
    Ho la 7 finale

    allora è un probl serio..... xke a tutti va.......
    My PC
    Case:Enermax midi tower ATX black
    Alimentatore:Tecnoware 600W silent PRO 4
    CPU:Intel core 2 Duo E6550+Dissi
    Ram:Corsair 1GBx2 DDR2 (pc5300)
    HD:Hitachi 160Gb sata2 8MB
    VGA:Sapphire ATI x1950gt 512MB DDR3
    Skeda madre:Asus p5ld2\X dd2

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •