• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 3 123 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 35

Discussione: Problema 6600gt...

Cambio titolo
  1. #1
    Utente L'avatar di Third Eye
    Registrato il
    05-05
    Località
    Milano
    Messaggi
    27

    Infelice Problema 6600gt...

    ciao a tutti, ho appena acquistato una scheda video leadtek winfast a6600gt tdh.
    il problema è che se provo a giocare a un qualsiasi gioco le immagini si vedono malissimo, è praticamente impossibile continuare a giocare...
    sono sicuro che nn dipenda dalla potenza dei giochi, ho provato anche a giocare a quake 3, ma il problema c'è lo stesso...
    i driver sono tutti aggiornati, ho scaricato l'ultima versione da internet, idem x le directx

    questa è la configurazione del mio pc:
    scheda madre: dfi ad77 pro
    processore:athlon xp 2000+
    ram: 256 mb
    scheda video: winfast a6600gt

    nn so + che fare, qualcuno può darmi qualche consiglio?

  2. #2
    Utente che puzza L'avatar di Slash90
    Registrato il
    08-04
    Località
    ultimamente un pò ovunque
    Messaggi
    7.495
    visto se l'hai inserita bene? la ventolina gira?
    cmq ti consiglio di aumentare la ram a 512mb o meglio a 1gb
    BigPc#2 i54690k @ 3.5Ghz -- AsRock Z97 Extreme 4 -- HD7850 1Gb OC Edition -- Corsair HX 620W -- 2x4gb Corsair Dominator DDR3 Veganence -- Seagate Barracuda 7200.11 500GB 32MB cache -- Windows 8.1 Pro 64bit
    MacBook Pro 13' Mid 2010 -- C2D 2.4ghz -- 8gb DDR3 1067mhz -- 240gb SSD -- El Capitan 10.11

    Scarica la mia app Android sui risultati di F1!
    http://bit.ly/f1afree la versione free coi risultati di questa stagione
    http://bit.ly/f1adpro la versione pro coi risultati degli ultimi 10 anni!

  3. #3
    Utente L'avatar di Third Eye
    Registrato il
    05-05
    Località
    Milano
    Messaggi
    27
    sìsì è inserita bene... le ram lo so che sono un po' poche, ma dici che può essere x quello che nn visualizza bene i giochi??

  4. #4
    Utente che puzza L'avatar di Slash90
    Registrato il
    08-04
    Località
    ultimamente un pò ovunque
    Messaggi
    7.495
    nn penso
    ke alimentatore hai? quanti watt è?
    BigPc#2 i54690k @ 3.5Ghz -- AsRock Z97 Extreme 4 -- HD7850 1Gb OC Edition -- Corsair HX 620W -- 2x4gb Corsair Dominator DDR3 Veganence -- Seagate Barracuda 7200.11 500GB 32MB cache -- Windows 8.1 Pro 64bit
    MacBook Pro 13' Mid 2010 -- C2D 2.4ghz -- 8gb DDR3 1067mhz -- 240gb SSD -- El Capitan 10.11

    Scarica la mia app Android sui risultati di F1!
    http://bit.ly/f1afree la versione free coi risultati di questa stagione
    http://bit.ly/f1adpro la versione pro coi risultati degli ultimi 10 anni!

  5. #5
    Utente L'avatar di Third Eye
    Registrato il
    05-05
    Località
    Milano
    Messaggi
    27
    300w... avevo pensato anche a quello... è troppo poco?

  6. #6
    Utente che puzza L'avatar di Slash90
    Registrato il
    08-04
    Località
    ultimamente un pò ovunque
    Messaggi
    7.495
    dipende se è di marca potrebbe bastare ma se è di sottomarca è quello il problema
    BigPc#2 i54690k @ 3.5Ghz -- AsRock Z97 Extreme 4 -- HD7850 1Gb OC Edition -- Corsair HX 620W -- 2x4gb Corsair Dominator DDR3 Veganence -- Seagate Barracuda 7200.11 500GB 32MB cache -- Windows 8.1 Pro 64bit
    MacBook Pro 13' Mid 2010 -- C2D 2.4ghz -- 8gb DDR3 1067mhz -- 240gb SSD -- El Capitan 10.11

    Scarica la mia app Android sui risultati di F1!
    http://bit.ly/f1afree la versione free coi risultati di questa stagione
    http://bit.ly/f1adpro la versione pro coi risultati degli ultimi 10 anni!

  7. #7
    Utente L'avatar di Third Eye
    Registrato il
    05-05
    Località
    Milano
    Messaggi
    27
    ok proverò a controllare quello.... grazie mille

  8. #8
    Utente che puzza L'avatar di Slash90
    Registrato il
    08-04
    Località
    ultimamente un pò ovunque
    Messaggi
    7.495
    Citazione Third Eye
    grazie mille
    di niente
    la cosa da controllare cmq sono soprattutto i voltaggi
    BigPc#2 i54690k @ 3.5Ghz -- AsRock Z97 Extreme 4 -- HD7850 1Gb OC Edition -- Corsair HX 620W -- 2x4gb Corsair Dominator DDR3 Veganence -- Seagate Barracuda 7200.11 500GB 32MB cache -- Windows 8.1 Pro 64bit
    MacBook Pro 13' Mid 2010 -- C2D 2.4ghz -- 8gb DDR3 1067mhz -- 240gb SSD -- El Capitan 10.11

    Scarica la mia app Android sui risultati di F1!
    http://bit.ly/f1afree la versione free coi risultati di questa stagione
    http://bit.ly/f1adpro la versione pro coi risultati degli ultimi 10 anni!

  9. #9
    Utente L'avatar di asciutto
    Registrato il
    02-05
    Messaggi
    1.388
    Citazione Slash90
    di niente
    la cosa da controllare cmq sono soprattutto i voltaggi
    quoto sono anche importanti gli amperaggi...

  10. #10
    *Alby*
    Ospite
    Io con la PX vado a meraviglia @552/1190.

    Quoto per l'alimentatore

  11. #11
    Gesù Cristo Mio Signore L'avatar di MASTER WORLD
    Registrato il
    08-03
    Località
    Bologna
    Messaggi
    2.969
    Senza dubbio l'alimentatore, uno da 470watt toglie quasiasi problema.

  12. #12
    P.D. bestemmia L'avatar di asdrubale88
    Registrato il
    05-03
    Località
    Brescia
    Messaggi
    5.697
    e prega il signore che non siano difettate le ram della scheda

  13. #13
    Ozzomane L'avatar di Ilanur
    Registrato il
    12-04
    Messaggi
    3.729
    hai attaccato il connettore di alimentazione dietro la scheda?

  14. #14
    Utente L'avatar di Third Eye
    Registrato il
    05-05
    Località
    Milano
    Messaggi
    27
    sì il connettore è attaccato...
    grazie x i consigli, a sto punto mi sa che mi tocca cambiare alimentatore

  15. #15
    Bannato L'avatar di unrealman
    Registrato il
    12-03
    Località
    parma
    Messaggi
    4.759
    ma dicci ke marca e gli amperaggi! ?

Pag 1 di 3 123 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •