• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: La rotella non funzia con Max Payne...

Cambio titolo
  1. #1
    raudt og svart L'avatar di Svishmell
    Registrato il
    10-02
    Località
    lyon/milano
    Messaggi
    17.471

    La rotella non funzia con Max Payne...

    La configurazione è nella firma. L'OS è Windows Me. Il mouse è un Labtec Optical. I driver sono i Labtec Mouse Software 2.0.

    Il problema è: in Max Payne la rotellina non funziona. Eppure con il mio ex-IntellimouseExplorer (rotto), funzionava. Ho provato a scaricare una versione diversa dei driver dal sito della Labtec (la 1.0), ma non cambia niente.

    Mi è venuto il dubbio che sia come i mouse Logitech, cioè che si deve smanettare un pò tra le chiavi del Registro... Non è una questione di importanza vitale, ma insomma... ^^

  2. #2
    raudt og svart L'avatar di Svishmell
    Registrato il
    10-02
    Località
    lyon/milano
    Messaggi
    17.471
    Ma è così complicato?

  3. #3
    Team Impact L'avatar di Neo
    Registrato il
    10-02
    Località
    Matrix
    Messaggi
    10.677
    Evidentemente si, altrimenti qualcuno ti avrebbe risposto. Non siamo tecnici hardware

    Cmq non conosco eventuali incompatibilità. Io utilizzo i driver standard per windows e non ho mai avuto problemi (ho Iintellimouse Explorer)

  4. #4
    raudt og svart L'avatar di Svishmell
    Registrato il
    10-02
    Località
    lyon/milano
    Messaggi
    17.471
    Beh, l'IM Explorer con i river IntelliPoint faceva funziare la rotella con Max Payne.

    Adesso, no è un problema gravissimo, ma verso la fine del gioco è davvero molto comodo poter cambiare arma velocemente, cosa difficile senza la rotella.

  5. #5
    Utente L'avatar di Vader1.0
    Registrato il
    10-02
    Messaggi
    89
    Anch'io ho il tuo stesso problema ma mi sono arrangiato con una configurazione dei tasti da paura..
    ho usato T e G per far scorrere le armi in avanti e in indietro..
    Non è il max però..
    Il senso della vita? Distruggere gentaglia come quella qui sotto.


    Dooku? un principiante.

  6. #6
    raudt og svart L'avatar di Svishmell
    Registrato il
    10-02
    Località
    lyon/milano
    Messaggi
    17.471
    Beh, io uso F e V, però volevo sapere se si poteva risolvere il problema (Pape, corri!).

  7. #7
    Con un mouse logitech io avevo risolto con la patch gamewhl.reg, che non faceva altro che sistemare un valore nel registo di Win.

    Con il tuo Labtec non saprei... non è che è attivato il Bloc Scorr? ^^

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •