• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 2 di 2

Discussione: problema splinter cell

Cambio titolo
  1. #1
    Utente L'avatar di ricky88
    Registrato il
    07-04
    Messaggi
    1.243

    problema splinter cell

    ho un problema: il gioco non parte con l'errore "InitEngine". sar la mia tnt2 o devo installare qualche patch tipo l'1.1 o 1.2?
    mio pc: amd athlon xp 2400 da 2 ghz, 256 mb ram, win me, driver 45.23 e directx 9.0c
    qualcuno nel forum (non mi ricordo chi) aveva detto che ci ha giocato con la tnt2, ma mi sa che era uno scherzo.
    PLEASE HELP!!!!!!!!!!!!!!!!!!!!

  2. #2
    Utente in trasformazione L'avatar di Z Palu
    Registrato il
    06-04
    Localit
    provincia di Roma
    Messaggi
    1.639
    Credo di s, ke era proprio uno skerzo...io cn la G-Force 2 non ci potevo giocare, ed era anke un p + potente...cmq forse questo qui l' aveva attaccato al televisore...
    In genere cos i gioki vanno lisci anke su sistemi poco potenti

    "Non c' nulla di pi pratico di una buona teoria"
    Albert Einstein
    ----------------------------------------------
    "Se ti concentri sul problema non troverai mai la soluzione...Guarda oltre..."
    Arthur Manderson

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •