• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: non mi riconosce le casse

Cambio titolo
  1. #1
    SeeYouInSpaceCowboy... L'avatar di balmung91
    Registrato il
    10-04
    Località
    Nei miei Trip
    Messaggi
    879

    Arrabbiato non mi riconosce le casse

    dopo aver formattato il pc pur avendo le casse attaccate giuste mi dice
    _____________
    Impossibile riprodurre il file a causa di un problema con la periferica audio. È possibile che sul computer non sia installata alcuna periferica audio o che sia utilizzata da un altro programma o non funzioni correttamente.
    _____________
    non credo abbiano bisogno di particolari driver anche perchè prima di formattare le avevo solo attaccate e fungevano.

    come posso fa?
    grz


    www.webapocalypse.org
    In ottimo stile web 2.0 ho anchio un ombra sotto di me. Sono uscito dalla fabbrica così ben 17 anni fa.[cit.]


  2. #2
    Utente L'avatar di MarcoM82
    Registrato il
    10-04
    Località
    (BA)
    Messaggi
    2.107
    Forse non ti riconosce la scheda audio...
    22/01/2005 1000 messaggi
    24/12/2005 2000 messaggi :9

  3. #3
    Prisencolinensinainciusol L'avatar di tumo88
    Registrato il
    08-03
    Località
    Furlè
    Messaggi
    5.893
    Citazione MarcoM82
    Forse non ti riconosce la scheda audio...
    quoto...

    hai una scheda audio integrata?
    Powered by:
    Intel Core 2 Quad [email protected] cooled by Ybris ACS Full Chrome L.E. 015 - Asus Rampage Formula X48 cooled by Ybris K11 Leviathan - 4Gb DDR2 OCZ Reaper PC2-8500 - Sapphire HD4890 1GbMb GDDR5 cooled by Ybris ACS-G Full Chrome L.E. 015 - 2xWestern Digital VelociRaptor 300Gb 10000 RPM RAID0 - Western Digital Caviar RE16 320Gb - 2x Seagate Barracuda 7200.11 500Gb 32Mb Cache - Enermax Modu82+ 625W - Logitech G5 - Case Worklog

  4. #4
    *Alby*
    Ospite
    Può darsi che abbia una Intel HD Audio... installa i driver se no non andrà mai

  5. #5
    Bannato L'avatar di moka
    Registrato il
    04-03
    Località
    Milano
    Messaggi
    19.630
    devi installarei driver della scheda audio

  6. #6
    SeeYouInSpaceCowboy... L'avatar di balmung91
    Registrato il
    10-04
    Località
    Nei miei Trip
    Messaggi
    879
    si l'ho integrata.
    non mi era passato per la testa di dover installare roba(prima volta che formattto e rimetto utto in ordine..prossima volta lo so)
    cmq c'era il driver nel dischetto della scheda madre.

    grazi e a tutti e scusate l'incompetenza


    www.webapocalypse.org
    In ottimo stile web 2.0 ho anchio un ombra sotto di me. Sono uscito dalla fabbrica così ben 17 anni fa.[cit.]


  7. #7
    Bannato L'avatar di moka
    Registrato il
    04-03
    Località
    Milano
    Messaggi
    19.630
    Citazione balmung91
    si l'ho integrata.
    non mi era passato per la testa di dover installare roba(prima volta che formattto e rimetto utto in ordine..prossima volta lo so)
    cmq c'era il driver nel dischetto della scheda madre.

    grazi e a tutti e scusate l'incompetenza

    capita

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •