• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: comunicato UFFICIALE da INFOGRAMES riguardo alle copie malfunzionanti di RE!

Cambio titolo
  1. #1
    Utente L'avatar di spike spiegel
    Registrato il
    10-02
    Località
    SICILIA
    Messaggi
    7.208

    comunicato UFFICIALE da INFOGRAMES riguardo alle copie malfunzionanti di RE!

    ecco a voi il comunicato

    Con riferimento ai problemi riscontrati da alcuni utenti con Racing Evoluzione, Infogrames desidera informare tutti i suoi consumatori che Infogrames stessa, Milestone e Microsoft stanno lavorando al 110% delle loro possibilità per risolvere quanto prima il problema. In modo particolare, per quanto riguarda il problema riscontrato da alcuni utenti durante il caricamento di alcune piste di Racing Evoluzione per Xbox, da una prima analisi sembra che il problema sorga perché l'Xbox non riesce a copiare i dati dal DVD al disco fisso dell'Xbox. Per eliminare questi dati corrotti dal disco fisso e correggere il problema è possibile effettuate la seguente procedura.

    Per salvare i vostri progressi nel gioco

    - Accendete Xbox senza alcun disco inserito.
    - Entrate nel menu di Xbox e copiate tutti i salvataggi di Racing Evoluzione nella vostra Memory Card.

    Per eliminare i file corrotti (attenzione, questa procedura elimina tutti i salvataggi del gioco)

    - Accendete Xbox senza alcun disco inserito.
    - Entrate nel menu di Xbox e cancellate i salvataggi di Racing Evoluzione dal disco fisso dell'Xbox.
    - Cancellate tutti i file riguardanti Racing Evoluzione dal disco fisso.
    - Resettate l'Xbox e inserite il disco di Racing Evoluzione.
    - Lanciate Racing Evoluzione in modo che il gioco ricrei i file di cache sul dico fisso.

    Per recuperare i vostri progressi nel gioco (se state eliminando i file corrotti dovete accendere l'Xbox con il disco inserito e lasciare che si avvi il gioco prima di recuperare i salvataggi)

    - Accendete Xbox senza alcun disco inserito.
    - Entrate nel menu di Xbox e copiate i salvataggi di Racing Evoluzione dalla memory card al disco fisso dell'Xbox.
    - Lanciate Racing Evoluzione normalmente

    Questa soluzione risolve il problema per coloro i quali dispongono già di una Memory Card Xbox. Non appena avremo delle informazioni ulteriori e più aggiornate, sarà nostra premura comunicarvele quanto prima.
    Invitiamo comunque tutti i nostri consumatori a consultare il sito www.infogrames.it per ulteriori aggiornamenti. Nel frattempo ci scusiamo in anticipo con tutti i fans di Racing Evoluzione per l'inconveniente.

    Grazie per la vostra attenzione e comprensione.
    Infogrames Italia

    se riscontrate questo tipo di errore quanto detto sopra dovrebbe risolvera il vostro problema,ciao a tutti .

  2. #2
    Bannato L'avatar di Beltazor
    Registrato il
    10-02
    Località
    Monoloculo con garage.
    Messaggi
    18.959
    Però, ti ringrazio anche se Racing Evoluzione non lo ho.....

  3. #3
    Bannato L'avatar di elettro74
    Registrato il
    10-02
    Località
    Halo
    Messaggi
    3.543
    Grazie spike!Io aggiungo solo una cosa: penso che RE sia veramente troppo bello per essere vero...e chi ha avuto la fortuna come me di non avere questo problema,si deve ritenere soddisfatto al 110% per questo gioco...che è veramente qualcosa di eccezzionale...Spero che il problema capiti a meno gente possibile,anche perchè chi non possiede una UNIT se la deve comprare per forza...anche se può tornare sempre utile in futuro...quindi guardate il tutto in maniera ottimistica

  4. #4
    Conscious gamer L'avatar di Bruciatore
    Registrato il
    10-02
    Località
    Rocca di Papa city
    Messaggi
    22.542
    Mi sei piaciuto molto Spike,grazie mille...(per colpa tua sono costretto a comprare la memory card! )

  5. #5
    Utente L'avatar di eliminato
    Registrato il
    10-02
    Località
    Napoli
    Messaggi
    8.264
    Quindi non tutte le copie sono difettose.

  6. #6
    Conscious gamer L'avatar di Bruciatore
    Registrato il
    10-02
    Località
    Rocca di Papa city
    Messaggi
    22.542
    Mi e'successa una cosa singolare,proprio adesso sono andato a trovare un mio amico che ha la X da un mese,ho portato RE,abbiamo creato la scuderia,siamo partiti e TAC,Blocco,proprio nel primo evento al secondo circuito,abbiamo riprovato una decina di volte ma niente,la pista non partiva (la cosa strana e'che da me sono arrivato a 70 gare senza mai il benche'minimo problema...),quindi sono tornato a casa,ho inserito il gioco,ho creato un nuovo profilo,sono andato alla pista in questione ed e'partita tranquillamente,a questo punto mi sorge un dubbio:la mia X ce l'ho dal 14 Marzo,e'la prima serie distribuita,il mio amico da un mese (infatti il vano DVD e'differente...),magari i problemi sorgono proprio per la serie di Xbox posseduta...

  7. #7
    Bannato L'avatar di elettro74
    Registrato il
    10-02
    Località
    Halo
    Messaggi
    3.543
    Inviato da Bruciatore
    Mi e'successa una cosa singolare,proprio adesso sono andato a trovare un mio amico che ha la X da un mese,ho portato RE,abbiamo creato la scuderia,siamo partiti e TAC,Blocco,proprio nel primo evento al secondo circuito,abbiamo riprovato una decina di volte ma niente,la pista non partiva (la cosa strana e'che da me sono arrivato a 70 gare senza mai il benche'minimo problema...),quindi sono tornato a casa,ho inserito il gioco,ho creato un nuovo profilo,sono andato alla pista in questione ed e'partita tranquillamente,a questo punto mi sorge un dubbio:la mia X ce l'ho dal 14 Marzo,e'la prima serie distribuita,il mio amico da un mese (infatti il vano DVD e'differente...),magari i problemi sorgono proprio per la serie di Xbox posseduta...
    Effettivamente potrebbe anche essere...Cmq la mia è di giugno,e come a te il gioco non si è mai bloccato...Caz il bello è che ho provato tutti i raplay delle gare in questione,ma tutto è filato liscio...Pensa che mi mancano 13 eventi per finire la dream mode,quindi ci ho giocato parecchio...

  8. #8
    Protettore della GanJa L'avatar di Rozozzo
    Registrato il
    10-02
    Messaggi
    1.127
    Inviato da Bruciatore
    Mi e'successa una cosa singolare,proprio adesso sono andato a trovare un mio amico che ha la X da un mese,ho portato RE,abbiamo creato la scuderia,siamo partiti e TAC,Blocco,proprio nel primo evento al secondo circuito,abbiamo riprovato una decina di volte ma niente,la pista non partiva (la cosa strana e'che da me sono arrivato a 70 gare senza mai il benche'minimo problema...),quindi sono tornato a casa,ho inserito il gioco,ho creato un nuovo profilo,sono andato alla pista in questione ed e'partita tranquillamente,a questo punto mi sorge un dubbio:la mia X ce l'ho dal 14 Marzo,e'la prima serie distribuita,il mio amico da un mese (infatti il vano DVD e'differente...),magari i problemi sorgono proprio per la serie di Xbox posseduta...
    Azz, allora è tutto vero...
    Non smetterò mai di lottar
    per questa maglia storica,
    il passato non si dimentica
    ma battiamo le mani ai veri romani
    di una città che è magica!



    RIDATECE DAILYRANDO, RIDATECE CASA DE MEDIO!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •