• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 18

Discussione: ma avete mai visto lo schermo verde , rosa e blu ????

Cambio titolo
  1. #1
    Lannister L'avatar di Marcutio
    Registrato il
    05-04
    Località
    Torino
    Messaggi
    3.829

    ma avete mai visto lo schermo verde , rosa e blu ????

    Ragazzi stavo giocando a quel bellissimo TOP SPIN quando di colpo lo schermo mi è diventato pieno di quadratini rossi , blu , verdi soprattutto , rosa e vari colori . Il problema è che continuavo a sentire l'audio del gioco , ma non vedevo più un tubo . Ho pensato che fosse un problema di driver e li ho cambiati , ma nisba . questo mi succede solo con top spin e dopo che ci gioco un po' ... non è che quando mi si riscalda la scheda video (6600gt) mi si impalla ? perchè il verde è il colore delle nvidia .... oppure non può essere che mi da' problemi perchè gioco alla max risoluzione 1280 ? ditemi voi che io se no devo giocare ogni volta col terrore di non riuscire a finire la partita che mi si impalli di nuovo ....
    "A Lannister always pays his debts"

  2. #2
    Utente L'avatar di Dany_M
    Registrato il
    02-05
    Località
    Genova
    Messaggi
    4.144
    Citazione Marcutio
    Ragazzi stavo giocando a quel bellissimo TOP SPIN quando di colpo lo schermo mi è diventato pieno di quadratini rossi , blu , verdi soprattutto , rosa e vari colori . Il problema è che continuavo a sentire l'audio del gioco , ma non vedevo più un tubo . Ho pensato che fosse un problema di driver e li ho cambiati , ma nisba . questo mi succede solo con top spin e dopo che ci gioco un po' ... non è che quando mi si riscalda la scheda video (6600gt) mi si impalla ? perchè il verde è il colore delle nvidia .... oppure non può essere che mi da' problemi perchè gioco alla max risoluzione 1280 ? ditemi voi che io se no devo giocare ogni volta col terrore di non riuscire a finire la partita che mi si impalli di nuovo ....
    non è che hai danneggiato la scheda?
    Con gli altri giochi come va?

    Cmq non sei il primo che sento lamentarsi del funzionamento della 6600gt...son sempre più convinto che rimmarrò con ati a vita(son già alla terza )
    My dream is to fly over the rainbow so high

    I try to fly a while so high direction's sky

  3. #3
    Lannister L'avatar di Marcutio
    Registrato il
    05-04
    Località
    Torino
    Messaggi
    3.829
    Citazione Dany_M
    non è che hai danneggiato la scheda?
    Con gli altri giochi come va?

    Cmq non sei il primo che sento lamentarsi del funzionamento della 6600gt...son sempre più convinto che rimmarrò con ati a vita(son già alla terza )
    oddio spero che non si sia rovinata la scheda ... ma con gli altri giochi va .... è solo con sto' top spin che fa storie ....
    "A Lannister always pays his debts"

  4. #4
    Utente L'avatar di Dany_M
    Registrato il
    02-05
    Località
    Genova
    Messaggi
    4.144
    Citazione Marcutio
    oddio spero che non si sia rovinata la scheda ... ma con gli altri giochi va .... è solo con sto' top spin che fa storie ....
    allora è un problema software.prova a rimettere i driver originali della scheda e alzare il dettaglio grafico passo passo
    My dream is to fly over the rainbow so high

    I try to fly a while so high direction's sky

  5. #5
    Prisencolinensinainciusol L'avatar di tumo88
    Registrato il
    08-03
    Località
    Furlè
    Messaggi
    5.893
    e magari reinstalla top spin
    Powered by:
    Intel Core 2 Quad [email protected] cooled by Ybris ACS Full Chrome L.E. 015 - Asus Rampage Formula X48 cooled by Ybris K11 Leviathan - 4Gb DDR2 OCZ Reaper PC2-8500 - Sapphire HD4890 1GbMb GDDR5 cooled by Ybris ACS-G Full Chrome L.E. 015 - 2xWestern Digital VelociRaptor 300Gb 10000 RPM RAID0 - Western Digital Caviar RE16 320Gb - 2x Seagate Barracuda 7200.11 500Gb 32Mb Cache - Enermax Modu82+ 625W - Logitech G5 - Case Worklog

  6. #6
    Utente L'avatar di Holly
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    16.467
    se lo fa solo dopo un po' potrebbe essere surriscaldamento..ma dovrebbe farlo con tutto..prova a vedere se c'è troppa polvere nella ventola della 6600gt

  7. #7
    lo statistico del secolo! L'avatar di ralph81
    Registrato il
    01-05
    Località
    nell'ISTAT...
    Messaggi
    3.904
    Citazione Marcutio
    Ragazzi stavo giocando a quel bellissimo TOP SPIN quando di colpo lo schermo mi è diventato pieno di quadratini rossi , blu , verdi soprattutto , rosa e vari colori . Il problema è che continuavo a sentire l'audio del gioco , ma non vedevo più un tubo . Ho pensato che fosse un problema di driver e li ho cambiati , ma nisba . questo mi succede solo con top spin e dopo che ci gioco un po' ... non è che quando mi si riscalda la scheda video (6600gt) mi si impalla ? perchè il verde è il colore delle nvidia .... oppure non può essere che mi da' problemi perchè gioco alla max risoluzione 1280 ? ditemi voi che io se no devo giocare ogni volta col terrore di non riuscire a finire la partita che mi si impalli di nuovo ....
    senti a me è un surriscaldamento della scheda video, e stai rischiando di friggerla!anke io ho una 6600gt (della sparkle), e mi capitava il tuo stesso problema: cioè una serie di triangoli verdi che si incastravano fra di loro (dopo 30 secondi contati che iniziavo a giocare),...prima erano pochi poi se continuavo a giocare si faceva tutto lo schermo "verde"(dopo appena 5 minuti)...e mi capitava solo con un gioco, e cioè half life2...agli altri andava bene! sai come ho risolto il problema? installando nuovi driver?no.... formattando?no! altre stronzate?no....!basta semplicemente abbassare il core (che io avevo overklokkato), della scheda video...!appena l'ho abbassato il problema è sparito e ho salvato la mia scheda video da una fine certa!di dico che finkè c'è stato tempo fresco la mia scheda andava a 1,14 ghz di ram e a 570(!!!!!!) di core, anke dopo 5-6 ore filate di giochi..(doom 3, half life 2...ecc),appena il tempo è cominciato ad essere caldo è impazzito tutto...quindi ho abbassato le frequenze e tutto si è risolto...! il tuo problema è sicuramente questo!


  8. #8
    lo statistico del secolo! L'avatar di ralph81
    Registrato il
    01-05
    Località
    nell'ISTAT...
    Messaggi
    3.904
    Citazione Marcutio
    oddio spero che non si sia rovinata la scheda ... ma con gli altri giochi va .... è solo con sto' top spin che fa storie ....
    tranqui la tua scheda è ancora viva...ma se non mi stai a sentire durerà ancora per poco....io ho rischiato... !quindi abbassa le frequenze....!


  9. #9
    LV6 L'avatar di @ttilio
    Registrato il
    02-05
    Messaggi
    2.246
    Citazione ralph81
    tranqui la tua scheda è ancora viva...ma se non mi stai a sentire durerà ancora per poco....io ho rischiato... !quindi abbassa le frequenze....!
    Bhe, potrebbe anche non aver overcloccato e li la cosa è un po' più seria|


    SLOW DOWN

  10. #10
    lo statistico del secolo! L'avatar di ralph81
    Registrato il
    01-05
    Località
    nell'ISTAT...
    Messaggi
    3.904
    Citazione @ttilio
    Bhe, potrebbe anche non aver overcloccato e li la cosa è un po' più seria|
    a sicuramente overklokkato...e la scheda va in surriscaldamento quando un gioco la stressa...(ti ho detto ke a me dopo 30 secondi cominciava a colorare le texure di verde...), se non ha overklokkato a fuso le ram per sempre perchè non è normale altrimenti...


  11. #11
    Lannister L'avatar di Marcutio
    Registrato il
    05-04
    Località
    Torino
    Messaggi
    3.829
    Citazione ralph81
    a sicuramente overklokkato...e la scheda va in surriscaldamento quando un gioco la stressa...(ti ho detto ke a me dopo 30 secondi cominciava a colorare le texure di verde...), se non ha overklokkato a fuso le ram per sempre perchè non è normale altrimenti...
    mi spiace deluderre le tue aspettative ma non ho occkato nulla
    quindi che devo fo' ? sarà solo un problema del gioco ? però il bello è che in realtà il gioco non si spegne nè nulla , continua ad andare avanti (Addirittura se schiaccio i pulsanti del pad sento i rumori della palla che va nell'altro campo etc. , ma il problema è che vedo più un cavolo !1!!!!)
    "A Lannister always pays his debts"

  12. #12
    LV6 L'avatar di @ttilio
    Registrato il
    02-05
    Messaggi
    2.246
    Citazione Marcutio
    mi spiace deluderre le tue aspettative ma non ho occkato nulla
    quindi che devo fo' ? sarà solo un problema del gioco ? però il bello è che in realtà il gioco non si spegne nè nulla , continua ad andare avanti (Addirittura se schiaccio i pulsanti del pad sento i rumori della palla che va nell'altro campo etc. , ma il problema è che vedo più un cavolo !1!!!!)
    Ahi, ahi, ahi, l'avevo detto...
    Hai la garanzia almeno, non so la porti a controllare e se non va la fai cambiare!


    SLOW DOWN

  13. #13
    Lannister L'avatar di Marcutio
    Registrato il
    05-04
    Località
    Torino
    Messaggi
    3.829
    Citazione @ttilio
    Ahi, ahi, ahi, l'avevo detto...
    Hai la garanzia almeno, non so la porti a controllare e se non va la fai cambiare!
    ma non è strano il fatto che con altri giochi non mi fa sto' problema ?
    "A Lannister always pays his debts"

  14. #14
    lo statistico del secolo! L'avatar di ralph81
    Registrato il
    01-05
    Località
    nell'ISTAT...
    Messaggi
    3.904
    Citazione Marcutio
    mi spiace deluderre le tue aspettative ma non ho occkato nulla
    quindi che devo fo' ? sarà solo un problema del gioco ? però il bello è che in realtà il gioco non si spegne nè nulla , continua ad andare avanti (Addirittura se schiaccio i pulsanti del pad sento i rumori della palla che va nell'altro campo etc. , ma il problema è che vedo più un cavolo !1!!!!)
    allora è solamente un problema del gioco...e me lo faceva solo con hal life 2, mentre con altri andava bene....!se hai provato tutte le strade normali (nuovi driver..ecc), prova ad abbassare la risoluzione del gioco e magari con effetti grafici minori e senza filtri (così da stressare di meno la scheda), e vedi come và...!se neanke così ci riesci a giocare devi cambiare dissipatore alla scheda, e magari aggiungere dei dissipatori in rame anke sulle memorie..!ti consiglierei a quel punto uno zalman tutto in rame!


  15. #15
    Lannister L'avatar di Marcutio
    Registrato il
    05-04
    Località
    Torino
    Messaggi
    3.829
    Citazione ralph81
    allora è solamente un problema del gioco...e me lo faceva solo con hal life 2, mentre con altri andava bene....!se hai provato tutte le strade normali (nuovi driver..ecc), prova ad abbassare la risoluzione del gioco e magari con effetti grafici minori e senza filtri (così da stressare di meno la scheda), e vedi come và...!se neanke così ci riesci a giocare devi cambiare dissipatore alla scheda, e magari aggiungere dei dissipatori in rame anke sulle memorie..!ti consiglierei a quel punto uno zalman tutto in rame!
    azz ... proverò ad abbassare la ris , anche se a 1280 era proprio uno spettacolo ....
    "A Lannister always pays his debts"

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •