• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: ventola e alimentazione.....

Cambio titolo
  1. #1
    Utente L'avatar di asciutto
    Registrato il
    02-05
    Messaggi
    1.388

    ventola e alimentazione.....

    ho attaccato una ventola della coolermaster (quella da 80*80 con led blu) al cooler master cooldrive 6 e quando sono andato ad alzare i giri della ventola ho sentito un piccolo rumore di corrente e la ventola ha staccato.........di sicuro aumentando i giri ho portato la ventola ad un voltaggio troppo esagerato (anche se il cooldrive me lo permetteva)......posso aver danneggiato il computer con questa c****ta.....appena riavviato il computer la ventola ripartita tranquillamente...

  2. #2
    Lord-max
    Ospite
    Citazione asciutto
    ho attaccato una ventola della coolermaster (quella da 80*80 con led blu) al cooler master cooldrive 6 e quando sono andato ad alzare i giri della ventola ho sentito un piccolo rumore di corrente e la ventola ha staccato.........di sicuro aumentando i giri ho portato la ventola ad un voltaggio troppo esagerato (anche se il cooldrive me lo permetteva)......posso aver danneggiato il computer con questa c****ta.....appena riavviato il computer la ventola ripartita tranquillamente...
    No, al masimo danneggi la ventola.

  3. #3
    Aquilotto borioso L'avatar di SilverEagle
    Registrato il
    01-05
    Messaggi
    3.885
    ma a quanti volt max spara il cooldrive?

  4. #4
    Utente L'avatar di asciutto
    Registrato il
    02-05
    Messaggi
    1.388
    Citazione SilverEagle
    ma a quanti volt max spara il cooldrive?
    no lo so cmq la ventole mi saltata...anche se non si rotta....al riavvio funziona come prima.....che dite st tranquillo...non ho rotto niente??'

  5. #5
    Utente L'avatar di Gordon_135
    Registrato il
    11-03
    Localit
    Apocalypse Void
    Messaggi
    17.888
    No, non puoi aver rotto niente.
    Avrai sentito un "clack" probabilmente...ma quanti v hai erogato? Dubito pi di 12!

    "Look at you, Hacker. A pathetic creature of meat and bone, panting and sweating as you run through my corridors. How can you challenge a perfect, immortal machine?."


    "Remember Citadel"

    "Welcome back to Citadel station. We hope your somnolent healing stage went well. Today is the 6th day of November, year 2072."

  6. #6
    Aquilotto borioso L'avatar di SilverEagle
    Registrato il
    01-05
    Messaggi
    3.885
    Citazione Gordon_135
    No, non puoi aver rotto niente.
    Avrai sentito un "clack" probabilmente...ma quanti v hai erogato? Dubito pi di 12!
    appunto per quello ho chiesto, tutte le ventole son garantite @ 12v..

  7. #7
    Utente L'avatar di asciutto
    Registrato il
    02-05
    Messaggi
    1.388
    penso anche io di aver erogato massimo 12 volt perch il fan bus collegato all' alimentatore........cmq il computer e il fan bus hanno continuato a funzionare senza problemi..solo la ventola a "crashato"...ho sentito un crrrr molto leggero per due tre secondi e poi la ventola si staccata....forse la ventola era difettosa....

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •