• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 13 di 13

Discussione: [ X PAPE ] Problema Tastiera Microsoft

Cambio titolo
  1. #1
    Utente L'avatar di B_ackbon_E
    Registrato il
    09-04
    LocalitÓ
    Qualche volta a casa mia
    Messaggi
    3.871

    [ X PAPE ] Problema Tastiera Microsoft

    O Sommo Pape, sei la mia unica salvezza!
    Ho comprato la tastiera microsoft suggerita da voi qualche numero fa, ovvero la Microsoft Wireless Desktop 3.0 ( tastiera + mouse ), e l'ho installata correttamente, visto che risponde correttamente.

    Il problema Ŕ che quando premo, durante una partita ad un qualsiasi gioco, premo la "freccia in su" insieme ad un qualsiasi altro tasto, accade come se la tastiera si dimenticasse del fatto che io stia continaundo a premere la freccia in su, costringendomi a ripremerla una seconda volta.

    Ora, negli strategici questo passa ancora, ma nei titoli di guida o negli sparatutto diventa piuttosto fastidioso...

    C'Ŕ una soluzione al mio problema?

    Il mio sistema:

    Cpu: P 4 2.8 Ghz 533
    Ram: (1) 256 Mb RAM Nanya
    (2) 512 Mb RAM Nanya
    Gpu: Radeon 9600 XT 128 Mb --driver 5.4
    Audio: Sound Blaster 128
    Monitor: Lacie19 Vision


    P.s: questa cosa non accadeva con la vecchia tastiera a filo....

  2. #2
    Lord-max
    Ospite
    Citazione B_ackbon_E
    O Sommo Pape, sei la mia unica salvezza!
    Ho comprato la tastiera microsoft suggerita da voi qualche numero fa, ovvero la Microsoft Wireless Desktop 3.0 ( tastiera + mouse ), e l'ho installata correttamente, visto che risponde correttamente.

    Il problema Ŕ che quando premo, durante una partita ad un qualsiasi gioco, premo la "freccia in su" insieme ad un qualsiasi altro tasto, accade come se la tastiera si dimenticasse del fatto che io stia continaundo a premere la freccia in su, costringendomi a ripremerla una seconda volta.

    Ora, negli strategici questo passa ancora, ma nei titoli di guida o negli sparatutto diventa piuttosto fastidioso...

    C'Ŕ una soluzione al mio problema?

    Il mio sistema:

    Cpu: P 4 2.8 Ghz 533
    Ram: (1) 256 Mb RAM Nanya
    (2) 512 Mb RAM Nanya
    Gpu: Radeon 9600 XT 128 Mb --driver 5.4
    Audio: Sound Blaster 128
    Monitor: Lacie19 Vision


    P.s: questa cosa non accadeva con la vecchia tastiera a filo....
    Questo ti succede solo col tasto freccia o anche con i tasti alternativi (W;A;D ecc)?

  3. #3
    Utente L'avatar di B_ackbon_E
    Registrato il
    09-04
    LocalitÓ
    Qualche volta a casa mia
    Messaggi
    3.871
    Citazione Lord-max
    Questo ti succede solo col tasto freccia o anche con i tasti alternativi (W;A;D ecc)?
    Pure con tasti alternativi... Ma la cosa assolutamente incredibile Ŕ che succede solo se premo il tasto per "andare avanti/ accellerare, ecc.." giÓ con la freccia in gi¨ non succede ...

  4. #4
    Redattore L'avatar di pape
    Registrato il
    10-02
    Messaggi
    9.791
    Molto strano: io la sto usando ora e non mi da alcun problema. Hai installato i suoi driver?

    Pape

  5. #5
    Lord-max
    Ospite
    Citazione B_ackbon_E
    Pure con tasti alternativi... Ma la cosa assolutamente incredibile Ŕ che succede solo se premo il tasto per "andare avanti/ accellerare, ecc.." giÓ con la freccia in gi¨ non succede ...
    Hai dei driver specifici per la tastiera? Hai provato a guardare se ci sono aggiornamenti sul sito Microsoft?http://www.microsoft.com/italy/hardw...s/default.aspx (qui PE trovi una utility che riassegna funzioni ai tasti)

    EDIT: Pape m'hai preceduto

  6. #6
    Rincoglionito D.O.C. L'avatar di sirius002
    Registrato il
    12-04
    LocalitÓ
    Roma
    Messaggi
    2.109
    forse e' un problema del gioco...prova con altri
    Scheda Madre: Asus Striker Extreme Prox:Intel Core 2 DUO E6600 Conroe DissiCPU:Zalman CNPS 9700 NT Ram:Corsair TWIN2X PC6400 XMS2 2X1Gb Scheda Video:Gainward 8800GTS 640 Hard Disk:Maxtor DiamondMax PLus 9 7200 rpm 160GB SATA Monitor:Acer AL715 17'' Alimentatore:Seasonic 700W M12 modulare Case:ThermalTake Kandalf Black

  7. #7
    Utente L'avatar di B_ackbon_E
    Registrato il
    09-04
    LocalitÓ
    Qualche volta a casa mia
    Messaggi
    3.871
    Citazione pape
    Molto strano: io la sto usando ora e non mi da alcun problema. Hai installato i suoi driver?

    Pape
    Si, ho installato i due software presenti nella confezione, IntelliType Pro ( per la tastiera ) e IntelliPoint ( per il mouse )...

    Precisamente il nome del mouse Ŕ Wireless Optical Mouse 2.0 e quello della tastiera Ŕ Wireless Comfort Keyboard 1.0.

    Ho anche selezionato correttamente il modello dall' utility, ma niente da fare...

  8. #8
    Utente L'avatar di B_ackbon_E
    Registrato il
    09-04
    LocalitÓ
    Qualche volta a casa mia
    Messaggi
    3.871
    Citazione Lord-max
    Hai dei driver specifici per la tastiera? Hai provato a guardare se ci sono aggiornamenti sul sito Microsoft?http://www.microsoft.com/italy/hardw...s/default.aspx (qui PE trovi una utility che riassegna funzioni ai tasti)

    EDIT: Pape m'hai preceduto
    Si, ho giÓ anche scaricato le ultime versioni dei software

  9. #9
    Utente L'avatar di B_ackbon_E
    Registrato il
    09-04
    LocalitÓ
    Qualche volta a casa mia
    Messaggi
    3.871
    Citazione sirius002
    forse e' un problema del gioco...prova con altri
    No, perchÚ fa cosý con tutti....

  10. #10
    Utente L'avatar di Nectas
    Registrato il
    11-04
    LocalitÓ
    Vvardenfell
    Messaggi
    6.092
    forse Ŕ difettosa...parlane con il venditore, magari te la cambia....se il problema persiste........

  11. #11
    Utente L'avatar di B_ackbon_E
    Registrato il
    09-04
    LocalitÓ
    Qualche volta a casa mia
    Messaggi
    3.871
    Citazione Nectas
    forse Ŕ difettosa...parlane con il venditore, magari te la cambia....se il problema persiste........
    No, Ŕ un problema che capita: ho fatto un giro su altri forum e non sono l'unico con questo "difetto"

  12. #12
    Utente L'avatar di Nectas
    Registrato il
    11-04
    LocalitÓ
    Vvardenfell
    Messaggi
    6.092
    E sugli altri forum che dicono?

  13. #13
    Utente L'avatar di B_ackbon_E
    Registrato il
    09-04
    LocalitÓ
    Qualche volta a casa mia
    Messaggi
    3.871
    Citazione Nectas
    E sugli altri forum che dicono?
    Stanno tutti aspettando un miracolo...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •