• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 10 di 10

Discussione: [Help!] Problema video, driver e anche qualcos'altro!

Cambio titolo
  1. #1
    Bassista... Beginner! L'avatar di sca_2
    Registrato il
    10-04
    Località
    Cassine (AL)
    Messaggi
    13.596

    Esclamazione [Help!] Problema video, driver e anche qualcos'altro!

    Sono estremamente confuso: ieri ho installato Rome: Total War e noto con dispiacere che il menù principale è visualizzato così (da notare che tutto è accompagnato da un fastidioso sfarfallio):

    Così decido di aggiornare i driver della shceda video (6600GT): oggi mi scarico i ForceWare 76.45 WHQL da guru3d.com e disinstallo i ForceWare vecchi da Installazione applicazioni... al riavvio del PC mi appare una marea di finestre con scritto "Rilevato nuovo Hardware"... ma penso che sia normale, visto che ho disinstallato i driver... così installo i nuovi driver e vado benone, ma mi rimane un problema inaspettato: ci sono 3 periferiche senza driver!



    O_o

    E' possibile che siano stati disinstallati con con i ForceWare vecchi??? Come posso risolvere la situazione? Il bello è che Rome TW mi dà òlo stesso errore di prima! !

    Avete qualche idea? Sono nelle vostre mani!
    Grazie per l'aiuto
    Ultima modifica di sca_2; 24-05-2005 alle 15:44:03

  2. #2
    Bassista... Beginner! L'avatar di sca_2
    Registrato il
    10-04
    Località
    Cassine (AL)
    Messaggi
    13.596
    Allora non sapete proprio aiutarmi?

  3. #3
    Utente L'avatar di svc83
    Registrato il
    05-03
    Messaggi
    950
    Probabilmente non si sono cancellati correttamente i driver vecchi della nvidia. Usa drivercleaner e ripulisci tutto.
    Processore: Intel Core i7 920 2,7GHz quad-core
    RAM: 6 GB Corsair 3x2 GB DDR3 Triple Channel
    Scheda Video: Radeon HD5870 1GB GDDR5 PCI-E
    Hard Disk: 1TB Seagate Barracuda SATAII
    Scheda audio: Sound Blaster Audigy 4 PRO
    Monitor 23 pollici LG M237WD

  4. #4
    Bassista... Beginner! L'avatar di sca_2
    Registrato il
    10-04
    Località
    Cassine (AL)
    Messaggi
    13.596
    Citazione svc83
    Probabilmente non si sono cancellati correttamente i driver vecchi della nvidia. Usa drivercleaner e ripulisci tutto.
    Ma può essere per quello che tre periferiche non hanno i driver? Cmq ora provo, grazie

  5. #5
    Bassista... Beginner! L'avatar di sca_2
    Registrato il
    10-04
    Località
    Cassine (AL)
    Messaggi
    13.596
    Purtroppo non ho risolto neanche con Driver Cleaner! Ma a nessuno Rome ha mai fatto quell'errore? Potrebbe essere il refresh dello schermo (nel mio LCD ce l'ho su 75Hz)?

  6. #6
    Bassista... Beginner! L'avatar di sca_2
    Registrato il
    10-04
    Località
    Cassine (AL)
    Messaggi
    13.596
    Allora nessuno sa aiutarmi?




    Mi raccomando non spingete



    Vabbè, visto che nessuno mi soccorre... formatterò! Scherzo! Non voglio formattare, piuttosto a ogni avvio chiudo tutte quelle finestre si "Installazione nuovo hardware" ma non formatto!

  7. #7
    Bannato L'avatar di giopaluke892
    Registrato il
    03-05
    Messaggi
    3.675
    Citazione sca_2
    Allora nessuno sa aiutarmi?




    Mi raccomando non spingete



    Vabbè, visto che nessuno mi soccorre... formatterò! Scherzo! Non voglio formattare, piuttosto a ogni avvio chiudo tutte quelle finestre si "Installazione nuovo hardware" ma non formatto!
    cerca i driver d'istallazione di quelle periferiche di solito sono nel cd della scheda madre....
    rome total war è originale??

  8. #8
    Bassista... Beginner! L'avatar di sca_2
    Registrato il
    10-04
    Località
    Cassine (AL)
    Messaggi
    13.596
    Citazione giopaluke892
    cerca i driver d'istallazione di quelle periferiche
    dove?

  9. #9
    Bannato L'avatar di giopaluke892
    Registrato il
    03-05
    Messaggi
    3.675
    Citazione giopaluke892
    cerca i driver d'istallazione di quelle periferiche di solito sono nel cd della scheda madre....
    rome total war è originale??
    come vedi ho modificato il messaggio

  10. #10
    Bassista... Beginner! L'avatar di sca_2
    Registrato il
    10-04
    Località
    Cassine (AL)
    Messaggi
    13.596
    Citazione giopaluke892
    come vedi ho modificato il messaggio
    ok tra un po' provo, ora non posso. grazie

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •