• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 21

Discussione: Max Payne...problemi!!!

Cambio titolo
  1. #1
    Utente L'avatar di Capirex 65
    Registrato il
    06-04
    Località
    Prato
    Messaggi
    10.307

    Esclamazione Max Payne...problemi!!!

    Ciao Raga, ieri ho preso una rivista per PC con allegato Max Payne, l'ho installato, parte il gioco e tutto bene, ma noto un fastidioso sfarfallio dell'icona start durante il gioco...decido di aggiornare i driver della vga e il problema scompare. Però ora il gioco mi si blocca spesso mentre sto giocando e mi tocca riavviare... decido di installare l'unica patch free che ho trovato 1. 0. 1 ma il gioco mi da questo bell'errore... 8( potete aiutarmi che ho voglia di giocarci!!!


  2. #2
    Utente L'avatar di Aiden88
    Registrato il
    11-04
    Località
    Roma
    Messaggi
    1.326
    ma l'ultima patch nn è la 1.0.5?

  3. #3
    Utente L'avatar di Capirex 65
    Registrato il
    06-04
    Località
    Prato
    Messaggi
    10.307
    Citazione Aiden88
    ma l'ultima patch nn è la 1.0.5?
    si è quella ma non sono riuscito a scaricarla... o beccavo un sito dove si pagava o uno dove bisognava iscriversi... non è che avevte un sito da dove possa scaricarla gratis e senza registrazione...

  4. #4
    Utente L'avatar di Aiden88
    Registrato il
    11-04
    Località
    Roma
    Messaggi
    1.326

  5. #5
    Utente L'avatar di Capirex 65
    Registrato il
    06-04
    Località
    Prato
    Messaggi
    10.307
    Citazione Aiden88
    Grazie aiden la sto scaricando e dopo la provo!!! speriamo funga...

  6. #6
    Utente L'avatar di Aiden88
    Registrato il
    11-04
    Località
    Roma
    Messaggi
    1.326
    Si spera
    Buona fortuna

  7. #7
    Utente L'avatar di Capirex 65
    Registrato il
    06-04
    Località
    Prato
    Messaggi
    10.307
    Citazione Aiden88
    Si spera
    Buona fortuna
    Ottimo il gioco mi parte!!! però sono ritornati gli sfarfallii dell'icona start durante il gioco...8( e mo che faccio...?

  8. #8
    Utente L'avatar di Capirex 65
    Registrato il
    06-04
    Località
    Prato
    Messaggi
    10.307
    non mi abbandonate proprio ora...

  9. #9
    Utente L'avatar di Aiden88
    Registrato il
    11-04
    Località
    Roma
    Messaggi
    1.326
    Azz...e mo?

    Sinceramente nn so cosa dirti.....boh
    prova a mettere la barra start a scomparsa automatica....magari nn ti si vede

  10. #10
    Utente L'avatar di Capirex 65
    Registrato il
    06-04
    Località
    Prato
    Messaggi
    10.307
    Citazione Aiden88
    Azz...e mo?

    Sinceramente nn so cosa dirti.....boh
    prova a mettere la barra start a scomparsa automatica....magari nn ti si vede
    potrei provare... cmq cerco una soluzione più radicale... eppure dopo che avevo messo i driver non me lo faceva più... questa patch doveva eliminare x sempre il problema... e invece... 8(

  11. #11
    Utente L'avatar di Aiden88
    Registrato il
    11-04
    Località
    Roma
    Messaggi
    1.326
    Citazione Capirex 65
    potrei provare... cmq cerco una soluzione più radicale... eppure dopo che avevo messo i driver non me lo faceva più... questa patch doveva eliminare x sempre il problema... e invece... 8(
    nn so a me nn è mai successo, pur avendo installato e giocato il gioco in diversi PC....boh

  12. #12
    Utente L'avatar di Capirex 65
    Registrato il
    06-04
    Località
    Prato
    Messaggi
    10.307
    Citazione Aiden88
    nn so a me nn è mai successo, pur avendo installato e giocato il gioco in diversi PC....boh
    e se provassi, anche se mi scoccia, a reinstallarlo e a mettere subito la patch 1. 0. 5 senza fare troppi casini... potrebbe funzionare...

  13. #13
    Utente L'avatar di Aiden88
    Registrato il
    11-04
    Località
    Roma
    Messaggi
    1.326
    prova....a questo punto

  14. #14
    Utente L'avatar di Aiden88
    Registrato il
    11-04
    Località
    Roma
    Messaggi
    1.326
    poi fammi sapere come è andata

  15. #15
    Utente L'avatar di Antonio338
    Registrato il
    05-04
    Messaggi
    1.901
    Citazione Capirex 65
    Ottimo il gioco mi parte!!! però sono ritornati gli sfarfallii dell'icona start durante il gioco...8( e mo che faccio...?
    ho visto che hai cambiato il visual style ad xp...
    vai nella modalità di compatibilità di max payne e seleziona "disattiva temi visivi"
    New pc! CPU: Intel Core i7 920 @3200Mhz (Dissi box) RAM: 3GB OCZ DDR3 Gold MB: MSI X58 Platinium VGA: Club3D HD4870 [email protected]\925 Storage: 2x Seagate Barracuda500GB RAID 0 Video: Asus VW222U

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •