• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 15 di 15

Discussione: problemino con goggle

Cambio titolo
  1. #1
    Utente L'avatar di Giggino
    Registrato il
    09-04
    Messaggi
    27.903

    problemino con goggle

    per sbaglio ho messo goggle in inglese,ora quando lo apro mi esce sempre in eng,e per rimetterlo in ita devo cliccare su goggle ita
    non c' un modo per farlo ritornare sempre in ita?

  2. #2
    Uomoplay
    Ospite

  3. #3
    Bannato L'avatar di thelightbringer
    Registrato il
    01-04
    Localit
    Stadio Delle Alpi
    Messaggi
    2.830
    Citazione Uomoplay
    quoto LOL

  4. #4
    Uomoplay
    Ospite
    Citazione thelightbringer
    quoto LOL
    questo viene a far parte del tuo topic sui noob,giggino

  5. #5
    Utente L'avatar di Nectas
    Registrato il
    11-04
    Localit
    Vvardenfell
    Messaggi
    6.092
    ehmmm....quanto costa un po di risoluzione?hihihi......

  6. #6
    Bannato L'avatar di thelightbringer
    Registrato il
    01-04
    Localit
    Stadio Delle Alpi
    Messaggi
    2.830
    Citazione Uomoplay
    questo viene a far parte del tuo topic sui noob,giggino
    ti sembro giggino?

  7. #7
    Utente L'avatar di The Sheep
    Registrato il
    09-04
    Localit
    The Sheep
    Messaggi
    1.342
    Clicchi affianco su preferenze e cambi la lingua

  8. #8
    Uomoplay
    Ospite
    Citazione thelightbringer
    ti sembro giggino?
    intendevo il post padre di giggino.....

  9. #9
    Utente L'avatar di Giggino
    Registrato il
    09-04
    Messaggi
    27.903
    ehm vabb..

    secondo voi non ho provato?ma niente non v
    e poi non sparate le solite caxxate

    cq ora riprovo magari spegnendo il pc

  10. #10
    Fr4nk
    Ospite
    Citazione Giggino
    ehm vabb..

    secondo voi non ho provato?ma niente non v
    e poi non sparate le solite caxxate

    cq ora riprovo magari spegnendo il pc
    No questa una soluzione sciocca.
    L'unica vera soluzione la formattazione.

  11. #11
    U.S. Navy Seals L'avatar di Cyborg Raiden
    Registrato il
    03-03
    Messaggi
    1.529
    MA LOLLL Asdasdsds

    scusa eh, ma lo fai apposta? Metti come homepage http://www.google.it e sei a posto!

    Opzioni -> pagina iniziale

    altrimenti clicchi su language tools, e in basso selezioni la lingua italiana.
    se nn va vuol dire a) che sei sfigato b) che hai il blocco dei cookies, ma di questo dubito seriamente...
    My Computer:
    Chipset: AMD Athlon XP 2800+ Motherboard: ASUS A7N8X- E Deluxe Case: KinPlus 400W Graphic Card: ATi Radeon X800 GT 256MB DDR3 RAM: PC3200 2x512MB + 1x1024MB 400MHz Sound Card: Integrated 6Ch Sound System: Logitech S200 Monitor: Samsung P2350 Drive(s):LG DVD-RAM GSA-4167B 16x Hard Disk: Maxtor DiamondPlus9 S-ATA 8 MB 160GB Operating System: Windows 7 Pro

  12. #12
    non lo so, arrivederci L'avatar di Yagghe
    Registrato il
    03-05
    Localit
    n'Ast
    Messaggi
    24.849
    Citazione Fr4nk
    No questa una soluzione sciocca.
    L'unica vera soluzione la formattazione.

  13. #13
    Utente L'avatar di Giggino
    Registrato il
    09-04
    Messaggi
    27.903
    o gi risposto che anche mettendo quella pagina non si risolveva e come se il mio pc fosse inpazzito

    cq ora ho risolto...

  14. #14
    Uomoplay
    Ospite
    cancella i cockies,se no,apri il computer ed estrai la scheda madre,poi rimontala,dovrebbe andare ASD

  15. #15
    Utente L'avatar di Giggino
    Registrato il
    09-04
    Messaggi
    27.903


    no v tutto ok

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •