• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 14 di 14

Discussione: Problemone

Cambio titolo
  1. #1
    Utente L'avatar di Goax
    Registrato il
    01-03
    Messaggi
    457

    Problemone

    La situazione questa:
    ho questo pc :
    Athlon 64 3000+ , 1gb Ram, 6600 GT, Alimentatore 400W anonimo

    da un po di tempo il pc rimane freezzato, cio si blocca totalmente, e devo spegnere e riaccendere..(mi sembra addirittura che con il passare del tempo il problema si presenti pi frequentemente)
    io ho pensato subito all'alimentatore scarso :

    ha questi amperaggi
    3.3 V 28A
    5 V 40A
    +12V 17A
    -5 V 0.3A
    -12V 0.8A

    e addirittura quando vado nel programma Everest , alla voce -12V mi dice che ho 2.2 V

    il problema avviene anche dopo poco tempo, ma certe volte si presenta anche dopo un oretta.

    non ho tanti soldi da spendere ora, ma mi serve subito (no ho intenzione di overcloccare nulla)

    avevo pensato ad un LC-Power LC 6550 550W che ha i seguenti:
    3.3V 32A
    5V 40A
    12V 24A
    -5V 0.5A
    -12V 1A

    pensate che vada bene? ma soprattuto, pensate che sia questo il problema dei freeze continui?

    grazie
    [...]

  2. #2
    Utente L'avatar di Nectas
    Registrato il
    11-04
    Localit
    Vvardenfell
    Messaggi
    6.092
    e se fosse la sv? hai provato il formattone? magari una cattiva installazione di winzoz.....

  3. #3
    Utente L'avatar di Goax
    Registrato il
    01-03
    Messaggi
    457
    magari, ho gi provato, mi si blocca anche su linux e se aspetto tanto anche nel bios.
    [...]

  4. #4
    Utente L'avatar di Nectas
    Registrato il
    11-04
    Localit
    Vvardenfell
    Messaggi
    6.092
    e se fosse la mobo?mi sembrano strani i valori di everest, e credo dipenda dalla mobo, un alimentatore sballato non dice scemenze nei programmi......prova a cambiarlo, se il probl continua di sicuro la mobo....

  5. #5
    Utente L'avatar di Goax
    Registrato il
    01-03
    Messaggi
    457
    vab intanto io lo cambio, cosa che prima o poi avrei dovuto fare comunque.
    secondo te buono quello l?
    [...]

  6. #6
    Utente L'avatar di Nectas
    Registrato il
    11-04
    Localit
    Vvardenfell
    Messaggi
    6.092
    non me ne intendo tanto, non vorrei dire baggianate, ma mi sembra buono, gli amperaggi sono ok....

  7. #7
    Utente L'avatar di Nectas
    Registrato il
    11-04
    Localit
    Vvardenfell
    Messaggi
    6.092
    dimebag pace all'anima sua....

  8. #8
    Giullare L'avatar di The Joker 2k
    Registrato il
    05-03
    Localit
    Gotham City
    Messaggi
    696
    Citazione Goax
    La situazione questa:
    ho questo pc :
    Athlon 64 3000+ , 1gb Ram, 6600 GT, Alimentatore 400W anonimo

    da un po di tempo il pc rimane freezzato, cio si blocca totalmente, e devo spegnere e riaccendere..(mi sembra addirittura che con il passare del tempo il problema si presenti pi frequentemente)
    io ho pensato subito all'alimentatore scarso :

    ha questi amperaggi
    3.3 V 28A
    5 V 40A
    +12V 17A
    -5 V 0.3A
    -12V 0.8A

    e addirittura quando vado nel programma Everest , alla voce -12V mi dice che ho 2.2 V

    il problema avviene anche dopo poco tempo, ma certe volte si presenta anche dopo un oretta.

    non ho tanti soldi da spendere ora, ma mi serve subito (no ho intenzione di overcloccare nulla)

    avevo pensato ad un LC-Power LC 6550 550W che ha i seguenti:
    3.3V 32A
    5V 40A
    12V 24A
    -5V 0.5A
    -12V 1A

    pensate che vada bene? ma soprattuto, pensate che sia questo il problema dei freeze continui?

    grazie
    i problemi possono essere
    scheda madre
    cpu
    memorie
    alimentatore

    comincia col guardare le temperature di mobo e procio.
    ti si blocca subito o dopo un p che lo utilizzi?
    Firma fuori limite.

  9. #9
    Utente L'avatar di Goax
    Registrato il
    01-03
    Messaggi
    457
    Citazione The Joker 2k
    i problemi possono essere
    scheda madre
    cpu
    memorie
    alimentatore

    comincia col guardare le temperature di mobo e procio.
    ti si blocca subito o dopo un p che lo utilizzi?
    le temperature sono ok, mb:35 procio:45

    il blocco pu avvenire in qualsiasi momento, certe volte anche nel bios, e certe volte dopo un ora di doom3 ...
    [...]

  10. #10
    Giullare L'avatar di The Joker 2k
    Registrato il
    05-03
    Localit
    Gotham City
    Messaggi
    696
    fatti prestare un alimentatore in negozio e vedi se il problema persiste.
    oppure prova a sostituire/levare dei banchi di ram (ma se te lo fa anche da bios la memoria la escluderei)

    cos restringi il campo.
    Firma fuori limite.

  11. #11
    Utente L'avatar di Dany_M
    Registrato il
    02-05
    Localit
    Genova
    Messaggi
    4.144
    pu essere anche la MoBo.
    Formatta tutto e aggiorna bios e robe varie
    My dream is to fly over the rainbow so high

    I try to fly a while so high direction's sky

  12. #12
    Giullare L'avatar di The Joker 2k
    Registrato il
    05-03
    Localit
    Gotham City
    Messaggi
    696
    se la mobo
    la pu buttare nel rusco (e farsela sostituire se in garanzia)
    nn serve aggiornare formattare e cagate varie
    Firma fuori limite.

  13. #13
    Utente L'avatar di Dany_M
    Registrato il
    02-05
    Localit
    Genova
    Messaggi
    4.144
    Citazione The Joker 2k
    se la mobo
    la pu buttare nel rusco (e farsela sostituire se in garanzia)
    nn serve aggiornare formattare e cagate varie
    Non detto che sia hardware il problema(anche se 99/100 lo ).

    Che ne sai che non il bios che si sputtanato?
    My dream is to fly over the rainbow so high

    I try to fly a while so high direction's sky

  14. #14
    Utente L'avatar di Goax
    Registrato il
    01-03
    Messaggi
    457
    allora il bios l'ho gi aggiornato, (rilasciato 10 giorni fa ) e il problema persiste.
    la ram penso di no, ho 2 banchi e anche con tutte le disposizioni possibili, il problema rimane (solo la prima , solo la seconda , la seconda e la prima ecc..)
    cmq per ora faccio delle prove, forse prendo quell'alimentatore che ho detto nel primo post, nel caso non funziasse ancora mi faccio cambiare la scheda madre (sempre in garanzia)
    [...]

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •