• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 14 di 14

Discussione: problemi hardware con morrowind

Cambio titolo
  1. #1
    Utente
    Registrato il
    04-05
    Messaggi
    23

    problemi hardware con morrowind

    Salve gente, purtroppo morrowind non mi gira piu' benissimo:
    praticamente ogni caricamento e' lungo un secolo,
    che posso fare?

  2. #2
    Utente L'avatar di Giggino
    Registrato il
    09-04
    Messaggi
    27.903
    che pc hai?

  3. #3
    Utente
    Registrato il
    04-05
    Messaggi
    23
    ho un portatile toshiba con pentium4 a 1,6, e 256mb di ram ddr (credo sia questo il problema), con un nvidia a 32mb credo.

  4. #4
    Shadows and Dust L'avatar di Vurdalak
    Registrato il
    04-05
    Localit
    Bergamo
    Messaggi
    1.975
    prova a diminuire la risoluzione... a me ogni tanto ci mette 2 ore a caricare l'uscita da una porta ma poi i restanti caricamenti vanno benissimo...

    eventualmente rischi di esaurire la memoria e il pc cerca di ingrandire la memoria a disposizione aggiungendo ai 256 mb spazio su disco... in quel caso conviene riavvirare l pc o disconnetersi x svuotare la ram...




  5. #5
    Utente L'avatar di Giggino
    Registrato il
    09-04
    Messaggi
    27.903
    beh il pc non uno dei migliori per farci girare morrowind,visto che un motore grafico abbastanza pesante
    metti tutto al minimo(risoluzione,dettagli,le ombre ecc)e dovrebbe girarti bene

  6. #6
    Utente
    Registrato il
    04-05
    Messaggi
    23
    Citazione Vurdalak
    prova a diminuire la risoluzione... a me ogni tanto ci mette 2 ore a caricare l'uscita da una porta ma poi i restanti caricamenti vanno benissimo...

    eventualmente rischi di esaurire la memoria e il pc cerca di ingrandire la memoria a disposizione aggiungendo ai 256 mb spazio su disco... in quel caso conviene riavvirare l pc o disconnetersi x svuotare la ram...
    Benissimo hai centrato in pieno, ma come faccio a diminiure tutto?
    Devo mettere qualche patch?

  7. #7
    Utente
    Registrato il
    04-05
    Messaggi
    23
    Citazione Giggino
    beh il pc non uno dei migliori per farci girare morrowind,visto che un motore grafico abbastanza pesante
    metti tutto al minimo(risoluzione,dettagli,le ombre ecc)e dovrebbe girarti bene
    Lo so che il mio pc non e' all'avanguardia ma non e' bellissimo sentirselo dire cosi' in faccia, bastava dirmi che era il gioco pesante
    !

  8. #8
    Utente L'avatar di Giggino
    Registrato il
    09-04
    Messaggi
    27.903



    guarda che quando avevo un pc del caxxo dovevo chiedere se mi girava o no quel gioco
    al vita che ci vuoi fare

  9. #9
    Utente L'avatar di Giggino
    Registrato il
    09-04
    Messaggi
    27.903
    e poi guarda che anche con i pc + potenti morrowind non gira mai perfettamente

    proprio il motore grafico che pesante e non cambier mai

  10. #10
    Utente
    Registrato il
    04-05
    Messaggi
    23
    ok

  11. #11
    Shadows and Dust L'avatar di Vurdalak
    Registrato il
    04-05
    Localit
    Bergamo
    Messaggi
    1.975
    Citazione elisarrado
    Benissimo hai centrato in pieno, ma come faccio a diminiure tutto?
    Devo mettere qualche patch?
    a me ogni tanto da lo stesso problema...
    diminuisci i plug... tieni solo gli essenziali... evita i salvataggi rapidi... sono comodi ma da ci che appreso sulla mia pelle ciucciano molto... usa i salvataggi normali... e quando comincia a diventare lento salva normalmente e disconnettiti... se hai xp ci metti pochissimo... magari aggiorna anche le directx... altro non so... spero ti basto...

    a dimenticavo... cambia pc o comprati un po di ram...




  12. #12
    Utente L'avatar di Giggino
    Registrato il
    09-04
    Messaggi
    27.903
    a me i salvataggi rapidi non danno problemi(pcrocio 3,0gh,ram 512 e sv geffo fx 5200)
    a te che problemi ti danno?

  13. #13
    Shadows and Dust L'avatar di Vurdalak
    Registrato il
    04-05
    Localit
    Bergamo
    Messaggi
    1.975
    Citazione Giggino
    a me i salvataggi rapidi non danno problemi(pcrocio 3,0gh,ram 512 e sv geffo fx 5200)
    a te che problemi ti danno?
    guarda il mio un 700 mhz, 256 mb e Nvidea a 128 mb... quando uso i salvataggi rapidi mi riempie prima la ram... se vado in gioro usando i salvataggio normali non ho problemi ma se nei momenti concitati uso f5 mi si rallenta costantemente... e dopo 1 ora di gioco mi tocca riavviare e ci metto 3 minuti d'orologio... una situazione accettabile...




  14. #14
    Utente L'avatar di Giggino
    Registrato il
    09-04
    Messaggi
    27.903
    capisco

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •