• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 4 di 4

Discussione: Aiuto problemi skeda video

Cambio titolo
  1. #1
    Utente
    Registrato il
    12-04
    Messaggi
    1

    Aiuto problemi skeda video

    Da quanto ho comprato la geforce fx 5950 ultra 256 nn ho fatto altro che avere solo problemi.... una grande quantità di giochi non mi partono...il difetto è sempre lo stesso... quando li faccio partire ritornano al desktop oppure mi danno un'errore del tipo l'istruzione(0x08576598) ha fatto riferimento a una zona che non poteva essere read etc....Questo problema me lo da solo cn WIn XP mentre cn tutti gli altri sistemi operativi va bene....invece se provo a mettere un'altra skeda video su win xp il problema non me lo da....ho provato a cambiare driver, a mettere directx vecchie, ma nulla.... non riesco a capire come potrei risolvere il problema... per favore aiutatemi...

  2. #2
    violentissimo L'avatar di ABCcletta
    Registrato il
    10-02
    Località
    In un buco di culo
    Messaggi
    7.167
    Provato il classico formattone? Prova ad aggiornare anche i driver del chipset della motherboard (Hyperion in caso di chipset VIA, nForce in caso di chipset nVidia). Prima di installare i driver magari dai una pulitina generale con Driver Cleaner.

  3. #3
    david90
    Ospite
    Citazione WTemplar
    Da quanto ho comprato la geforce fx 5950 ultra 256 nn ho fatto altro che avere solo problemi.... una grande quantità di giochi non mi partono...il difetto è sempre lo stesso... quando li faccio partire ritornano al desktop oppure mi danno un'errore del tipo l'istruzione(0x08576598) ha fatto riferimento a una zona che non poteva essere read etc....Questo problema me lo da solo cn WIn XP mentre cn tutti gli altri sistemi operativi va bene....invece se provo a mettere un'altra skeda video su win xp il problema non me lo da....ho provato a cambiare driver, a mettere directx vecchie, ma nulla.... non riesco a capire come potrei risolvere il problema... per favore aiutatemi...
    a me me lo fa ogni tanto (proprio raramente ) con morrowind.mentre con mafia sempre all'uscita.
    il messaggio è simile al tuo ma non uguale..
    secondo me è il service pack 2.quando avevo il primo non ho avuto mai problemi (anke se era meno sicuro).

  4. #4
    lo statistico del secolo! L'avatar di ralph81
    Registrato il
    01-05
    Località
    nell'ISTAT...
    Messaggi
    3.904
    Citazione WTemplar
    Da quanto ho comprato la geforce fx 5950 ultra 256 nn ho fatto altro che avere solo problemi.... una grande quantità di giochi non mi partono...il difetto è sempre lo stesso... quando li faccio partire ritornano al desktop oppure mi danno un'errore del tipo l'istruzione(0x08576598) ha fatto riferimento a una zona che non poteva essere read etc....Questo problema me lo da solo cn WIn XP mentre cn tutti gli altri sistemi operativi va bene....invece se provo a mettere un'altra skeda video su win xp il problema non me lo da....ho provato a cambiare driver, a mettere directx vecchie, ma nulla.... non riesco a capire come potrei risolvere il problema... per favore aiutatemi...
    prova ad aggiornare i driver alla versione 76.45 whql che trovi qua www.guru3d.com nella sezione download e subito dopo force ware...


Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •